Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

1

Samstag, 24. Januar 2009, 19:55

Kyosho Minium Eigenbau (Twin Impeller Jet)

Natürlich muss immer was neues in die Pipeline. Diesmal ein Jet mit Thunderjet Impellern. Name: TwinRay, weil: 2 motorige Variante der Douglas Skyray (ist ein gutmütiges Deltadesign). Bis her hab ich ein sehr gutes Gefühl damit: 24 cm Spannweite, 2 Thunderjetfans (22 gr Schub), 145 mAH Lipo, minium Technik, delta Mischung auf Elevons - wird so bei 24gr enden. Hab einen Minium "brick" bestellt, hoffentlich kommt der Montag. Das Gleitverhalten ist klasse, schnurgerade und unerwartet flach. Die Nase ist von einem xtwin sports, praktischerweise mit lipo-Tasche. Mal sehen.....#


Markus

EDIT: auf dem Bild sieht die Nase wie eine Ente aus - LOL :nuts:
»relaxr« hat folgendes Bild angehängt:
  • s1PICT9004.jpg
8)

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »relaxr« (24. Januar 2009, 20:04)


relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

2

Samstag, 24. Januar 2009, 19:56

noch eins
»relaxr« hat folgendes Bild angehängt:
  • s2PICT9012.jpg
8)

relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

3

Samstag, 24. Januar 2009, 19:56

und...
»relaxr« hat folgendes Bild angehängt:
  • 3sPICT9013.jpg
8)

relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

4

Samstag, 24. Januar 2009, 19:58

we brake for nobody ;-))

Ob das ganze gut fliegt - wir werden sehen - falls ja, wirds schnell werden :evil:
Mal gespannt, wie die Elevonflächen hinhauen (zu gross/zu klein..)

markus
»relaxr« hat folgendes Bild angehängt:
  • 4sPICT9014.jpg
8)

Luftschrauber

RCLine User

Wohnort: Schnurzzhausen, Am Magnetfeld 12P

  • Nachricht senden

5

Samstag, 24. Januar 2009, 20:26

Hi,
das Ding wird sich nicht lenken lassen weil die Triebwerke zu dicht am Rumpf sind.
Edit: achso, is ein Minium, der Hat ja extra Servos. Ich dachte es ist eine Xtwin Motorsteuerung...
meine Homepage: http://stefan-eibl.de mein Ebike/Pedelec Akku Online Rechner: http://stefan-eibl.de/ebikeakkurechner.php

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Luftschrauber« (24. Januar 2009, 20:28)


relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

6

Samstag, 24. Januar 2009, 21:23

Nee nee - für Differentialschub müsste man weit mit den Motoren auseinandergehen, wie beim Thunderjet. Trotzdem, ob die hier in die Kurve geht muss sich auch noch zeigen, vielleicht sind die Elevons etwas zu klein, hab aber auch kurze Hörner dran. Verbreitern der Ruder geht immer.
markus
8)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »relaxr« (24. Januar 2009, 21:24)


7

Montag, 26. Januar 2009, 17:35

Wie fliegt sie,Markus? Schnell und wendig vermute ich.
Benutzt du eigentlich noch Differentialschub - ich denke mal nein - oder?
Kleines Video wäre auch nicht schlecht...

relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

8

Dienstag, 27. Januar 2009, 08:05

rainerm ich warte noch auf meinen neuen minium brick, der Flieger liegt noch im Regal. Wie gesagt, der Impellerabstand ist für Diff.schub ungeeignet (zu eng). Ich plane beide Motoren an den neuen brickreglerausgang zu hängen. Der brick wird im gemischten Deltamodus die zwei Elevons und eben beide impeller ansteuern. Ich vermute auch, daß sie schnell wird. Leider werde ich auch noch auf etwas Wetter warten müssen, unter 15° C sind die Lipos schnell schlapp. Wenn alles fertig ist, und das Wetter milder ist, gehts auf die Wiese. Soooo schnell wird sie aber auch nicht, der original thunderjet aus dem die impeller sind, wiegt 26 gr (die Twinray etwas weniger). Der Thunderjet beschleunigte recht zahm, wurde dann "oben" aber immer flotter.

Was mich nur wundert habe bei Monkeytoys letzte woche nen Cessna Rumpf (+brick, +motor/getriebe, +stangen) bestellt, Zahlung ist seit letzten freitag dort, status aber immer noch auf "bezahlt" nicht auf "versendet". Sind die monkeytoys etwas langsam?

Ich sag schon bescheid, wenns "fliegt" und dann mach ich auch mal einen kleinen video - versprochen. Und wenns richtig gut wird, mach ich auch gerne einen Plan zum nachbauen.

EDIT: habe gestern abend mal meine lipos (135er) selektiert an einem rpm Prüfstand, zeitabhängig (Entladekurve) um zumindest die besten zum Start der twinray zu haben. Der Vogel wird "saugen" :evil:
markus
8)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »relaxr« (27. Januar 2009, 08:06)


relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

9

Dienstag, 27. Januar 2009, 21:03

Ja ja der Vogel saugt wirklich! Habe eben doch mal testweise einen alten Brick (voll funktionsfähig!) in die Twinray reingebaut, alles schön verlötet, geprüft. Saft drauf !!! - ganz seltsam???, die Impeller liefen sofort leicht an und wurden etwas schneller, Gas gegeben - keine weitere Reaktion - und: Schmurgelgeruch. Also: ganz schnell Akku ab! Lipo hatte schon so ca. 35° C. So etwa: 8( .

Gegentest: alles auseinandergelötet und testweise an den Originalmotor gehängt, sssssssssssrrrr, Motor und Servos laufen wie gewohnt.

Warum laufen die Motoren an? Gibt es evtl. Widerstandsprobleme? Die Impeller haben soweit ich weiss 1,7 Ohm - korrekt? Was hat der Cessna Pager, würde mal so 4-5 Ohm schätzen.

Hab keine Ahnung von Motoren und Elektrik - was würdet ihr denken, was hier genau passierte....das Projekt Twinray kann ich leider nicht direkt realisieren. Schade der Flieger ist wirklcih schön, gut geworden und leicht.

Warum nicht :wall:
markus
8)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »relaxr« (27. Januar 2009, 21:04)


relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

10

Dienstag, 27. Januar 2009, 22:33

Sorry für die Verwirrung, es geht doch!

Hab alles vor und zurückgetestet: ich vermute unten am Brick am Lipokabel (die Isolierung ist etwas hochgeschoben) gab es im eingebauten Zustand nen Kurzen, wenn das Kabel seitlich wegeknickt wird kommt es gefährlich nahe an die Platinenunterseite . Ausgebaut läuft es alles super und macht viel Wind!!! Mal sehen wie lange der Transistor den Schub aushält. Muss nun mal sehen wie ich den Einbau hinkriege und unten etwas isoliere (Tesa?).

Immerhin hat der Brick das überlebt! Morgen gehts weiter . . .
markus ==[]
8)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »relaxr« (27. Januar 2009, 22:35)


relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

11

Mittwoch, 28. Januar 2009, 22:27

So hab alles eingebaut, die Gestänge verlegt (wie immer ein Riesengefummel bei der Grösse), hab mal kurz getestet, geht alles. Die Ruderausschläge sind im Mischmodus halt recht klein, so +/- 4mm, da die Elevons gross genug sind, sollte das funzen. Jetzt trocknet noch der Kleber (siehe Stecknadel, zur Brickfixierung). Ich warte auf jeden Fall auf gutes Wetter (>15° C, Sonne, kein Wind) - soviel Zeit muss noch sein. Ach ja - hat noch Öhrchen bekommen, sieht gut aus und sollte etwas stabilisieren. Spannt auch die Fläche etwas vor, macht stabiler!
markus
»relaxr« hat folgendes Bild angehängt:
  • kfertigPICT9017.jpg
8)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »relaxr« (28. Januar 2009, 22:29)


12

Mittwoch, 28. Januar 2009, 23:14

Sieht gut aus - aber mein Gefühl sagt mir: mach´die Ruder größer - good luck! :ok:

relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

13

Donnerstag, 29. Januar 2009, 07:38

Ja Rainer, ich mach den Jungfernflug und falls sie zäh reagiert verbreitere ich auf ganze Flächenbreite. Die Ausschläge könnten grösser sein, obwohl ich wirklich gerade mal 4mm Ruderhornlänge habe.
markus


EDIT:schon passiert, habe auch den Rumpf noch etwas verstärkt - hat vorher geflext. Hab gerade mal nen Zielflug aufs Sofa gemacht, beschleunigt mit den Impellern etwas soft, aber sehr kraft- und geräuschvoll. Ich glaube die Kiste ist gut! Warten auf gutes Wetter. Kann eh nicht raus, baue hier mit Schal und Erkältung, daher auch Zeit dafür. Schneuz......Hust
markus
»relaxr« hat folgendes Bild angehängt:
  • ##PICT9018.jpg
8)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »relaxr« (29. Januar 2009, 12:41)


relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

14

Donnerstag, 29. Januar 2009, 12:41

und...
»relaxr« hat folgendes Bild angehängt:
  • ##PICT9020.jpg
8)

relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

15

Donnerstag, 29. Januar 2009, 12:42

und...
»relaxr« hat folgendes Bild angehängt:
  • ##PICT9021.jpg
8)

relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

16

Donnerstag, 29. Januar 2009, 12:43

und von oben...

ciao
markus
»relaxr« hat folgendes Bild angehängt:
  • ##PICT9022.jpg
8)

17

Donnerstag, 29. Januar 2009, 15:28

Sieht klasse aus! Freu´mich auf Flugbericht - gute Besserung - und gutes Wetter! :ok:

relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

18

Donnerstag, 29. Januar 2009, 15:40

Ja Rainer da sag ich Danke, Danke und nochmals Danke. Sobald es das Wetter erlaubt probiere ich los.
Gruss Markus :)
8)

relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

19

Donnerstag, 29. Januar 2009, 16:49

So ich konnte es natürlich nicht lassen: etwas Sonne, mal kaum Wind und halt nur so 5° C. Ich wollte nur mal sehen, wie er so losfliegt. Hab 3/4 Gas gegeben, leicht schiebend geworfen- und er flog langsam los, stetig beschleunigend, dann Vollgas, langsamer, zunehmed schneller schöner Steigflug. Wenn die Elevons noch etwas runtergetrimmt sind stimmt alles. Beim zweiten mal nach etwa 7 m - etwas links, gleich ein Tick Höhe dazu - Linkskurve, allerdings übersteuert, mit der Nase nach Links runter in den Rasen. Mehr kann ich im Garten nicht testen. Der braucht mehr Platz. Scheint gutmütig zu fliegen. Rainer dein Tip mit der Flächenvergrösserung der Ruder war super :ok: . Zumindest Jungfern(kurz)Flug erfolgreich

Allerdings: bei allen weiteren Versuchen schalteten die Motoren nach so 5-10 sek ab. Nach ner kurzen Pause läufts immer wieder. Entweder der Transistor des Reglers schaltet (thermisch?) ab, oder der Lipo geht soweit in die Knie, daß die Elektronik zumacht. Das ist natürlich nicht gut! Das würde dann doch bedeuten, dass die Impeller zu viel saugen. Die gefühlte Leistung und die 22 gr Schub sind schon heftig!

Was könnte man nun machen? Zumindest das Design des Fliegers ist prima. Jetzt muss ich erstmal nachdenken . . .
markus
8)

20

Donnerstag, 29. Januar 2009, 17:02

Glückwunsch zum Maiden-Flight,Markus!
Hört sich sehr gut an - das wird ein klasse Flieger - eigentlich ist er es jetzt schon.
Das Problem liegt garantiert an den niedrigen Temperaturen - der Lipo bringt nicht soviel "C" ,wenn er unter 20° betrieben wird - und bei deiner Konfiguration ist er schwer gefordert.
Du kannst folgendes probieren (wer will mit so einem Flieger schon bis März warten...):
- den Flieger vor dem Flug "vorheizen" - z.B. auf die Heizung legen
- den Lipo gut isolieren (Depron o.ä.)
Der Lipo leidet sehr,wenn er in kaltem Zustand "gequält" wird
... Turnhalle wäre auch nicht schlecht... :ok: