Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

481

Dienstag, 12. Oktober 2010, 17:31

Genau das meinte ich. Aber es kommt noch schlimmer (schöner): wenn du es dann mal geschafft hast, so einen Micro endgültig zu zerlegen, dann fängst du auch noch damit an, aus den Innereien eigene Depron-Flieger zu bauen. Das geht dann soweit, daß du dich irgendwann auf den Winter freust, weil du dann die Zeit hast, all´deine Micros in der Halle zu fliegen bzw. zu zerlegen und so weiter.
Meine Su hat ihren dritten Motor, ein Servo ist auch schon kaputtgegangen. Ich fliege sie
oft und heftig (GWS 5043) - ich kann sie nur weiterempfehlen. :ok: :D :w :evil:
[URL=http://upload.wikimedia.org/wikipedia/commons/7/7b/United_States_one_dollar_bill,_obverse.jpg]Hier[/URL] gibt es Klickdollars! :ok:

482

Dienstag, 12. Oktober 2010, 17:34

Was hast du für einen Adapter für den 5043?

483

Dienstag, 12. Oktober 2010, 17:54

Selbstgebaut: vom Originalprop das Mittelteil genommen, in den GWS eingeklebt, Glück gehabt (oder exakt gearbeitet) - keine Vibrationen.
Als alles fertig war, habe ich bei den RC-Groups gelesen, daß das gleiche viel einfacher zu lösen ist: Schrumpfschlauch auf die Welle, ggf. öfters - bis er in den GWS passt. Ist bei den Amis Standard - soll super funktionieren. Ganz schlecht ist ein Prop-Adapter: wiegt mehr als 1 Gramm und macht die Kiste noch kopflastiger als sie eh´ist.
Die GWS 5043 macht aus der Su einen echten Renner - sie ist nicht wiederzuerkennen - ausprobieren! Daß das auf die Lebensdauer des Motors geht, sollte einem aber klar sein.
[URL=http://upload.wikimedia.org/wikipedia/commons/7/7b/United_States_one_dollar_bill,_obverse.jpg]Hier[/URL] gibt es Klickdollars! :ok:

484

Dienstag, 12. Oktober 2010, 18:52

@ dirty fokker:

hast Du auf BL umgebaut? Ich habe den Prob auch mal brobiert und da hatte sie keine Power mehr??!!!! Oder liegt das eben an den Vibrationen?8(

Danach hab ich nen Prob von der 4Site rangeschraubt und da ging die Luzi wieder ab :D
Nur fliegen ist schöner ;-)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tobi-san« (12. Oktober 2010, 18:53)


485

Dienstag, 12. Oktober 2010, 21:37

@Tobi-San:nö - meine Su fliegt mit dem Originalmotor. Ich habe mal einen HK-brushless versucht, aber mir ist gleich der Regler kaputtgegangen - dann ließ ich es... .
Ich warte ab, wie Parkzone´s 2s-brushless-Setup ist (micro-beast) - ich vermute mal, daß das der brushless-Standard wird. Wenn der 4Site-Prob gut geht - um so besser - sparst dir die Umbauarbeit. Wann kommt endlich die micro-beast? Erst wirst du von den Brüdern
über Videos angefixt - und dann liefern sie nix. :D
[URL=http://upload.wikimedia.org/wikipedia/commons/7/7b/United_States_one_dollar_bill,_obverse.jpg]Hier[/URL] gibt es Klickdollars! :ok:

486

Mittwoch, 13. Oktober 2010, 09:10

Wie gesagt, habe ich den Umbau ja schon gemacht gehabt... (habe auch den orig. Prop abgeschnitten und einigermassen rundgeschliffen bis er in den GWS-Prop passte.)

Aber beim Fliegen hatte die Sukhoi nur noch so halbe Geschwindigkeit im Gegensatz zum Original ???
Nur fliegen ist schöner ;-)

487

Mittwoch, 13. Oktober 2010, 19:19

Komisch - bei mir war es (fast) die doppelte Geschwindigkeit nach dem Umbau. ???
[URL=http://upload.wikimedia.org/wikipedia/commons/7/7b/United_States_one_dollar_bill,_obverse.jpg]Hier[/URL] gibt es Klickdollars! :ok:

488

Dienstag, 23. November 2010, 22:12

heute gab es einen satz ski für die su, als spender musste eine fantadose herhalten:
»Carli« hat folgendes Bild angehängt:
  • DSC08540.jpg
...und ich sag noch zu mir: "das ist total dumm, was du da gerade machst!" :D

Rubi

RCLine User

Wohnort: Wien

Beruf: Software Engineer

  • Nachricht senden

489

Mittwoch, 24. November 2010, 06:42

Cool !!!
:ok: :ok: :ok:
Helis:
Sjm 180 :D
Mini Zoom EP-100 SE PRO
Trex V2SE silber 8)
Trex 500 CF :D

Quadrocopter :nuts:
Verkaufe Assan Empfänger

490

Mittwoch, 24. November 2010, 17:54

absolut genial 8(

und ein sehr gelungenes Foto :w
Nur fliegen ist schöner ;-)

491

Montag, 27. Dezember 2010, 20:27

Hi,

die Kufen sind ja genial... .

Habe mir jetzt einen msR- Motor bestellt, reicht dafür ein 180mAh Akku oder solls mehr sein?

Lg und nen guten Rutsch ins neue jahr!

492

Montag, 10. Januar 2011, 21:01

schaden

hallo,
hab einen schaden an meiner su26xp. der motor stottert immer wieder. nicht so, wie wenn der akku leer ist. hab schon andere akkus versucht und einen anderen motor, nur weiß ich nicht, obs jetzt am motor liegt, oder am regler auf der platine. hat jemand einen tipp?
bin für alle anregungen dankbar,
liebe grüße, lekama

edit: hat jemand die bedienungsanleitung für den ar6400? auf spektrum finde ich nichts, seite wird neu aufgebaut.
carpe diem

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lekama« (10. Januar 2011, 21:10)


493

Montag, 10. Januar 2011, 21:40

RE: schaden

@lekama : hast ´ne e-mail. :ok:
[URL=http://upload.wikimedia.org/wikipedia/commons/7/7b/United_States_one_dollar_bill,_obverse.jpg]Hier[/URL] gibt es Klickdollars! :ok:

ollo

RCLine User

Wohnort: Köln

  • Nachricht senden

494

Sonntag, 16. Januar 2011, 22:19

Hallo,

jetzt hab ichs endlich geschafft mir auch eine XP und einen Sender DX6i zu kaufen - dazu hatte ich noch 3 Stück 150er Ackus (Red Power) bestellt. Nach Besichtigung und Programierung sind jetzt vier Fragen offen geblieben:

Die Ackus haben leider kein Klettband dran - wo gibt es dieses spezielle, feine Klettband, das auch der original E-Flite Acku montiert hat?

Empfänger ist an und gebunden und die rote LED leuchtet die ganze Zeit und alles funktioniert - ist das normal, dass der Fleger die ganze Zeit phiepende Geräusche macht (etwa wie sie digitale Servos machen - hat der digitale Servos?)?

Macht es eventuell Sinn, die Nasenleiste mit nem Streifen Tesa zu schützen bzw. klebt normales Tesa auf dem Lack der Fläche?

Lässt sich bei der DX6i Dualrate und Expo nur gemeinsam an und aus schalten (die jeweiligen %-werte lassen sich ja einzeln programmieren)?

Vielen Dank für Antworten und

viele Grüße aus Köln :w

Uli

495

Montag, 17. Januar 2011, 20:05

Hallo Uli

Ind der SU-26 ist auch ein AR6400l das "piepen" haben diese Empfänger alle , sind auch 2 Servos mit auf der Platine.

Ob die jetzt digital sind weiß ich nicht , die Stellung wird über einen Schleifkontakt ermittelt ,eine Seite ist kohlebeschichtet die Andere Metall.

Expo stellst du bei der DX6i ja immer ein wenn du da einen Wert angibst, D/R hat damit ja nichts zu tun.

Bei der D/R stellst du ja die maximalen Ruderausschläge ein ,die dann ja über die Schalter an oder aus stellst.

Expo wird sofort wirksam an der DX6i weil du dort festlegst wann der Steuerhebel anfangen soll zu "reagieren".
Einmal Werte eingegeben bleibt das so gibt da keinen ein oder aus Schalter.

Hab die DX auch erst seit Weihnachten ,wenn ich jetzt was falsches gesagt habe ,lasse ich mich gerne belehren.

Zum abkleben würd ich sagen das es vorteilhaft ist und Tesa sollte halten.

Habe die SU zwar nicht aber die P-51 und da hab ich alle Flügelkanten abgeklebt und habs nicht bereut ;)

Zum Klettband kann ich dir Raten das Original abzunehmen und dir da aus dem Baumarkt oder sonstwo Klettklebestreifen zu kaufen.

Ich hab selber gröberes und dickeres genommen für nen 500mAh LiPo ,das hält jetzt bombenfest.

Gruß
Xbone

ollo

RCLine User

Wohnort: Köln

  • Nachricht senden

496

Montag, 17. Januar 2011, 21:08

Sehr ausführliche und hilfreiche Antwort Xbone -

vielen Dank für deine Bemühungen. Damit wären eigentlich alle Fragen geklärt - bis auf das Klettband - da ist mir das aus dem Baumarkt zu dick bzw. der Acku würde mir zu weit herausschauen - vor allem auch aus meiner Minium Extra, für die ich die gleichen Ackus verwenden möchte - dennoch besten Dank.

Viele Grüße

Uli

497

Dienstag, 18. Januar 2011, 10:37

Soll jetzt keine Werbung sein aber bei den E-flite Akkus sind immer Klettbänder mit dabei.

Komischerweise sind die auch besser als die die Original PZ 120er oder 138er Turnigy.

Mit meinem MCX-S300 hab ich so 2-3 min längere Flugzeit obwohl die mit nur 110 mAh angegeben sind.

Gruß
Xbone

498

Dienstag, 18. Januar 2011, 17:12

Zitat

Original von Xbone

Expo wird sofort wirksam an der DX6i weil du dort festlegst wann der Steuerhebel anfangen soll zu "reagieren".
Einmal Werte eingegeben bleibt das so gibt da keinen ein oder aus Schalter.

Hab die DX auch erst seit Weihnachten ,wenn ich jetzt was falsches gesagt habe ,lasse ich mich gerne belehren.




Expo kann man auch per Schalter ein-/ ausschalten, an den Schaltern steht zwar D/R dran, man kann diese aber auch für Expo belegen... dazu einfach beim Programmieren die entsprechenden Schalter umklappen... .

Lg
zipZap

ollo

RCLine User

Wohnort: Köln

  • Nachricht senden

499

Mittwoch, 19. Januar 2011, 20:47

aber wenn man Dual Rate und Expo haben will kann man beide nur gemeinsam an oder ausschalten - richtig?

Viele Grüße

Uli

500

Donnerstag, 20. Januar 2011, 17:40

Jap, um Expo getrennt von D/R an-/ auszuschalten bräuchte man ja doppelt so viele Schalter...;D.

Lg

PS: Du kannst die Schalter natürlich auch so belegen, dass Expo aus ist wenn D/R an ist und umgekehrt...*g*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »zipZap« (20. Januar 2011, 17:41)