Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

minski

RCLine User

  • »minski« ist der Autor dieses Themas

Beruf: Schüler :(

  • Nachricht senden

1

Freitag, 24. April 2009, 10:13

Empfangsproblem bei PiccoZ

Hallo!

Ich habe mir in den Ferien in Italien einen PiccoZ zugelegt.....war grad so billig....15Euro mit 6 Batterien!
Also ausgepackt....Batterien rein und Gas gegeben...nichts......langsames nähern mit der Fernsteuerung.....jetzt reagiert er auf eine Distanz von etwa 20cm....sonst nicht!

Was ist faul?

Batterien sind Voll hab ich an einer anderen Fernbedienung getestet!

Wer hatte schonmal so ein Problem oder eine Ahnung woran das liegt?

Lg Miro
»minski« hat folgendes Bild angehängt:
  • CIMG4051.jpg

cheesa

RCLine User

Wohnort: Niederösterreich

  • Nachricht senden

2

Freitag, 24. April 2009, 13:07

RE: Empfangsproblem bei PiccoZ

das ist gar kein org. picco Z

versuch mal herauszufinden wie das teil heist

naja sonst haste nur die batterien..


mfg cheesa
Je schneller man fliegt, desto tiefer steckt man in der Erde :D

3

Freitag, 24. April 2009, 14:12

Hallo,
kann sein das die Empfängerdiode zu weit innen steckt,sodaß der Heli kein Signal bekommt.
Mehr fällt mir spontan auch nicht ein.
Wenn alles andere ausgeschlossen werden kann,dann nimm das Teil und schick es in die ewigen Jagdgründe :no:
sprich ,in die Tonne.



Gruss

minski

RCLine User

  • »minski« ist der Autor dieses Themas

Beruf: Schüler :(

  • Nachricht senden

4

Freitag, 24. April 2009, 14:26

Kann sein!
Also wie soll ich das Problem lösen?
Aufmachen oder?

5

Freitag, 24. April 2009, 14:54

Die Diode sollte unten am Hubi sein.
Vorsichtig mit einem scharfen Messer(Cuttermesser)entlang der Mitte aufmachen.
Wenn du die Diode siehst,kannst du in dem Berreich den Schaumstoff etwas
entfernen.
Nach dem du das gemacht hast,sollte der Hubi ne grössere Reichweite haben.
Test es einfach mal aus.

Gruss

minski

RCLine User

  • »minski« ist der Autor dieses Themas

Beruf: Schüler :(

  • Nachricht senden

6

Freitag, 24. April 2009, 15:26

Ok in 10min weiss ichs... :D

minski

RCLine User

  • »minski« ist der Autor dieses Themas

Beruf: Schüler :(

  • Nachricht senden

7

Freitag, 24. April 2009, 15:38

Jup!
Du hast recht gelegen!
Und fliegt auch ziemlich gut!!!

Danke für deine Hilfe!!!!!
»minski« hat folgendes Bild angehängt:
  • CIMG4061.jpg

8

Freitag, 24. April 2009, 16:28

Freut mich das ich dir helfen konnte.
Dafür ist doch das Forum hier :ok:

Gruss