Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

1

Sonntag, 31. Mai 2009, 07:21

Minium Empfänger reparieren, Servo FET durchgeschmort

Hi - ich habs mal wieder geschafft, in der "Flugeile" Lipo falsch gepolt, Sssssseng - Müffel - Servo Treiber durchgeschmort:wall:. Unten das Bild dazu (Pfeil zeigt drauf). Kennt jemand von Euch den Typ der da rein muss, oder nen Vgl.Typ. Mit meinem 8 W Lötkolben und Head-set Optik müsste es gehen den neu einzulöten. Nur welcher Typ und woher, würde mich über Tips freuen:shy: .
markus
»relaxr« hat folgendes Bild angehängt:
  • PICT9403_marked_nano.jpg
8)

the_mike

RCLine User

Wohnort: Österreich

Beruf: Telematik-Student

  • Nachricht senden

2

Montag, 1. Juni 2009, 15:06

Da scheint aber ein wenig mehr abgeschmort zu sein als nur das Bauteil mit dem roten Pfeil drauf. Noch dazu sieht mir dieses Bauteil nicht wie ein FET aus.

Kannst du überhaupt SMD löten?

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

3

Montag, 1. Juni 2009, 19:47

Hi Markus,

das sieht leider nach einem hoffnungslosen Fall aus.
Microcontroller und RF-Chip scheinen auch verschmort zu sein.

Selbst wenn du SMD-Löten könntest, wird das nichts, weil man diese speziell programmierten Teile nicht kaufen kann.

Kyosho bietet den "brick" in Deutschland leider nur zusammen mit einem kpl. Rumpf als Ersatzteil an. Irgendwo auf einer US-Webseite hab ich den brick schon mal allein als Ersatzteil gesehen, weiß aber nicht mehr, wo das war (Amazon-US ?).

Gruß,
Helmut

PS.
Du kannst ja mal probieren, ob dein Antriebsmotor noch (steuerbar) läuft. Dann hätten es die beiden o.g. ICs überlebt...

Die von dir markierten ICs sind nur die halbe Miete; auf der andern Platinenseite sitzen an derselben Stelle nochmal zwei (an die sehr schlecht dranzukommen wäre). Vermutlich ist in jedem dieser ICs eine sog. "Halbbrücke" drin; das wäre ein Hinweis zur Suche. Ich hab mal mit meiner stärksten Lupe versucht, die Beschriftung zu entziffern, geht aber nicht. Mit einem Mikroskop hat man evl. eine Chance.

PSPS.
Es könnten z.B. IRF5851 sein; je ein N-Kanal und P-Kanal MOSFET (=Halbbrücke) in einem Gehäuse (www.irf.com). Bei so kleinen ICs steht aber statt der Typbezeichnung idR ein Code drauf, und den kann ich nicht entziffern.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »haschenk« (1. Juni 2009, 20:51)


relaxr

RCLine User

  • »relaxr« ist der Autor dieses Themas

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

4

Dienstag, 2. Juni 2009, 08:07

Hi Danke für die Rückmeldungen.

Der Regler, d.h. der Motor läuft noch ganz normal. Das markierte Bauteil hat beim Kurzschluss auf jeden Fall viel Hitze abgegeben, da der Schaum vom Flieger dort angeschmolzen war. Helmut du hast schon recht, wer weiss, was genau durch ist. Beim Kurzschluss sind die Servos auf jeden Fall beide auf Anschlag gelaufen und tun gar nix mehr.

Andere Frage: gibt es irgendwo einen Ersatzbrick für bezahlbares Geld (so 40€) - der Rumpf mit brick und Motor für 70€ ist mir zu heftig.

Ja SMD hab ich schon mal gelötet, das waren die Transis auf den xtwin Empfängern, die sind auch nur je so 1,5 x 1,5 mm - das ging ganz gut.

markus
8)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »relaxr« (2. Juni 2009, 09:17)