Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Friedhelm Hess

RCLine User

  • »Friedhelm Hess« ist der Autor dieses Themas

Wohnort: Hagen /NRW

Beruf: Rentner (früher Postler)

  • Nachricht senden

1

Freitag, 11. September 2009, 07:53

Motorkabel von der Kiyosho Milenium-Cessna abgerissen...

Hallo an alle Freunde der Microcessna -
ich bekam von einem Flugkollegen so eine Cessna von Kyosho.
Beim Versuch den defekten Propeller von der Welle zu ziehen riß er die Motor/Getriebeeinheit aus dem Modell und damit das 2Adrige Kabel von der Platine ab.
Wo werden die Kabel angelötet?
Welcher GWS Propeller könnte passen? oder passen welche von den XTwins?

Gruß
Friedhelm

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Friedhelm Hess« (11. September 2009, 12:10)


cheesa

RCLine User

Wohnort: Niederösterreich

  • Nachricht senden

2

Freitag, 11. September 2009, 13:35

RE: Motorkabel von der Kiyosho Milenium-Cessna abgerissen...

die props von den normalen x-twins passen bestimmt nicht vielleicht von dem PalmZ oder acrobat (der mit 1 luftschraube)

mfg cheesa
Je schneller man fliegt, desto tiefer steckt man in der Erde :D

Friedhelm Hess

RCLine User

  • »Friedhelm Hess« ist der Autor dieses Themas

Wohnort: Hagen /NRW

Beruf: Rentner (früher Postler)

  • Nachricht senden

3

Freitag, 11. September 2009, 13:45

RE: Motorkabel von der Kiyosho Milenium-Cessna abgerissen...

Hallo,
ich meinte den Airlifter weil der doch größere Motoren hat...

Gruß
Friedhelm

cheesa

RCLine User

Wohnort: Niederösterreich

  • Nachricht senden

4

Freitag, 11. September 2009, 16:56

RE: Motorkabel von der Kiyosho Milenium-Cessna abgerissen...

achso du meintest den airlifter, glaub ich aber eher weniger

mfg cheesa
Je schneller man fliegt, desto tiefer steckt man in der Erde :D

5

Freitag, 11. September 2009, 17:34

RE: Motorkabel von der Kiyosho Milenium-Cessna abgerissen...

Der Propeller ist auf die Welle GESCHRAUBT ;)

Am besten passt natürlich der Originalpropeller, gibt's im Dreierpack für knapp 10 Euro.
GWS 3x2" sollte auch gehen, aht allerdings eine 1,5mm Bohrung.

Friedhelm Hess

RCLine User

  • »Friedhelm Hess« ist der Autor dieses Themas

Wohnort: Hagen /NRW

Beruf: Rentner (früher Postler)

  • Nachricht senden

6

Freitag, 11. September 2009, 21:43

RE: Motorkabel von der Kiyosho Milenium-Cessna abgerissen...

Hallo Mathias,
vielen Dank für den Hinweis -das der Propeller geschraubt ist hat mein Kumpel nicht gewußt.

Hat den Niemand ein Foto von der Elektonik das man sehen kann wo die Kabel herausgerissen sind?

Gruß
Friedhelm

7

Freitag, 11. September 2009, 22:01

RE: Motorkabel von der Kiyosho Milenium-Cessna abgerissen...

Platinenunterseite, vorne unter dem Seitenruder-Servo. Mehr kann ich bei eingebauter Platine nicht erkennen.

Was hast Du ein Glück, dass meine UHU Por Punkte zu klein waren um den Rumpf dauerhaft zusammenzuhalten :D

Friedhelm Hess

RCLine User

  • »Friedhelm Hess« ist der Autor dieses Themas

Wohnort: Hagen /NRW

Beruf: Rentner (früher Postler)

  • Nachricht senden

8

Samstag, 12. September 2009, 06:51

RE: Motorkabel von der Kiyosho Milenium-Cessna abgerissen...

Danke!!!!

Gruß
Friedhelm

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

9

Montag, 14. September 2009, 20:51

Hi Friedhelm,

Siehe das angehängte Bild...

Die eine der Litzen vom Motor wird auf den Stützpunkt gelötet, der mit der grünen Führungslinie markiert ist (+M). Die andere wahlweise auf eines der mit roter Führungslinie gekennzeichneten Felder (-M).

Leider weiß ich nicht mehr, welche der beiden Litzen wohin muß. Falls der Motor falsch rum läuft, einfach vertauschen.

Achtung !!
Bei der Arbeit an so kleinen Lötfeldern muß man gut löten können und braucht einen Fein-Lötkolben. Falls du hier einen Kurzschluß machst, raucht der zugehörige MOSFET ab und die Reparatur wird viel schwieriger.

Gruß,
Helmut
»haschenk« hat folgendes Bild angehängt:
  • Minium2.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »haschenk« (14. September 2009, 20:53)


Friedhelm Hess

RCLine User

  • »Friedhelm Hess« ist der Autor dieses Themas

Wohnort: Hagen /NRW

Beruf: Rentner (früher Postler)

  • Nachricht senden

10

Dienstag, 15. September 2009, 08:10

Hallo Helmut,
genau so ein Foto mit kennzeichnung suchte ich - da ich sehr schlecht sehe,
werde ich warten müssen bis mein Sohn mal vorbei kommt.
Ich habe die Platine aus dem Rumpf gelöst und trotz einer starken Lupe die
Lötstellen nicht finden können.

Danke!

Gruß
Friedhelm
»Friedhelm Hess« hat folgendes Bild angehängt:
  • _MG_1181.jpg

Friedhelm Hess

RCLine User

  • »Friedhelm Hess« ist der Autor dieses Themas

Wohnort: Hagen /NRW

Beruf: Rentner (früher Postler)

  • Nachricht senden

11

Dienstag, 15. September 2009, 08:11

Platinenfoto
jetzt sehe ich auch das - und + Zeichen neben dem M und erkenne auf dem
Foto die Reste der Kabel...

Danke nochmals

Gruß
Friedhelm
»Friedhelm Hess« hat folgendes Bild angehängt:
  • _MG_1185.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Friedhelm Hess« (15. September 2009, 08:18)