Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 17. Januar 2010, 23:24

Cessna Minimum ~stinkt~

Hallo Leute !

habe meine 210ner aufgeraucht ! ;( Vermutlich durch Falschpolung der "tollen" Steckverbinder...... :angry:
Und DAS hat gestunken !!

Habe dieses Bild hier gefunden ~klau~


genau diese beiden (Transistoren ?) sind in Rauch aufgegangen :wall:
Hat schon mal jemand einen Reparaturversuch gewagt ?
Falls ja, kann mir jemand sagen, welche Bauteile ich unter das Mikroskop packen muss?

Nach Ersatzteilen (Platine) habe ich schon erfolglos gesucht... ???
Lohn vielleicht auch nicht, ich suche schon mal einen gelben Sack.....

Gruß Quax991
MfG
quax991

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Quax991« (17. Januar 2010, 23:52)


Alexander211

RCLine User

Wohnort: Mfg Roding-Pösing

Beruf: Schüler

  • Nachricht senden

2

Dienstag, 19. Januar 2010, 17:51

ääääääääääääääääääääääähh!
oreidig!
da kannste bei dem kleinen Zeug nimmer viel richten, so wie des ausschaut!

außerdem kostet die neue Platine, die nur mit Unterrumpf verkauft wird, c.a 50 Öre.
dafür kriegste nen neue Cessie.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Alexander211« (19. Januar 2010, 17:52)


3

Mittwoch, 20. Januar 2010, 10:33

Hallo Alexander,

ja sieht nach -Ab in die Tonne aus- , wenn ich die Bauteil-Nr hätte würde ich es aber probieren.... Stecknadel an den Lötkolben......

Ach ja, unter dem Ruß 8) kamen zwei 6-füßige SMD Chips (also keine Transistoren) zum Vorschein.... hat jemand ein (Macro) Bild von der Platine?

Oder könnte jemand mir die Teilenummern abschreiben? :nuts:

Es ist von Nöten das wir löten....
MfG
quax991

OLIVER96

RCLine Neu User

Wohnort: frick Schweiz

Beruf: Schüler

  • Nachricht senden

4

Mittwoch, 20. Januar 2010, 14:22

Wenn man weiss wo dann findet man die Ersatz Elektronik. http://secure.hobbyzone.com/search/PKZ3351.html
Die Elektronik aber NICHT wegwerfen oder einfach die Servos behalten die gehen nämlich schnell kaputt.

MFG Oli
Name: Oliver
Webseite: www.oliver96.ch.vu

5

Mittwoch, 20. Januar 2010, 14:28

Das ist aber die DSM2 / Spektrum Platine, die ist mit den Kyosho Sendern nicht kompatibel ;)

6

Mittwoch, 20. Januar 2010, 21:25

Hallo Leute,

@Oliver Danke für den Link, habe ich nicht gefunden :wall:
stimmt war die Spectrum-Version !

Aber der hier Cessna sollte es sein. $51,- d.h. ~35,-€uronen + Porto AUA !

Schon mal gut zu wissen, aber sollte jemand zufällig gerade die Haube seiner
Cessna oder eben alles wo Minimum drin und Kyosho drauf steht offen haben bitte mal die Lupe bemühen. :w


Danke für die Info's :ok:
MfG
quax991

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Quax991« (21. Januar 2010, 10:37)


7

Samstag, 6. Februar 2010, 22:27

Hi,

also das löten ist easy. Einfach mit ner Feinlötspitze und Pinzette die alten runter, die Pads säubern und mit nem wenig Flussmittel die Neuen drauf. Nur der C/R was auch immer da zwischen den BE's war kannste recht warscheinlich auch knicken. Am besten ist, du versuchst dir den Schaltplan der Platiene zu besorgen. Wirste warscheinlich eh brauchen zwecks Polung. Scheint man am Siebdruck ja nicht zu erkennen.

MfG
Mein Hangar:

Air Ace P-38 Viper
Picooz Tandem-Z1

8

Samstag, 6. Februar 2010, 23:05

Hallo Taipan,

das Löten bekomme ich schon hin, habe mal schweissen gelernt..... ==[]
Aber wie beschrieben müsste ich erst mal wissen was das für "Käferchen" sind.

Gruß
quax991
MfG
quax991

9

Montag, 8. Februar 2010, 11:13

Hast du mal die genaue Bezeichnung und Hersteller der Platine? Vllt find ich raus welche es sein müssen.
Schweißen... 8( ...nuja is ja fast das Gleiche :D

EDIT: Die Bauform hab ich schonmal... SOT 23-6 . Der Kondensator dazwischen(sieht auf dem Bild der ganzen Platine wie ein C aus) scheint aber auch abgeraucht zu sein. Hast du ein Multimeter zum Durchmessen?
Mein Hangar:

Air Ace P-38 Viper
Picooz Tandem-Z1

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Taipan« (8. Februar 2010, 11:35)


relaxr

RCLine User

Wohnort: Rhein-Main Gebiet

  • Nachricht senden

10

Montag, 8. Februar 2010, 15:40

dreh die Platine mal rum, normalerweise brennen bei Falschpolung auf der Unterseite die Treibertransis durch. Ich kenn das, ja stinkt ekelhaft . . . ist reparabel, wenn man die Teile hat. Mit Headsetvergrösserung und spitz geschliffener 5W Lötspitze ein Löterlebnis der besonderen Art. Da darf nix zittern - gut ausschlafen vorher :ok:
8)

11

Montag, 8. Februar 2010, 23:14

Hallo Leute,

@relaxr -Rückseite sieht gur aus ! -keine Verbrennungen :D
aber etwas anderes ist mir aufgefallen..... das eine Servo ist saumäßig angelötet worden, damit kommt ein Kurzschluss als Ursache für das Feuerwerk in Frage.
Ich geh dann mal schlafen ....zzz :O

@Taipan -Kyosho 24R3V12 -3 Kanal... mehr habe ich leider nicht
Der Fliegenschiss zwischen den Bauteilen scheint ein ~9 Ohm ? Widerstand zu sein.... eine Kapazität war nicht messbar.

oberhalb von den "Kohlestücken" :angry: 2x ~2K


MfG
quax991

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Quax991« (8. Februar 2010, 23:43)


12

Montag, 8. Februar 2010, 23:52

Mhh...hab leider nichts gefunden...schaue morgen auf Arbeit nochmal...da haben wir noch die ein oder andere Seite...kann aber nichts versprechen.
Der Fliegenschiss, ohne deine Messfähigkeiten untergraben zu wollen ;) , scheint mir aber nen abgerauchter C zu sein, weil:
1. nen ca10 Ohm Widerstand zwischen 2 Motorreglern? Eher nicht. rein schaltungstechnisch für mich nicht nachvollziehbar.
2. Rein optisch(scheint ja hellbraun gewesen zu sein) sind mir bis jetzt in der Form beruflich und privat nur C's untergekommen. Kenne keinen Hersteller die 0603er R's so anbieten :ok: und die baumform ist auch Typisch für C0603 wegen der leicht ründlichen Erscheinung(Kontaktflächen) nen R0603 ist wie abgehackt(so wie die 2 Schwarzen)
Mein Hangar:

Air Ace P-38 Viper
Picooz Tandem-Z1

13

Dienstag, 9. Februar 2010, 22:59

Hallo Taipan,

...Messfähigkeiten... ist schon o.k. ! Für mich sehen die SMD-Dinger eh alle gleich aus
8( Bin schon stolz das mein Multimeter das kann :shy:
Danke für deine Mühe.
MfG
quax991

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Quax991« (9. Februar 2010, 22:59)


14

Mittwoch, 10. Februar 2010, 09:53

Hi,

hab mal auf arbeit geschaut...leider nichts von Kyosho. Das mit den SMD-Dingern :D ist gar net so schwer, wenn man jeden Tag damit zu tun hat :tongue: ...Drück dir die Daumen das jemand die Lösung deines Problems parat hat!

MfG Iche
Mein Hangar:

Air Ace P-38 Viper
Picooz Tandem-Z1

15

Mittwoch, 10. Februar 2010, 21:33

Hi,

schade ! Trotzdem Danke für's stöbern ! :ok:
MfG
quax991

16

Donnerstag, 11. Februar 2010, 14:25

Man kann auch Vergleichstypen verbauen, viel kaputtmachen kann man ja nicht ==[] Aber dazu brauch man ersteinmal das Datenblatt des verkohlten Transe/FET/IC, was das halt mal war.