Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

fulps

RCLine User

  • »fulps« ist der Autor dieses Themas

Wohnort: Landshut

Beruf: Herumflieger

  • Nachricht senden

1

Dienstag, 30. März 2010, 22:02

Kyosho Sukhoi -binding klappt nicht.

Hallo!

Habe eine lustige Kombination. Eine Sukhoi (mode 1) und einen KT-20 Sender (mode 2, Heli Versoin). Den Sender würde ich gerne für die Sukho nutzen. Leider klappt das binding nicht. Der Sender piept zwar aber der Flieger zuckt nur unkontrolliert. Ein Binding findet nicht statt. Kann das überhaupt gehen? Oder mache ich was falsch?

Grüsse aus Landshut



Jochen
Man muss auch mal auf Opfer verzichten können! :-)

reely340

RCLine User

Wohnort: Wien, Österreich

Beruf: EDV Consultant (ORACLE)

  • Nachricht senden

2

Montag, 8. November 2010, 12:59

RE: Kyosho Sukhoi -binding klappt nicht.

Beide Trimmungen des linken Knüppels während des Einschaltens gedrückt halten. :D

Allerdings wechselt er dann im display von " "(nix) auf "Heli".
Was sich dann defactor alles ändert weiss ich nicht.

Ich wollte lieber mode 2 haben, d.h. Gas links ohne Feder, Höhenruder rechts mit Feder.
Mit Feder aushängen ist da nix zu machen, da müsste man die seeehr
kompakten Knüppeleinheiten aus der Platine auslöten.
Peter, Wien
[SIZE=1]
Align TRex 450PRO, YGE30, LTG2100T+S9257,Futaba T7CHP 2,4GHz
Align Trex600, PhoenixICE100,eagleTreeOSD
Walkera #52, Feigao BL,YGE8
2x Walkera 5#6, Walkera 4#3 2,4GHz, Walkera 5#4, Kalt Baron Whisper[/SIZE]

reely340

RCLine User

Wohnort: Wien, Österreich

Beruf: EDV Consultant (ORACLE)

  • Nachricht senden

3

Montag, 8. November 2010, 13:03

RE: Kyosho Sukhoi -binding klappt nicht.

doppelposting
Peter, Wien
[SIZE=1]
Align TRex 450PRO, YGE30, LTG2100T+S9257,Futaba T7CHP 2,4GHz
Align Trex600, PhoenixICE100,eagleTreeOSD
Walkera #52, Feigao BL,YGE8
2x Walkera 5#6, Walkera 4#3 2,4GHz, Walkera 5#4, Kalt Baron Whisper[/SIZE]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »reely340« (8. November 2010, 13:03)