Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 13. Juli 2019, 19:30

SILVERLIT X-Plane Boeing 737 ERsatz Flugakku-Pack

Hallo, Freunde
Ich habe eine SILVERLIT X-Plane Boeing 737 schon seit einigen Jahren die hatte ich bloß einmal geflogen und habe sie für längere Zeit im Keller im Originalkarton aufbewahrt. Der Flieger ist noch ziemlich neu ich hatte ihn gestern mal wieder ausgepackt weil ich ihn mal wieder fliegen wollte. Zu meinem Bedauern hatte ich festgestellt, daß der Flugakku es ist ein kleines NI MH Akkupack 9,6V 220 mAh seinen Geist aufgegeben hat ich kann ihn nicht mehr laden somit ist er hinüber. Meine Überlegung wäre jetzt da mir der Flieger zum Wegschmeißen zu schade ist dem fehlt ja nichts anstelle eines NI MH 9,6V 220mAh Akkus den ichleider bis jetzt nirgendwo auftreiben kann, einen Lipo Akku mit 7.4V 800mAh einzusetzen. Ich habe bloß meine Zweifel, ob der Lipo dafür geeignet ist. Vielleicht würde auch ein 11,1V 1500mAh Lipo Pack gehen nur ist der um einiges schwerer als der Original Akku NI MH 9,6V 220mAh von der Größe zu schweigen. Außerdem ist vielleicht ein 11,1V Lipo
zu stark und der Flieger geht in Rauch auf ?? möchte ich erst garnicht probieren! Falls doch ein Lipo sich für den Flieger eignen sollte welcher könnte es sein? Vielleicht hat jemand von Euch noch dieses Modell von SILVERLIT???? Für eine Hilfe was ich da machen kann wäre ich sehr dankbar! :hä:

2

Samstag, 13. Juli 2019, 22:57

NiMH hat man unter Last (220 mAh dann vielleicht 5A) üblicherweise mit 1-1,1V pro Zelle gerechnet. Leer dann bei 0,8V.
9,6V sind 8Zellen, d.h. irgendwo bei gut 8V unterwegs. Leerer Akku dann noch gut 6V - da macht Fliegen aber auch nicht mehr viel Spaß.

Von den Flugleistungen dürfte also ein 2S ganz gut passen. Aber auch bei der kleineren Spannung kann es dann durch die vierfache Kapazität thermisch für die Motoren eng werden, weil sie nur für die kurze Laufzeit ausgelegt wurden. 3S würde ich da in keinem Fall nehmen.

Was in jedem Fall zu beachten wäre, ist die falsche oder vermutlich ganz fehlende Unterspannungsabschaltung. Da kann der LiPo leiden.

3

Sonntag, 14. Juli 2019, 09:22

Hallo,

Vielen Dank für die Antwort, das heißt also ich könnte theoretisch meinen Lipo mit 7,4V 800 mAh für den Flieger verwenden, wenn ich nicht so lange fliege nur zwei drei Platzrunden drehe, dürften doch die Motoren
nicht in Rauch aufgehen oder??? oder ich müßte dann einen Lipo 2s 7,4 V mit 400mAh nehmen, dann wird es doch gehen oder?

4

Sonntag, 14. Juli 2019, 09:44

kannst ruhig den 800er nehmen, wenn der nicht zu groß/schwer ist. Flieg halt ein paar Platzrunden (oder die in der Anleitung angegebene Flugzeit) und beobachte die Temperatur der Motoren (Thermometer, nasser! Finger, Nase oder Verformung der Motorabdeckungen :evil: ). Dann Spannung vom Akku checken und ggf. nachladen. Das reicht zum Abkühlen meist schon aus.

5

Sonntag, 14. Juli 2019, 10:10

Hallo,
Vielen Dank für die schnelle Antwort. Was wäre, wenn ich einen Lipo 7,4V 2s mit nur 400 mAh würde stattdessen nehmen der ist ziemlich klein , würde da reinpassen, da wären die Motoren nicht so belastet oder?
Gruß Wolfhard

6

Sonntag, 14. Juli 2019, 10:48

Hallo,

Der Fall mit meiner Silverlit /37 hat sich erledigt. Als ich ihn probeweise an den Lipo angesteckt hatte kam Rauch aus den beiden Motoren heraus ich hab noch rechtzeitig abgezogen um einen Brand zu verhindern
Der ist damit Geschichte und hab ihn entsorgt

7

Sonntag, 14. Juli 2019, 15:37

das klingt merkwürdig, waren die Motoren verharzt oder verklemmt? Hatten sie sich überhaupt noch bewegt? Ein stehender Motor ist im ersten Moment wie ein Kurzschluss.
Verpolt anschließen geht erstmal an die Elektronik, das kann man ausschließen.

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

8

Sonntag, 14. Juli 2019, 18:40

Hallo,

die Silverlit Boeng 737 hat angedeutete (!) Impeller; s. angehängtes Bild.

Da könnte es sein, daß die Propeller den Mantel berühren oder noch Dreck oder Gras (hat sich reingewickelt) von der letzten "Landung" drin ist, was dann zum Blockieren führt.
Aber sowas müsste doch auffallen, wenn man sich das Teil erst mal anschaut, bevor man "Spannung anlegt".

Gruß,
Helmut
»haschenk« hat folgendes Bild angehängt:
  • Silverlit Boeing 737.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »haschenk« (14. Juli 2019, 18:52)