Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Matze1985

RCLine User

  • »Matze1985« ist der Autor dieses Themas

Beruf: Ölpantscher

  • Nachricht senden

1

Montag, 1. November 2010, 23:09

F-15 von Staufenbiel

Hi

ich habe mir auf der Messe in Friedrichshafen folgendes Modell gekauft. eine F-15 mit Impeller, Einziehfahrwerk und Vektorsteuerung.


http://www.modellhobby.de/Modelle/Flugmo…0&c=8997&p=8997


Alles Funktioniert. Aber mir Bleibt ein Kabel über :D ich denke mal das sollte dienen zum Vektor Aktiv/Deaktivieren. Hab es bei meiner DX7 auf AUX2 angesteckt aber wenn ich den Schalter umlege passiert nichts. Vektor ist immer in Betrieb. Leider ist die Anleitung sehr spärlich. Wer wäre so nett und kann mir Helfen und mir sagen wie das Funktionieren soll.

mfg Matze
Wer anderen in die Möse beisst,
Ist Böse meist :)

T-rex 600n LE, T-rex 250
2 Tyrann 450 Nachtflug und Hughes 500e
Parkzone Extra, BF 109, Su-26m, BEAST
Jets F-15, F-104

heikop

RCLine User

Wohnort: Lüdenscheid

  • Nachricht senden

2

Dienstag, 2. November 2010, 09:17

RE: F-15 von Staufenbiel

Moin!

Hast Du den Schalterstellungen auch unterschiedliche Werte zugewiesen?

Matze1985

RCLine User

  • »Matze1985« ist der Autor dieses Themas

Beruf: Ölpantscher

  • Nachricht senden

3

Dienstag, 2. November 2010, 11:07

Ich habe es nur mit 0=100 1=100 und 0=75 1=75 versucht aber es man merkt keine veränderung.

meinst wie beim gyro? den 2. wert mal unter 50 ansetzen?

mfg
Wer anderen in die Möse beisst,
Ist Böse meist :)

T-rex 600n LE, T-rex 250
2 Tyrann 450 Nachtflug und Hughes 500e
Parkzone Extra, BF 109, Su-26m, BEAST
Jets F-15, F-104

heikop

RCLine User

Wohnort: Lüdenscheid

  • Nachricht senden

4

Dienstag, 2. November 2010, 14:29

Moin!

Genau, wenn beide Schalterstellungen den gleichen Wert haben kann ja nichts passieren.
Ich würde schlicht mal 0=0 und 1=100 probieren.

Matze1985

RCLine User

  • »Matze1985« ist der Autor dieses Themas

Beruf: Ölpantscher

  • Nachricht senden

5

Dienstag, 2. November 2010, 15:07

hi nee das eine war ja -100 und das andere +100
ist quasi ne splitrange. also -100 = 0%; +100 = 100%

hat aber auch nix gebracht.

mfg
Wer anderen in die Möse beisst,
Ist Böse meist :)

T-rex 600n LE, T-rex 250
2 Tyrann 450 Nachtflug und Hughes 500e
Parkzone Extra, BF 109, Su-26m, BEAST
Jets F-15, F-104