Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Roli14

RCLine User

  • »Roli14« ist der Autor dieses Themas

Wohnort: Norddeutschland

Beruf: Schuhverkäufer

  • Nachricht senden

1

Samstag, 4. April 2015, 09:28

Turbine nach Drehzahlbegrenzung läuft nicht mehr Vollgas. Was tun?

Hallo liebe Turbinenkenner,

Habe eine Ropulsion 100, ECU Version 10.0 die auf 100.000 U/min gedrosselt war. Dies hab ich im Menü wieder auf die zugelassene Maximaldrehzahl von 154000 gesetzt.

Nun läuft sie zwischen 116000 und 120000. Aber noch nicht wieder 154000. Ein ähnliches Problem hatte ich schon mal mit meiner P 120. Dort mußte ein weiterer Parameter angehoben werden, um wieder volle Leistung zu haben. Das konnte ich damals in einem Gespräch mit Jetcat klären und beheben. Ich meine es war etwas an der Pumpenspannung. Das Blöde ist, es steht nix in der Anleitung dazu und ich hab vergessen, was es war.

Hat da einer mal nen Tipp für mich, wo ich das einstellen muß?



Danke und Gruß Roland

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Roli14« (4. April 2015, 09:34)


IngoH

RCLine Team

Wohnort: Mittelfranken

Beruf: Industriemechaniker

  • Nachricht senden

2

Samstag, 4. April 2015, 09:49

Gibt es an der ECU einen Punkt "Kalibrationslauf" oder so?
Bei meiner Funsonic gibt´s da was. Da wird die Pumpenspannung bei verschiedenen Drehzahlen eingelernt.

Ingo

Roli14

RCLine User

  • »Roli14« ist der Autor dieses Themas

Wohnort: Norddeutschland

Beruf: Schuhverkäufer

  • Nachricht senden

3

Samstag, 4. April 2015, 10:04

Nein, leider nicht. Zumindest nicht in den Menüs die in der Anleitung beschrieben sind.

surf-dom

RCLine User

Beruf: Lehrer, Bereich Handwerk und Technik

  • Nachricht senden

4

Samstag, 4. April 2015, 20:13

Hi Roli,

ich hatte kürzlich mit meiner Eigenbauturbine ein ähnliches Problem, das auch hier im Forum diskutiert wurde.
Diese Turbine war allerdings mit einer Projet-ECU ausgestattet. Die Ropulsion ist soviel ich weiss baugleich mit der Jetcat, nicht?
Vielleicht helfen meine Tipps aber doch. Bei mir war das Problem, dass die Turbine die tiefer eingestellte Drehzahl nicht annehmen wollte. Also ähnlich wie bei dir, einfach mit umgekehrtem Ziel.
Funktioniert hat die Sache erst, nachdem ich mehrmals die neuen Werte eigegeben habe und zugleich auch das RC-Timing neu eingelernt habe. Weshalb dies mehrfach nötig war, kann ich nicht begreifen, es war aber komischerweise effektiv so.
Beim ersten Start habe ich die Turbine ganz langsam bis auf Vollast hochgefahren und es war hörbar, dass die ECU dabei war sich neu zu kalibrieren. (Die Turbine hat immer ein Stück zu weit hochgedreht und wurde dann wieder etwas zurückgefahren) beim anschliessenden Gasgeben hat die Turbine dann immer die gewünschte Drehzahl direkt angefahren.
Einige Versionen der Projet ECU bieten das Menu "Run Calibration", was dir aber wenig hilft, da du ja eine Ropulsion (Jetcat?) Elektronik besitzt.
Bei gewissen Versionen konnte man, wenn ich mich richtig erinnere, sogar Pumpenspannungen für verschiedene Drehzahlbereiche vordefinieren. (wobei die Spannungen ja nur als Ausgangswert genommen werden, da die effektive Pumpenspannung ja von der Elektronik immer entsprechend der aktuellen Situation geregelt wird.)
Übrigens habe ich sehr gute Erfahrungen gemacht, bei Jetcat direkt zu fragen. Die bieten immer einen hervorragenden Service!

Viel Glück mit deinen Projekten, bin immer gerne am Lesen, was du da baust!
Dom - Der fliegende Surfer

Roli14

RCLine User

  • »Roli14« ist der Autor dieses Themas

Wohnort: Norddeutschland

Beruf: Schuhverkäufer

  • Nachricht senden

5

Montag, 6. April 2015, 20:18

Nach komplettem Reset der Turbinenelektronik, neuem Kalibrieren des Temperatursensors, neuem Einlernen der Fernsteuerungswege läuft sie jetzt wie eine Biene. Beschleunigung ist superschnell und Höchstdrehzahl 154000 U/min. ( die Nachbarn waren recht schnell am Zaun und wollten wissen, ob alles in Ordnung ist bei uns) Danke an alle, die sich beteiligt haben und Gedanken gemacht haben.
Gruß Roland

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Roli14« (6. April 2015, 20:23)


surf-dom

RCLine User

Beruf: Lehrer, Bereich Handwerk und Technik

  • Nachricht senden

6

Montag, 6. April 2015, 21:32

Super, das freut mich. So hab ich mir das vorgestellt!
:ok:
Dom - Der fliegende Surfer