Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 9. August 2007, 15:38

Fullriver Lipo Akkup. 2100mah 11,1v

Hallo kamareden der lüfte

habe ein kleines problem :angry:

was brauche ich alles für diesen akku typen um in zu laden (FULLRIVER LIPO AKKUP. 2100MAH 11,1V )

http://shop.lindinger.at/product_info.php?products_id=60548


und ist der akku für mein robbe arcus antriebset geeignet::
http://shop.lindinger.at/product_info.php?products_id=62773

wurde telefonisch beraten und habe da so meine zweifel

danke
»Paul123« hat folgendes Bild angehängt:
  • M60548.jpg

2

Donnerstag, 9. August 2007, 15:40

Falsches Unterforum!

Du brauchst einen LIPO Lader und einen Balancer.

Mfg
Alle Forenbeiträge ohne Gewähr! Jeder ist für sein tun und lassen selbst verantwortlich!
Fliegergrüße

Mein YouTube Channel - Schau mal vorbei

3

Donnerstag, 9. August 2007, 15:45

ja aber passen auch die anschlüsse
kannst du mir auch sagen wo für die 4 kabel sind, die auf dem bild sind???

Martin92

RCLine User

Wohnort: Kaiserslautern

Beruf: Abiturient

  • Nachricht senden

4

Donnerstag, 9. August 2007, 15:51

Das sind Balancerstecker! damit werden die Zellen aneinander angeglichen.
Dadran sind wahrscheinlich nur die Kabel(Plus udn Minus) daran lötest du jetzt entweder Mpx-Hochstromstecker, Goldkontakte etc.


Mfg Martin

5

Donnerstag, 9. August 2007, 16:04

Dadran sind wahrscheinlich nur die Kabel(Plus udn Minus) daran lötest du jetzt entweder Mpx-Hochstromstecker, Goldkontakte etc.???


meinst du die Hochstromstecker die sind schon mit dabei sind aber nicht auf dem oberem bild abgebildet.
»Paul123« hat folgendes Bild angehängt:
  • M60545d.jpg

6

Donnerstag, 9. August 2007, 16:16

Zitat

Original von Paul123
Dadran sind wahrscheinlich nur die Kabel(Plus udn Minus) daran lötest du jetzt entweder Mpx-Hochstromstecker, Goldkontakte etc.???


meinst du die Hochstromstecker die sind schon mit dabei sind aber nicht auf dem oberem bild abgebildet.


Der Stecker der hier oben ist bei + und - würd ich sofort austauschen!
Der is absolut nix für Modellflug!
Die kontakte dehnen sich relativ schnell aus.
Am besten lötest dir Goltkontakthochstromstecker von MPX ran.
Die haben einen verpolungsschutz und sind meiner Meinung nach die besten.

Mfg

EDIT: So sehen die aus:

Alle Forenbeiträge ohne Gewähr! Jeder ist für sein tun und lassen selbst verantwortlich!
Fliegergrüße

Mein YouTube Channel - Schau mal vorbei

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SoaringEagle« (9. August 2007, 16:17)


7

Donnerstag, 9. August 2007, 16:19

ok mach ich danke noch mal bin halt neu dabei

8

Donnerstag, 9. August 2007, 16:22

Zitat

Original von Paul123
ok mach ich danke noch mal bin halt neu dabei


Hallo,

Ist kein Problem! Wenns noch Fragen gib, einfach fragen :)

Mfg
Alle Forenbeiträge ohne Gewähr! Jeder ist für sein tun und lassen selbst verantwortlich!
Fliegergrüße

Mein YouTube Channel - Schau mal vorbei