Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 11. September 2007, 22:22

Arcus Robbe Erst Flug

Alls ich den Erstflug absolvieren wollte klappten meherer Dinge nicht(kurz gesagt Absturz).

Er zog extrem nach links ab, (beim Steigflug) war es aber auch sehr windig, das war aber sicherlich nicht das einzigste Problem.

Im Buch das mit geliefer wurde seht:

Querruder an den Stirnseiten von den Flächenhälften trennen. (ok) Das verbliebene Material an den Längsseiten dient als Scharnier (ok mein Problem ist das,das Querruder,Seitenruder und Höhenruder lassen sich nicht in den selben Winkel schwenken wie die gegenüberliegende Seite wenn ihr versteht was ich damit beschreiben möchte!?

Meine Frage ist !!! was kann ich dagegen machen,ich habe es ca. 100 mal hin und hergebogen Querruder,Seitenruder und Höhenruder aber das half nicht wirklich viel, die schwenk winkel sind immer verschieden... ????

Hoffe Ihr habt in solchen Bereichen Erfahrungen und Tipps abzugeben!
Vielen Dank schon mal im Vorraus!

Darkwing

RCLine User

Wohnort: D-04329 Leipzig

  • Nachricht senden

2

Dienstag, 11. September 2007, 23:07

Was hast du denn für eine Motor/Luftschrauben Kombination ?


:w Carl-Heinz

Abdrehfaktor

RCLine User

  • »Abdrehfaktor« wurde gesperrt

Wohnort: Münster

Beruf: Werkzeugmechaniker-Facharbeiter und jetzt Studi

  • Nachricht senden

3

Dienstag, 11. September 2007, 23:09

Die mechanisch maximal möglichen Ausschläge der nackten Ruder liegen über dem aerodynamisch sinnvollen Wert.

4

Dienstag, 11. September 2007, 23:10

Zitat

Er zog extrem nach links ab, (beim Steigflug) war es aber auch sehr windig,
Bist Du sicher genau gegen den Wind gestartet? Etwas Wind verträgt er ja, aber für einen Erstflug gibt es wirklcih bessere Bedingungen.


Was hast Du für Servos eingebaut?

DerDennis

RCLine User

Wohnort: Wolfenbüttel

  • Nachricht senden

5

Mittwoch, 12. September 2007, 09:21

Klingt eher als hättest du die Anlenkungen nicht symmetrisch aufgebaut, dann ists kein Wunder dass die Ruder unterschiedlich ausschlagen... Mach doch mal ein paar Detailfotos...
Gruß Dennis!

Hangar: leider leer z.Z... ;(

6

Mittwoch, 12. September 2007, 10:42

ok holle schnell die cam ein moment noch

7

Mittwoch, 12. September 2007, 10:52

Was hast Du für Servos eingebaut?[/quote]

ich liste mall alles auf was mir geraten wurde zu kaufen !!!

4 x MC-500 BB SERVO UNI MICRO SERVO MBL € 39,60
1 x ANTRIEBSSET ARCUS O.AKKU ROBBE € 89,00
1 x FULLRIVER LIPO AKKUP. 2100MAH 11,1V 20C € 59,90
1 x MINI LADER 2 GRAUPNER € 15,50
1 x LIPO CHARGER 4 GRAUPNER € 18,90
2 x SERVOKABEL GRAUPNER 0,34QMM VERG.45CM € 5,00
1 x ARCUS ARCEL FORMSCHAUM MODELL ROBBE € 69,00
1 x MX-12 35MHZ FERNST. 6/7/1/A GRAUPNER € 149,90

8

Mittwoch, 12. September 2007, 11:04

ich könnte doch einfach Querruder,Seitenruder und Höhenruder abschneiden und wieder ankleben ich denke mal mit tesaband. dann haben die servos nich so zu kämpfen gegehn das styropor oder depron würde ich mal meinen ???

DerDennis

RCLine User

Wohnort: Wolfenbüttel

  • Nachricht senden

9

Mittwoch, 12. September 2007, 11:35

Nein! Mach das nicht, das Problem liegt woanders, jede Wette! Bei 10.000 anderen funktioniert das auch mit den Elaporscharnieren...

Wie gesagt, poste mal Bilder, von den Anlenkungen und den Servos in eingebautem Zustand, daran kann man schon viel erkennen!

Wobei, hast mal nen Link zu den Servos? Kenn die nicht, welche Klasse ist das? 9g? 6g? Wenn 6g kann es sein dass sie schlicht zu schwach sind...
Gruß Dennis!

Hangar: leider leer z.Z... ;(

Modellbauknaller

RCLine User

Wohnort: Bensheim / Bergstrasse

  • Nachricht senden

10

Mittwoch, 12. September 2007, 11:36

die ruder sind doch normal nicht schwergängig?!

Die asymetrischen Ausschläge würde ich eher auf eine nicht korrekte Anlenkung zurückführen.

11

Mittwoch, 12. September 2007, 11:38

Zitat

Original von DerDennis
Wobei, hast mal nen Link zu den Servos? Kenn die nicht, welche Klasse ist das? 9g? 6g? Wenn 6g kann es sein dass sie schlicht zu schwach sind...


hi das ist der link;http://shop.lindinger.at/product_info.php?products_id=54141
bilder kommen noch :ok:

12

Donnerstag, 13. September 2007, 19:39

kleines problem wie kann ich ein bild einfügen ???
warum kann ich keine bilder hochladen ???

leider kann ich keine bilder schicken habe was am :shake: ==[]

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Paul123« (13. September 2007, 20:04)


Paul H.

RCLine User

Wohnort: A-Graz

Beruf: freiberuflicher Techniker

  • Nachricht senden

13

Donnerstag, 13. September 2007, 20:09

Heavy Metal: Das Bierdosen - OV-10 Bronco - Projekt
Status 30.11.2010 : Endlich geht's weiter - Kabinenhaube

14

Donnerstag, 13. September 2007, 20:12

peinlich peinlich. ok weis bescheit :wall: :wall: :wall: :wall:

aerostar

RCLine User

Wohnort: Rhoihesse

Beruf: Kunststoffing.

  • Nachricht senden

15

Freitag, 14. September 2007, 12:09

Moin Paul,

ein paar Fragen vorneweg:

Hast Du die Ruderausschläge wie in der Anleitung beschrieben eingestellt? Wie Julez schon schrieb, ist das Mögliche nicht unbedingt das Nötige.

Laufen die Ruder richtig herum?

Bist Du vorher schon Modelle geflogen? Hast Du gegengesteuert? "...zieht nach links weg... ...Absturz..." klingt in Verbindung mit so einem Modell nach wenig Flugerfahrung. Wenn der Flieger etwas vertrimmt ist -und das sind die meisten beim Erstflug- können Anfänger schon mal verzweifeln. Wer's kann, steuert halt instinktiv dagegen und trimmt aus, kein großer Akt. Wie gesagt, wenn man's kann!

Zeigt der Motor etwas nach rechts und nach unten? Fehlender Motorzug führt zu Linksdrall, fehlender Sturz zum Aufbäumen mit anschließendem Strömungsabriss -> bums.

Prüf' das, stelle ein paar Fotos ein und dann sehen wir weiter.

Viel Erfolg, Martin
:ansage: [SIZE=2]Failure is not an option! [/SIZE] It's basically included. :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »aerostar« (14. September 2007, 12:11)


luxemburger

RCLine User

Wohnort: Steuerparadies Luxemburg

Beruf: dipl. Buchhalter

  • Nachricht senden

16

Samstag, 15. September 2007, 11:43

wenn deine Elaporscharniere nicht geschmeidig sind und sich Querruder/Höhenruder verbiegen brauchst du nur hingehen und etwas Silikon entlang der Scharniere streichen. Es macht das Elapor weicher und nach dem trocknen (am besten 24 Stunden) reißen die Scharniere auch nicht mehr aus, was manchmal der Fall ist. Auf jeden Fall werden sie so leichtgängiger ohne dass du da was abschneiden oder basteln musst

Wohnort: Jänkendorf bei Niesky bei Görlitz

Beruf: Schüler

  • Nachricht senden

17

Samstag, 15. September 2007, 20:32

Hi,
ich hab zwar von deinem Problem keine Ahnung, aber ich kann dir versichern, dass du an den Servos nicht lange Freude haben wirst. Ich habe und hatte schon mehrere im Einsatz, irgendwann springt immer das kleinste Zahnrad von seiner Achse. Also gib lieber 2€ mehr aus und nimm die MC-1000MG. Da haste mehr davon.
gb Jonathan
ES IST WICHTIGER, DASS JESUS CHRISTUS SEINEN FUSS AUF DIE ERDE SETZTE, ALS DER MENSCH DEN SEINEN AUF DEN MOND! - James Irwine, Astronaut der Apollo 14 und ich