Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 7. Mai 2008, 21:16

Probleme im Rückenflug mit King 140

Hallo , kann mir jemand einen guten Rat zu meinem Problem geben ? Mein Motor King 140 RV S läuft ansich sehr gut und auch zuverlässig. Er ist verbaut in einer Delro Raven mit 2,90 mtr die er auch recht gut befeuert. Nur wenn ich mit dem Modell mit wenig Drehzahl fliege (ca 1500 bis 2000 U/min ) und in den Rückenflug gehe fällt der Motor stark von der Drehzahl ab und es macht den anschein dass er jetzt abstellen möchte (was er aber noch nie gemacht hat) . Ab etwa halbgas läuft der Motor in jeder Fluglage aber mit gleicher Drehzahl weiter ohne das oben beschriebene Problem . Hat jemand abhilfe zu diesem sonderbaren Verhalten . Er ist mit Weierhäuser Dämpfer und Edelstahlkrümmer ausgerüstet . Für eine guten Rat wäre ich Euch dankbar. Mit freundlichen Grüßen Jürgen

2

Mittwoch, 7. Mai 2008, 21:21

RE: Probleme im Rückenflug mit King 140

Jürgen ist aber ein lustiger Name für eine Dame :D

knuffelflieger

RCLine User

Wohnort: 76744 Wörth am Rhein

  • Nachricht senden

3

Mittwoch, 7. Mai 2008, 21:57

RE: Probleme im Rückenflug mit King 140

kann es vielleichz sein das es mit dem tank zu tun hat das vielleicht das pendel hängen bleibt und bei vollgas der sprit nicht reicht?! aber bei halbgas reicht?!
hatte ich mal bei einem methanoler!
Meine Homepage

4

Donnerstag, 8. Mai 2008, 01:49

Hallo,

denke wer so ein Modell fliegt, weiß wie man einen Tank für Benziner fertigstellt. Sprich Filzpendel verwenden und natürlich Abstand z. Tankboden, kann ruhig größer sein, der Filzpendelsaugt den letzten Tropfen raus.

Ich hatte auch mal den 140-er King in einer 3m Kiste und habe dieses Verhalten nie richtig wegbekommen, durch Einstellungsache. Es waren Pefa-Dämpfer wie auch KS-Dämpfer montiert.
Durch feinfühlige Einstellung des Vergasers kannst Du das beste draus machen und mit leben, du weißt ja er geht nicht AUS, und darauf kannst Du dich einstellen in Deinem Flugstil.
Jetzt gibt es mit Sicherheit wieder Diskussionen über andere Dämpfer, Krümmerlänge, Refferenzdruckmessung usw., aber Du wirst es nicht schaffen, daß er ASTREIN ohne gewissen Drehzahleinbuch läuft.

Grüße

xels

RCLine User

Wohnort: Österreich

  • Nachricht senden

5

Donnerstag, 8. Mai 2008, 12:55

Zitat

kann es vielleichz sein das es mit dem tank zu tun hat das vielleicht das pendel hängen bleibt und bei vollgas der sprit nicht reicht?!


Da hast du wohl die Fragestellung nicht genau gelesen.
Bei niedrigen Drehzahlen geht er fast aus, ab Halbgas aufwärts läuft er sauber durch!!

6

Donnerstag, 8. Mai 2008, 22:34

Hallo Güni , entnehme deiner Antwort dass du wohl die gleichen Probleme gehabt hast. Liegt es nun am Motor oder am Vergaser ? Die Frage ist halt ob das Problem nun alle King 140 haben oder ob bei meinem Motor was nicht stimmt. Ein telefonat mit Herrn Haas hat mir bisher auch nicht wirklich weiter geholfen. Sicher kann man damit leben ,aber bei meinen ganzen anderen Kingmotoren kenne ich dieses verhalten nicht. Interessant wäre halt die Frage ob schon jemand den Vergaser getauscht hat , und wie es dann ist? Viele Grüße Jürgen

7

Freitag, 9. Mai 2008, 10:03

Hallo Jürgen,

dein Problem ist der Referenzdruck am Vergaser.
gib das mal in der Suche ein oder schilder das Problem in der Motorenecke... da stürzen sich alles auf Dich :D

Dein Flieger hat in Normalfluglage eine andere Anströmung in der Haube als in Rückenlage. Eine Änderung der Luftströmung bewirkt eine Änderung des Referenzdrucks am Vergaser und somit führt das zur Gemischänderung. Das Du das nur im Teillast merkst hat nichts zu sagen...Bei Volllast ist das auch so. Aber hier wird der Motor warscheinlich besser damit zurecht kommen.

Hat dein Vergaser einer Seite einen silbernen Deckel mit Loch?
Dies ist das Loch für den Referenzdruck.
Hier solltest Du ein Röhrchen auflöten und nen Schlauch anklemmen. Das Ende des Schlauchs platzierst Du im Rumpf an einer Stelle weiter hinten. Das kann ruhig 50cm oder mehr sein.

Mach das und probier wieder.

Gruß

Micha
...also ich bin dafür! :ok:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Michael Oschmann« (9. Mai 2008, 10:03)


xels

RCLine User

Wohnort: Österreich

  • Nachricht senden

8

Freitag, 9. Mai 2008, 12:13

Zitat

Jetzt gibt es mit Sicherheit wieder Diskussionen über andere Dämpfer, Krümmerlänge, Refferenzdruckmessung usw., aber Du wirst es nicht schaffen, daß er ASTREIN ohne gewissen Drehzahleinbuch läuft.


*lol*

9

Samstag, 10. Mai 2008, 01:03

Zitat

Original von xels

Zitat

Jetzt gibt es mit Sicherheit wieder Diskussionen über andere Dämpfer, Krümmerlänge, Refferenzdruckmessung usw., aber Du wirst es nicht schaffen, daß er ASTREIN ohne gewissen Drehzahleinbuch läuft.


*lol*


@ *lol* nu hat der Hase gesprochen :w

@ Jürgen
Problem hatte ich eigentlich nicht, nur ging er halt ein bischen in die Knie im unteren Bereich. Wie gesagt, Feineinstellung aber wegbekommrn habe ich es nie und wußte halt damit umzugehen.

MfG