Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 7. September 2009, 21:35

Probleme mit on Board Glühung

Hallo zusammen,
ich habe von Microsens ne on board Glühung für mein 7 Zylinder Sternmotor.
Leider habe ich entweder Pech mit dem teil, oder die Glühung geht jedesmal vor schreck kaputt wenn ich es anschaue :tongue: ;) .
Na Spaß beiseite. Habe das gerät vorschriftsmäßig eingebaut und programmiert. Danach geht auch alles schön. Wenn ich dann auf dem Platz bin gibt das ding kein mucks mehr von sich. Hersteller sagt dann jedesmal einschicken(mach ich dann auch), aber er verät mir net was kaputt war oder ob ich was falsch gemacht hab. Das ganze ist mir jetzt zum 3 mal passiert.

Habt ihr auch solche Probleme mit dem Hersteller und habt ihr tipps für mich was ich besser machen kann? Oder soll ich mir was von einem anderen Hersteller kaufen? Kenne sonst aber leider keinen....


Gruß Mark
FX 30 2,4GHz,
FF6 2,4GHz
DX6i 2,4GHz

3 Helis
28 Flieger
und Rechtschreibfehler :dumm: :wall:

2

Dienstag, 8. September 2009, 08:41

Wie hast n die Kerzen verschaltet?

3

Dienstag, 8. September 2009, 21:46

Wie es laut anleitung auf dem Bild ist. Also net rei um sondern abwechselnd. Das Problem ist auch, das das gerät immer dann den geist aufgibt, wenn der Motor net läuft. Mal vorher, aber auch mal nach dem Motorlauf.
FX 30 2,4GHz,
FF6 2,4GHz
DX6i 2,4GHz

3 Helis
28 Flieger
und Rechtschreibfehler :dumm: :wall:

4

Mittwoch, 9. September 2009, 08:26

Zitat

Original von FlyingDutchman75
Wie es laut anleitung auf dem Bild ist. Also net rei um sondern abwechselnd.

Hmm...
Ich habe weder "das Bild" noch "die Anleitung" zur Hand.
Raten ist auch nicht meine starke Seite, hört sich aber irgendwie nach Überlastung an.

5

Mittwoch, 9. September 2009, 14:21

Hallo !

Rufe doch einmal Klementschitz ganz direkt an.

=> http://www.microsens.at/kontakt.htm

Ist sehr nett und kann Dir sicherlich (rascher) helfen.

LG

Bernhard

.

6

Mittwoch, 9. September 2009, 22:48

Jo angerufen hab ja schon mehrmals. Ist auch nett und so, aber weiterhelfen konnte er mir auch net, ausser das ich einschicken soll....

Ok ich kann dir ja das Bild hier rein stellen, aber ich wüßte net was das helfen soll ??? . Habe alles genau nach anleitung angeklemmt, verlegt und so... Dann gefällt mir das mit der überlastung schon besser, nur warum geht das teil kaputt wenn alles ausgeschaltet ist???

Gruß Mark
FX 30 2,4GHz,
FF6 2,4GHz
DX6i 2,4GHz

3 Helis
28 Flieger
und Rechtschreibfehler :dumm: :wall:

Gewurtz

RCLine User

Wohnort: D-34560 Fritzlar Danziger Straße 9

  • Nachricht senden

7

Donnerstag, 10. September 2009, 07:12

Zitat

nur warum geht das teil kaputt wenn alles ausgeschaltet istfragend


Angst?
Gruß Gerhard

Hasta la victoria siempre (Che)

HP des MFV-Colibri-Fritzlar

Sven M.

RCLine User

Wohnort: Aus dem Fondue Land

  • Nachricht senden

8

Donnerstag, 10. September 2009, 13:54

Hallo Mark

Etwas mehr Detail und wen möglich Bilder (Mehrere am besten) bei welchen mann die eingebaute Anlage möglichst genau sieht sowie :ok: ein Bild von Glühhersteller würde Andy und den anderen Spezialisten sicher mehr weiterhelfen als alles andere. :shy:

Gruss Sven :w :w

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sven M.« (11. September 2009, 00:24)


9

Donnerstag, 10. September 2009, 14:58

Zitat

Original von FlyingDutchman75
Jo angerufen hab ja schon mehrmals. Ist auch nett und so, aber weiterhelfen konnte er mir auch net, ausser das ich einschicken soll....

Ok ich kann dir ja das Bild hier rein stellen, aber ich wüßte net was das helfen soll ??? . Habe alles genau nach anleitung angeklemmt, verlegt und so... Dann gefällt mir das mit der überlastung schon besser, nur warum geht das teil kaputt wenn alles ausgeschaltet ist???

Gruß Mark



das ding geht nicht während des ausgeschaltet "seins" kaputt es geht beim nächsten einschalten kaputt, so schnell das du es nur noch als kaputt wahrnimmst

überlastung, wahrscheinlich OS F kerzen, kalt geringerer widerstand als warm, beim einschalten hoher einschaltstrom, wenns den einschaltstrom überlebt hat ................
liebe grüße Harald

alles nur Physik und gesunder Menschenverstand, gehe streng logisch vor .... dann bleibt nur eines übrig, der wirklicher Auslöser deines Problems --- oder wie ein berühmter Detektiv sagte dann bleibt der Täter übrig

10

Donnerstag, 10. September 2009, 21:44

Aha danke Controller das ist ne Idee woran es liegen könnte. Werde das mal prüfen.

Und Sven dein argument ist auch gut. Werde dann morgen Bilder machen und hier einstellen.
FX 30 2,4GHz,
FF6 2,4GHz
DX6i 2,4GHz

3 Helis
28 Flieger
und Rechtschreibfehler :dumm: :wall:

bernd_57

RCLine User

Wohnort: Niedersachsen Emsland Lohne

  • Nachricht senden

11

Freitag, 11. September 2009, 09:37

Verschaltung

Hallo

Ich benutze eine Glow 4 ohne probleme für einen OS FT240.
Habe mir mal die Glühung für den 7 Zylinder angesehen.

Verschaltung einmal 4 Glühkerzen parallel dazu in Reihe 3 Glühkerzen plus 1 Ausgleichswiderstand die wieder parallel geschaltet sind.
Habe mal eine Skizze erstellt da die Anleitung einem Copyright unterliegt.

Ich hoffe man erkennt die Verschaltung wie sie aussehen sollte.Die Verbindung
zur reihenschaltung passiert über das Motorgehäuse.

Gruß Bernd
»bernd_57« hat folgendes Bild angehängt:
  • Glühung.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bernd_57« (11. September 2009, 09:39)


12

Samstag, 12. September 2009, 09:27

RE: Verschaltung

Hallo,
danke für die Tipps. Die haben schon geholfen. Ich hab den Glow Balancer von Microsens mit eingebaut. Wenn man den drin hat, ist ne bestimmte reihenfolge beim anschluß der Kerzen einzuhalten...
Ich denk mal das ich heut endlich die Bilder machen kann...
FX 30 2,4GHz,
FF6 2,4GHz
DX6i 2,4GHz

3 Helis
28 Flieger
und Rechtschreibfehler :dumm: :wall:

13

Samstag, 12. September 2009, 11:18

Wenn ich das richtig interpretiere, dann sind 1x vier und 1x3 plus externer Widerstand parallel auf die beiden Kanäle vom Glühfixx geschaltet, richtig?

Das Teil ist ja wohl vom System her kein Längs- sondern ein Schaltregler, da wird also getaktet.
Trotzdem muss da einiges an Strom fliessen, denn 3,6 V Nenn-/Versorgungsspannung (3 Zellen Nixx?) dürften unter der Last (eine "F" Kerze zieht etwa 3,5 A @ 1,8V) tüchtig nachgeben...

14

Samstag, 12. September 2009, 11:51

Hallo !

Also wenn man(n)´s so macht:

=> http://www.microsens.at/modellflug/GLOW_BAL_DE1.pdf

müßte "ES" doch funktionieren ??? :D ???

LG

Bernhard

.

bernd_57

RCLine User

Wohnort: Niedersachsen Emsland Lohne

  • Nachricht senden

15

Sonntag, 13. September 2009, 20:16

Welche Glühung

Hallo Leute

Mark hat gar nicht geschrieben welche Glühung er einsetzt.
Ich habe die Verschaltung der normalen 7LP beschrieben
hier http://www.microsens.at/modellflug/GLOW7LP_DE3.pdf
nachzulesen.,

Andi Gedankenfehler die Kerzen und der Widerstand werden
parallel geschaltet. Anschluss erfolgt immer am Mittelkontakt.
Das hast du richtig erkannt aber über das Gewinde/Motorgehäuse
sind diese beiden parallelschaltungen zueinander in Reihe.

Gruß Bernd

16

Sonntag, 13. September 2009, 20:17

Ich hab ja den Glow Balancer, einen passenden Lipo Akku und den Glow LP 7. Alles von Microsens und alles von denen zusammengestellt. Also nix selber gebastelt und zusammengestellt. Ich versteh halt net was ich falsch mach.... ???
FX 30 2,4GHz,
FF6 2,4GHz
DX6i 2,4GHz

3 Helis
28 Flieger
und Rechtschreibfehler :dumm: :wall:

17

Sonntag, 13. September 2009, 20:28

Habe auch die Kabel von den Kerzenstecker alle gleich lang...
»FlyingDutchman75« hat folgendes Bild angehängt:
  • Bild-087.jpgaa.jpg
FX 30 2,4GHz,
FF6 2,4GHz
DX6i 2,4GHz

3 Helis
28 Flieger
und Rechtschreibfehler :dumm: :wall:

18

Sonntag, 13. September 2009, 20:29

noch eins
»FlyingDutchman75« hat folgendes Bild angehängt:
  • Bild-088.jpgaa.jpg
FX 30 2,4GHz,
FF6 2,4GHz
DX6i 2,4GHz

3 Helis
28 Flieger
und Rechtschreibfehler :dumm: :wall:

19

Montag, 14. September 2009, 08:33

Wieso sind denn die Kabel so lang?

20

Montag, 14. September 2009, 08:41

Hallo Mark,

hat zwar nichts mit Deinem "konkretem" Problem zu tun, möcht ich Dir aber trotzdem schreiben:

Die von Dir verwendeten Kavan Kerzenstecker sind federbelastet.
Wenn die Feder(n) lasch werden (Abnützung, Hitze, ...) und nachgeben, kann das unschöne Knackimpulse geben.

Ich verwende bei Glühern ausschlieslich geschraubte Verbindungen.

=> http://www.rainbow-tronic.de/html/gpc.html

oder

=> http://www.microsens.at/shopping/index.p…243aab1424559c1

LG

Bernhard

.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bkramer« (14. September 2009, 08:42)