Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

2beers1

RCLine Neu User

  • »2beers1« ist der Autor dieses Themas

Wohnort: Österrreich

  • Nachricht senden

1

Samstag, 25. September 2010, 10:02

Querruderservo blockiert im Blizzard MPX

Hallo!

Bin gestern mit meinem Blizzard geflogen.
Dabei hat ein Querruderservo einfach blockiert.
Heute bei genauer Begutachtung wurde die Blockade mittels verdrehen gelöst nun läuft es wieder ganz normal.
Soll ich das Servo tauschen? Was meint ihr. Gestern ist mir die Landung noch geglückt da das Servo in fast Neutralstellung blockiert hat (zum Glück)
Das Servo ist ein Hitec HS-65BB.
Bin noch am überlegen ob ich nicht generell das Zebra ZS-F135MG Servo einbauen sollte.
Das habe ich auch im Funjet drinnen und noch nie Probleme gehabt.

Lg, Tobias

axr33

RCLine User

Beruf: Verkehrsflugzeugführer (B777)

  • Nachricht senden

2

Samstag, 25. September 2010, 11:02

RE: Querruderservo blockiert im Blizzard MPX

Hallo Tobias

Ich persönlich würde ein solches Servo nicht mehr weiterverwenden, zumal die
Ursache des plötzlichen Blockierens nicht wirklich gefunden wurde.

Ein neues Servo für 15 Euro ist günstiger als ein geschredderter Blizzard; zumal
bei einem Absturz auch Komponenten (z.B. Regler, Akku, Empfänger) zerstört
werden können, die Du auch in anderen Modellen weiterverwenden könntest.

Gruss

Rolf
Weil die Lichtgeschwindigkeit höher ist als die Schallgeschwindigkeit, hält man viele Leute für helle Köpfe, bis man sie reden hört.

Paul H.

RCLine User

Wohnort: A-Graz

Beruf: freiberuflicher Techniker

  • Nachricht senden

3

Samstag, 25. September 2010, 11:39

RE: Querruderservo blockiert im Blizzard MPX

Wenn du Zweifel an der Funktion hast und es kritisch ist -> wechseln.

Ich würd's zerlegen und mir das Getriebe ansehen wenn es sich beim hin- und herfahren gegen ein bisserl Last unsauber anfühlt, wenn da ein Zahn angeknackst/abgebrochen ist evt. schauen ob sich ein Ersatzgetriebe lohnt (Aufwand/Preis), ansonsten das Servo für unkritische Aufgaben aufheben (SR wenn's nicht wichtig ist, Abwurfservo, Kameraauslöser etc. etc.)

Paul
Heavy Metal: Das Bierdosen - OV-10 Bronco - Projekt
Status 30.11.2010 : Endlich geht's weiter - Kabinenhaube

4

Samstag, 25. September 2010, 22:12

Hallo
Hatte vor ein paar Tagen fast das selbe Problem. An meinem Blizzard war es aber das eine Höhenruderservos (Tiny S) das versagt hat. Auch mein Blizzard konnte noch problemlos landen.
Hab zunächst einmal nichtmal geblickt, was los ist. Die Reaktion auf das Höhenruder war eben etwas schwammig. Nach der Landung schien zunächst alles in Ordnung erst nach ein paar Minuten Rühren fiel das eine Servo wieder aus bzw. blieb auch kurz vor Neutral stehen.
Könnte mir gut vorstellen, dass dies am Poti liegt, der verscheißt mit der Zeit und kann zwischendurch auch mal wieder gehen, aber auf Dauer wird dies sicherlich nicht funktionieren .
Kann mich da nur meinen Vorrednern anschließen => Wechseln
Kannst ja froh sein, dass es nur ein Querruderservo ist und nicht ein Höhenruderservo war, denn bei dem macht das Wechseln ein riesen Spaß, insbesondere wenn man beim Entfernen der vorderen Servos gleich noch die daneben laufenden Kabel fürs hintere durchtrennt :wall:

Mfg
Matthias