Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 21. Februar 2016, 12:58

was für einen Akku nimmt man am besten für Servo-Test

Hallo zusammen,

offensichtlich sind mir nun schon 2 Servos dabei hops gegangen, als ich diese mit einem Servotester mit einem 2S-Akku testen wollte.

Was nimmt man am Besten für einen Akku, damit keine weiteren Schäden auftreten? Es handelt sich um Servos von Dymond 260 MG.
Gruß...Tom

BVM-Ragow e.V.
Multiplex Master Edition Profi TX 16, Weatronic BAT 64 & DX9
Staufenbiel Mini Epsilon
Easyglider Pro
Hype Funtastic
Robbe Grob G 120TP 1.700mm V2
Parkzone Sport Cub
Ripmax Acro Wot Mk2
Blade 200 SR X


2

Sonntag, 21. Februar 2016, 13:04

Ich habe einen Servotester von Conrad zum selberlöten.
..er läuft an einer einzelnen Lipozelle (200mAH)
normale Servos kann ich damit gut testen, HV (HighVoltage) Servos habe ich nicht.
2S LipoZellen sind zuviel für normale Servos.

Gruß pilotmarcgee
(ernsthaft) laufende Projekte: Hawker Hurricane als "Fat Fighter" http://www.rc-network.de/forum/showthrea…awker-Hurricane
Springer Tug als Bergeboot in 1:12 und Modellpflege

Flat

RCLine User

Wohnort: Raum Hannover und zunehmend Raum Hamburg

Beruf: Angestellter auf Lebenszeit bei der Deutschen Rentenversicherung

  • Nachricht senden

3

Sonntag, 21. Februar 2016, 13:05

Idealerweise einen mit 5Volt.
Nicht 8,4 :wall:
viele Grüsse

Bernd

Am Ende wird alles gut und wenn nicht, dann ist es auch noch nicht das Ende .........


Das Ganze ist mehr als die Summe seiner Teile (Aristoteles)

4

Sonntag, 21. Februar 2016, 13:05

...deine Dymond 260 MG sind halt nur "normale" Servos
Arbeitsbereich 4,8 bis 6V
(ernsthaft) laufende Projekte: Hawker Hurricane als "Fat Fighter" http://www.rc-network.de/forum/showthrea…awker-Hurricane
Springer Tug als Bergeboot in 1:12 und Modellpflege

Gert

RCLine User

Wohnort: Nähe Hof/Bayern

  • Nachricht senden

5

Sonntag, 21. Februar 2016, 14:20

Diesen Akkuhalter mit 4 AA Akkus und den passenden Stecker anlöten. - Fertisch
Gruß Gert


6

Sonntag, 21. Februar 2016, 14:43

Danke Gert,

genao so werde ich es machen. Habe biser immer nen kleinen 2S genommen und nie ist bisher etwas passiert. Aber aus so etwas wied man klug....
Gruß...Tom

BVM-Ragow e.V.
Multiplex Master Edition Profi TX 16, Weatronic BAT 64 & DX9
Staufenbiel Mini Epsilon
Easyglider Pro
Hype Funtastic
Robbe Grob G 120TP 1.700mm V2
Parkzone Sport Cub
Ripmax Acro Wot Mk2
Blade 200 SR X


7

Sonntag, 21. Februar 2016, 14:53

Ich habe einen Servotester von Conrad

Mein Servotester ist auch von Conrad. Zum Testen nehme ich eine nicht vollgaladenen 3s Lipo(Lagerspannung) ;) Funktioniert einwandfrei. Natürlich vom Servotester abhängig.

8

Sonntag, 21. Februar 2016, 15:06

Servotester, da kommts Servo dran, am Batteriestecker kommt ein arbeitsloser Regler dran, da dann der Lipo Akku 3S.
Einfachste Kombi und nix geht kaputt.

9

Sonntag, 21. Februar 2016, 15:13

Servotester, da kommts Servo dran, am Batteriestecker kommt ein arbeitsloser Regler dran, da dann der Lipo Akku 3S.
Einfachste Kombi und nix geht kaputt.
Servotester

Am einem Ende ja :D Es geht noch einfacher Lipo>Tester>Servo ;)

Gruß.
Robert

Oberst_Krass

RCLine User

Wohnort: Haunetal (Hessen)

Beruf: Einzelhandelskaufmann für Hifi und Phono

  • Nachricht senden

10

Sonntag, 21. Februar 2016, 15:24

Mein Servotester ist auch von Conrad. Zum Testen nehme ich eine nicht vollgaladenen 3s Lipo(Lagerspannung) ;) Funktioniert einwandfrei. Natürlich vom Servotester abhängig.

Solche Aussagen sind es, die mich davon abhalten, Leuten die Foren zu empfehlen, um an Informationen heranzukommen.

Bei Conrad gibt es 3 (DREI !) Servotester. Davon ist einer (der von Modelcraft) für eine Eingangsspannung bis 12V geeignet. Da Modelcraft selbst keine Hochvolt-Servos vertreibt und es in der Anleitung keine speziellen Warnhinweise gibt, kann man wohl davon ausgehen, dass die Ausgangsspannung wohl bei 4,8 bis max. 6V liegt.

Wenn man also einfach nur schreibt, dass man einen Servotester von Conrad an 3S auf Lagerspannung betreibt, dann ist das nur die halbe Wahrheit und hilft jedem Einsteiger, der über diesen Thread stolpert, richtig Kohle zu verbrennen. :wall:
Genauso gut könnte man schreiben, dass man den Servotester an 6S betreibt und völlig unerwähnt lässt, dass man den Servotester dann aber über ein UBEC mit Spannung versorgt.

Servos vertragen in der Regel nur Spannungen bis 6Volt. Die wenigen User, die HV-Servos nutzen, werden sicher die Frage nach der Spannung eines Servotesters nicht stellen.
Jensemann

Meine eigene Meinung und Gedanken zu einem Thema schreibe ich in blau, weil ich so nicht immer wieder erklären muss, dass es sich
bei einigen Textteilen nur um einen Gedanken dreht, nicht aber niedergeschriebene Gesetze o.ä.

11

Sonntag, 21. Februar 2016, 16:39

Also, um die Sache nun abzuschließen, denke ich, der Tipp von Nebelspinne ist doch sehr hilfreich und auf diese Weise kann wenigstens nichts passieren. Auf die einfachsten Varianten kommt man leider immer nicht sofort.

Ich werde jedanfalls definitiv nie wieder einen Akku direkt anschließen, sondern es wie folgt machen:
Servotester, da kommts Servo dran, am Batteriestecker kommt ein arbeitsloser Regler dran, da dann der Lipo Akku 3S.
Einfachste Kombi und nix geht kaputt.
:ok: :applause:
Gruß...Tom

BVM-Ragow e.V.
Multiplex Master Edition Profi TX 16, Weatronic BAT 64 & DX9
Staufenbiel Mini Epsilon
Easyglider Pro
Hype Funtastic
Robbe Grob G 120TP 1.700mm V2
Parkzone Sport Cub
Ripmax Acro Wot Mk2
Blade 200 SR X


12

Sonntag, 21. Februar 2016, 17:43

Mein Servotester ist auch von Conrad. Zum Testen nehme ich eine nicht vollgaladenen 3s Lipo(Lagerspannung) ;) Funktioniert einwandfrei. Natürlich vom Servotester abhängig.

Solche Aussagen sind es, die mich davon abhalten, Leuten die Foren zu empfehlen, um an Informationen heranzukommen.

Bei Conrad gibt es 3 (DREI !) Servotester. Davon ist einer (der von Modelcraft) für eine Eingangsspannung bis 12V geeignet. Da Modelcraft selbst keine Hochvolt-Servos vertreibt und es in der Anleitung keine speziellen Warnhinweise gibt, kann man wohl davon ausgehen, dass die Ausgangsspannung wohl bei 4,8 bis max. 6V liegt.

Wenn man also einfach nur schreibt, dass man einen Servotester von Conrad an 3S auf Lagerspannung betreibt, dann ist das nur die halbe Wahrheit und hilft jedem Einsteiger, der über diesen Thread stolpert, richtig Kohle zu verbrennen. :wall:
Genauso gut könnte man schreiben, dass man den Servotester an 6S betreibt und völlig unerwähnt lässt, dass man den Servotester dann aber über ein UBEC mit Spannung versorgt.

Servos vertragen in der Regel nur Spannungen bis 6Volt. Die wenigen User, die HV-Servos nutzen, werden sicher die Frage nach der Spannung eines Servotesters nicht stellen.

Meinen letzten Post hast du gelesen oder? Hab den Tester verlinkt. Und die Ausgangsspannung ist auch angegeben.

Zitat

Output: 5V / max. 1A

Oberst_Krass

RCLine User

Wohnort: Haunetal (Hessen)

Beruf: Einzelhandelskaufmann für Hifi und Phono

  • Nachricht senden

13

Sonntag, 21. Februar 2016, 18:00

Sorry, als ich schrieb, hattest Du noch nicht gepostet und ich hatte nach einem kurzen Telefonat weitergeschrieben und abgesendet.
Das hat sich überschnitten.
Jensemann

Meine eigene Meinung und Gedanken zu einem Thema schreibe ich in blau, weil ich so nicht immer wieder erklären muss, dass es sich
bei einigen Textteilen nur um einen Gedanken dreht, nicht aber niedergeschriebene Gesetze o.ä.