Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Tomhunter

RCLine User

  • »Tomhunter« ist der Autor dieses Themas

Wohnort: Steiermark

  • Nachricht senden

1

Donnerstag, 3. März 2016, 15:34

Problem mit Empfänger bzw. Sender (Flieger nimmt kein Gas an)

Hallo,

habe den Sender Futaba T14sg und den Empfänger Futaba r2006gs S-fhss. Betreiben möchte ich den Empfänger in einem Motorsegler mit V-Leitwerk. Als Modell hab ich am Sender Motormodell eingestellt.
Der Empfänger ist schon an den Sender gebunden. Ich habe auch extra fhss ausgewählt. Das Gasservokabel geht an Kanal 3. Der Empfänger leuchtet grün.
Gas ist reversiert. Wenn ich nun den Sender einschalte und den Akku an den Regler schließe, macht der Regler bzw. Motor keinen Ton.
Gebe ich den Stick von Gas auf Vollgas und stecke dann den Akku ein, geht der Regler in den Programmiermodus.
Hab das auch schon bei einem anderen Flieger mit einem anderen Regler und Motor getestet. Wieder das gleiche.
Sticks sind auch kalibriert.
Wenn ich am Sender auf Modulation gehe, sehe ich das ich S-FHSS gewählt habe und unterhalb steht " K9-12, DG1-2 ungültig"
Der Sender funktioniert aber ganz sicher mit Fasstest und S-Fhss.

Kann mir vl. jemand weiterhelfen?

Danke im voraus!

Lg
Tom

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tomhunter« (3. März 2016, 15:55)


Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

2

Donnerstag, 3. März 2016, 15:49

Hi Tom,

der Empfänger kann laut Beschreibung beides: FHSS und S-FHSS, ja?

Wenn Du nun extra "FHSS" ausgewählt hast wie kann dann S-FHSS im Sender angezeigt werden?


Hast es auch schon mal mit "S-FHSS" versucht (was wohl auch angzeigt wird)?

Gibts auch einen Art Auto-Bind (ähnlich Spektrum DSM2 oder DSMx)?


Falls es nur am Regler liegt:
Hast es schon mit anderen Travel Adjust (Min) Werten oder Trim nach unten auf Gas probiert?
Vielleicht schaltet der Regler einfach nicht im Wertebereich scharf?
Im Regler Programmiermodus bringt es (bei >1 Regler) auch nichts wenn Du den Weg zuvor korrekt einstellst?


Vielleicht ist eine Idee mit dabei auch wenn ich nicht gerade Futaba programmiere / fliege....


Viel Erfolg!
Gruß

Thomas
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Suche: Unterstützung (telef., vor Ort) mech. Einstellerei f. XK K110 Heli wegen versch. Probleme

Tomhunter

RCLine User

  • »Tomhunter« ist der Autor dieses Themas

Wohnort: Steiermark

  • Nachricht senden

3

Donnerstag, 3. März 2016, 20:43

Sorry hab mich am Anfang verschrieben. S-Fhss
Mit Trimmfunktionen hab ich auch schon probiert...
Regler kann es nicht sein, da ich schon 3 probiert habe.
Trotzdem danke für dein Hilfe!

Lg

Ondas[tm]

RCLine User

Wohnort: Nierstein[D]

  • Nachricht senden

4

Freitag, 4. März 2016, 07:07

Ich kenne mich mit Futaba gar nicht aus, aber mein erster Ansatz wäre mit einem Servo zu überprüfen, was am Ausgang ankommt.
Danach Servoweg vergrößern und dann sehen, was am Regler passiert.

Quasi die Basics halt.
Ralf
Mut kann Theorie ersetzen.