Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 27. August 2017, 16:31

Horizon UMX Piper J3: Servo Probleme (Höhe + Seite)

Hallo Zusammen,
nachdem meine erste UMX Piper wegen eines defekten Höhenruder Servos ohne einen einzigen Flug 01/2017 von Staufenbiel getauscht worden war, habe ich es vor einer Woche geschafft (Zeit- und Wetter bedingt) den Erstflug mit der kleinen Piper zu machen.

Es war fast windstill und die kleine Piper ist perfekt und schön langsam geflogen.
Allerdings habe ich während des Fluges bemerkt, dass sich das Seitenruder nicht mehr bewegt hatte. Da es in Neutralstellung stand, war die sofortige Landung kein Problem. Nach der Landung hat es auch nicht funktioniert. Einige Male den Akku ab- angesteckt, dann war es wieder ok.

Beim nächsten Flug das gleiche Spiel, allerdings hat es dann direkt nach der Landung in etwas höherem Gras (inkl. Kopfstand) wieder funktioniert.

Beim 3ten Flug das gleiche Problem mit dem Höhenruder. Da es auch in Neutralstellung stand, könnte ich die Höhe relativ einfach durch den Motor bestimmen und so den Flieger problemlos runter bringen. Irgendein Servobrummen konnte ich beim bewegen des Höhenruder Knüppels nicht feststellen. Akku ab-an hat das Problem gelöst, auf weitere Flüge habe ich dann allerdings verzichtet.

Am Boden konnte ich das Problem nicht reproduzieren, traue mich aber auch nicht weitere Flüge zu machen . . . 8(
An der Fernsteuerung (DX6) kann das Problem eigentlich nicht liegen, da ich damit auch andere Modelle ohne diese Fehler fliege.

Hat irgend jemand eine Idee was das Problem sein könnte?

Btw: Habe letzte Woche jeden Tag versucht die HH Service Hotline in Hamburg zu erreichen, ausser einem stundenlangen Gedudel in der Warteschleife hört man nichts von denen :(

Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

2

Sonntag, 27. August 2017, 23:51

Hi,

Blöde Frage: Machst Du keinen Servo-Check bevor Du den Flieger in die Luft wirfst?

Klingt für mich zumindest so dass Du erst im Flug herausfindest, dass ein Servo komplett ausgefallen ist.



Ein "Hold" wird es wohl eher nicht sein, wenn ein Servo absolut in passender Null-/Mittenstellung steht.


Das sind doch laut Beschreibung Linearservos?!

Ideen:
1) Vielleicht schlechter Lötpunkt / Wackler am Kabel / Kabelbruch?
2) Hast schon mal Gehäuse weggeschraubt und Schleifplatine gereingt bzw. Tesnanol hingesprüht?
3) Servogetriebe (kleines Ritzel) defekt / Hänger? -> hört Du beim Drehen ob ein Ecke fehlt
4) Hängt sich das Servo ggf. immer in der Endposition fest? -> dann kann man nur mit Hand in die Mitte zurückstellen
5) Schraube zu fest / lose?


Sind jetzt eh über 6 Monate rum.
HH Garantie gibt es nur 6 Monate (siehe Manual).
Danach geht das Spiel über Händler mit Gewährleistung und Beweislastumkehr (für Dich) an.

Früher konnte man bei HH teils auf Kulanz hoffen und das war so meine Erfahrungen mit NanoCPX/120SR erfolgreich - heutzutage (Erfahrungen in 2015 zu 200QX) fixt man das besser selber incl. löten.

Einsenden über Händler (RMA) kannst natürlich immer...würde mir nach der Telefonabfuhr in 2015 und Investorenübernahme Ende 2013 da allerdings nicht allzu große Hoffnungen machen (meine Meinung).
Wer weiß was der Service für Vorgabe in 2017 von oben hat - einfacher / besser ist es sicher nicht geworden...
Fragerei am Telefon ist Nonsense. Die versuchen Dich bloß abzuwimmeln.


HH Kulanz hatte früher oft auch geheißen: Angebot Neumodell zu 50% NP.
Kam immer drauf an über welchen HH Händler Du eingesendet hast.
Jetzt haben die ihre irrsinnigen UVP Preise - völlig witzlos...


Allzu günstig sind die Servos sicherlich nicht zum selbertauschen / E-Teil?

Solange nicht die Empfängerplatine einen Hau hat müßtest das eigentlich hinbekommen können.
An 11ms vs 22ms Bindung im Sender wirds vermutlich weniger liegen...

Viel Erfolg!

Gruß

Thomas
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Suche: Unterstützung (telef., vor Ort) mech. Einstellerei f. XK K110 Heli wegen versch. Probleme

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Thomas.Heiss« (28. August 2017, 10:03)


3

Montag, 28. August 2017, 09:05

Hallo Thomas,
danke für deine Antwort/Vorschläge. :ok:

Zu deiner Eingangsfrage:
Sicher prüfe ich die Servos (Ruder) vor dem Start, ausserdem hat beim Bodenstart ja sowohl Seite (Richtungskorrektur), wie auch Höhe (Abheben) noch einwandfrei funktioniert.
Wie ich geschrieben habe: Die Servos sind während des Fluges ausgefallen.

Ob der Empfänger "Hold" hat, kann ich nicht sagen, nur dann müssten normalerweise alle Servos in diesen Zustand gehen. Die anderen haben (zum Glück) ja noch funktioniert.

Zu den Servos:
Höhe+Seite sind direkt auf der Empfängerplatine untergebracht/aufgelötet -> klein und leicht -> kein Gehäuse + kein Kabel

Deine Einschätzung zur Garantie/Kulanz hatte ich auch schon befürchtet, das wird wohl nichts mehr.
Bleibt mir wohl nichts anderes übrig, als mir das Teil mal näher anzusehen, vielleicht ist es ja wirklich eine kalte Lötstelle (obwohl bei 2 Servos eher unwahrscheinlich) oder es ist irgend ein Fremdkörper in die kleinen Ritzel gekommen. Hatte mich bisher mit dem auseinander nehmen wegen Garantie/Kulanz zurück gehalten.

Ein generelles Problem kann es eher nicht sein, habe zumindest in diversen Foren nichts gefunden.
Ich melde mich auf jeden Fall wenn ich etwas herausgefunden habe.

Grüsse
-Klaus-

Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

4

Montag, 28. August 2017, 11:09

Hallo Klaus,



Ob der Empfänger "Hold" hat, kann ich nicht sagen, nur dann müssten normalerweise alle Servos in diesen Zustand gehen. Die anderen haben (zum Glück) ja noch funktioniert.


Erstens das - zweistens würde bei korrekt eingestelltem Failsafe (-100%) der Motor ausgehen.
Würdest Du also während des Fluges merken, selbst wenn der Flieger nur kurz einen Hold hatte und sich der Empfänger wieder neu verbindet.
Auch einen Ausfall ALLE Servos incl. Querruder (Hold Last Command) würdest beim Failsafe mitbekommen.



Zu den Servos:
Höhe+Seite sind direkt auf der Empfängerplatine untergebracht/aufgelötet -> klein und leicht -> kein Gehäuse + kein Kabel


Ich hatte es fast schon befürchtet, dass das alles ein Teil ist, war aber gestern zu bequem nachzusehen ;)
Machen aber teils auch andere Hersteller, z.B AxionRC, bei ihren Brushed Kleinstfliegern.

Bei E-Flite / Blade ist oft alles so herrlich proprietär.
"Nur" 69,99EUR als E-Teil ;)
Wenn dann was damit später mal ist (gerade nach 6 oder 12 Monaten) steht man als Kunde halt da wie ein Depp.
Kann ein Lied vom 4-in-1 Regler singen (unterdimensierte, nicht gedoppelte, Mosfets die schnell überlasten/durchbrennen, sobald ein Motor bsw. durch Defekt an Wicklung/Kabel mehr als 8A zieht).


https://www.horizonhobby.de/p/e-flite-6-…dNr=094EFLU4864

Es gibt trotzdem (4) Kabel zum Motor und Lötstellen auf der Platine.
Die 2 unteren Schrauben meinte ich, da wo der Servoschlitten im Linear-Servogehäuse fährt.



Deine Einschätzung zur Garantie/Kulanz hatte ich auch schon befürchtet, das wird wohl nichts mehr.
Bleibt mir wohl nichts anderes übrig, als mir das Teil mal näher anzusehen, vielleicht ist es ja wirklich eine kalte Lötstelle (obwohl bei 2 Servos eher unwahrscheinlich) oder es ist


Anschauen geht immer ;)

Anderer Stecker (z.B als der Standard roter JST-BEC Stecker), geflicktes / mit Schrumpfschlauch neu umwickeltes angeschrabbte Kabel, neue Lötstelle, etc. bereits problematisch.

Jede kleineste Uhu / CA Klebestelle wurde peinlichst genau im HH Bericht gerügt und dokumentiert, selbst wenn ohne dies die Servobuchsen auf der Platine abgehen.
Hatte mich damals schon gewundert was beim NanoCPX damals (Anfang 2013) für ein Aufstand deswegen gemacht wurde, wo doch glasklar der Gyro-Chip nen Hau weg hatte.
Da ging sogar noch Einzel-Bauteil-Einsendung über Händler mit detailliertem Fehlerbericht.

Ich würde jetzt nicht unbedingt davon ausgehen, dass die 70EUR Platine komplett (Kulanz o.ä) getauscht wird. Zum reparieren hat dort bei HH auch niemand Zeit ("kostet" ja Arbeitskraft - also nicht wirtschaftlich tragbar).
Versuch nach RMA Einsendung macht klug - ;)

4 Lötpunkte der Servos auf der Platine nachlöten / Kabelende neu verzinnen führt bei Einsendung vermutlich gleich zum Aufstand beim HH Service. Könntest immer noch nach Ablehnung machen.

Wie heißt es so schön: Wenn man was finden will, findest man doch immer was...
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Suche: Unterstützung (telef., vor Ort) mech. Einstellerei f. XK K110 Heli wegen versch. Probleme

5

Dienstag, 29. August 2017, 20:31

Hallo Klaus,

E-Einsteiger, und ob es was zu bedeuten hat / zutrifft, weiß ich icht: hatte von einem Händler Servos gekauft, bei denen sich im Nachhinein herausstellte, daß eines der 3 Kabel direkt an der Servoplatine (also innerhalb des Servos) ganz ab (!) war, die beiden anderen im Minimalstabstand zueinander auf 6-7mm abisoliert (also blank) und einzelne Drähte der Litzen ab waren, zur Seite standen, so daß sie einen Kurzschluß hätten fabrizieren können. Von Außen war erst nach Neupositionierung des Servos in der TF (QR Servo) "nur" ein abgetrenntes (vorher war es so nicht zu sehen) Kabel zu sehen, der "Rest" erst nach Öffnen des Servos.

Ich traue Teilen aus Fernost inzwischen fast alles zu, auch Dinge, die so nicht sein sollten. Frage mich, ob das "Standard" oder eher Ausnahme ist, nehme aber immer noch an, eher Ausnahme. Das Verständnis mancher Begriffe ist bei unterschiedlichen Menschen ja manchmal verschieden (was Einer zB als noch "normal" betrachtet, sieht der Nächste vielleicht anders). Hab mir geschworen, künftig jedem Teil in den Bauch zu gucken, auch wenn's neu ist - dann ist halt die Garantie futsch, aber mein Modell bleibt von da her heil. Russisch Roulett ist nicht mein Ding.
Gruß, Jockel

6

Sonntag, 15. Oktober 2017, 18:18

So, kurze Rück- Abschlussmeldung:
Habe die Piper auseinandergenommen und soweit möglich alles kontrolliert. Nicht auffälliges gefunden, alles schön sauber.
Alles wieder zusammengesetzt und bis jetzt einige Flüge ohne irgendwelche Probleme gemacht.
Einerseits ganz schön, andererseits etwas unbefriedigend.
Davon abgesehen ist es ein schönes Teil, welches gerade in den Abendstunden bei fast windstille viel Spass macht. Flugzeiten von Minimum 10 Minuten sind immer drin, vorausgesetzt man fliegt die Piper "standesgemäss" und nicht immer mit dem Knüppel am Anschlag. Dank des kräftigen Motors ist Bodenstart mit 2-3m kein Problem. Bei Landungen im Gras (was anderes haben wir nicht) gibt es immer einen Kopfstand, allerdings ohne irgendwelche Folgen.