1

Donnerstag, 14. August 2014, 12:21

ZG 26 mit Magnetzündig will nicht starten

Hallo, ich bin ein Anfänger mit Benzin Motoren und habe mir im letzten Jahr eine Taylorcraft gekauft. ALs ich den Motor damals startete ging er einwandfrei. Habe ich auch nur ein mal gemacht ! Allerdings bin ich dann nicht mehr geflogen und erst jetzt wieder dazu gekommen das Model fertig zu machen. Jetzt bekomme ich den Motor nicht mehr. Folgendes habe ich schon probiert:

Tank gereinigt und mit frischem Benzin (ca. 25-30:1) gefüllt. Nach Anleitung drehe ich bis Sprit am Vergaser ankommt. Dann Schalter auf EIN. Etwas mehr als Leerlauf. Dann > 90 Grad den Propeller vor Komprission mit geschlossener Choke Klappe und anwerfen. Ein kommt zu einer einzigen Zündung, es knallt kurz und dann qualmt es aus dem Auspuff, Wenn ich dann weiter versuche geht das 2- 3 mal genauso, bis es nicht mehr zündet ( abgesoffen). Choke ganz auf und dassselbe bring den gleichen Effect, Auch alle Stellungen dazwischen, Halb viertel usw. gleicher Effect. Oft ist dann auch die Kerze nass und ich muss sie trocknen.

Einmal, Gestern ( Nach ca. 1-2 Stunden probieren) sprang er an und lief mit Choke auf ca. halb so 5 min, da ich da aber noch keine Zugang hatte den Choke während des Laufens zu änder kam er nicht auf Leistung. Jetzt habe ich eine kleines loch mit Stab und kann den Choke von außen verstellen. Seit dem geht er garnicht mehr an. Gerstern fast 3 Stunden probiert. Wie gesagt, er zündert wohl ein mal und das wars....

Was mach eich falsch, oder was muss ich tun.. ?? ich bin echt am verzweifeln, ;( hat einer bitte einen Rat den er für einen Anfänger beschrieit,

Danke und Gruß

Michael

2

Freitag, 15. August 2014, 00:20

Hallo,

Zitat

Dann > 90 Grad den Propeller vor Komprission mit geschlossener Choke
Klappe und anwerfen. Ein kommt zu einer einzigen Zündung, es knallt kurz
und dann qualmt es aus dem Auspuff
Wenn er einmal gezündet hat, Choke auf und anwerfen, sonst seuft er wie du schon bemerkt hast ab.


Gruß Matthias

3

Freitag, 15. August 2014, 08:19

ZG 26 mit Magnetzündig will nicht starten

:angel: :ok:
Unglaublich aber wahr ! Ein Eintrag aus 2009 im Forum hier hat mir gehlofen. Ich habe den Spinner auf 11:00 gestellt ( vorher war er auf 12:00 Uhr ) und siehe da der Motor springt an.

Probleme ZG26

man bin ich jetuzt froh ;-)

Gruß

Michael

4

Freitag, 15. August 2014, 19:28

Ruderausschläge

So, nach dem der Motor jetzt läuft habe ich die rudereinstelkungen entsprechend den Bot geprüft.
Diese erscheinen mir sehr hoch aber passt vielleicht zum Modell.
Ich habe alle auf 60 Prozent Dual rate und kann auch 50prozent ext zu geben.

Da nun der Erstflug ansteht und ich kein geübter Pilot mit solchen großen Modellen bin,
Hat jemand einen zio mit welcher Einstellung ich starte,
Original ? Mit dual Rate oder auch ext.

Hat jemand Erfahrung wie dienlich verhält, benötigt man große ausschläge oder eher nicht für
Einfachen Rundflug ?

Gruß Michael