1

Dienstag, 10. August 2004, 22:42

Kleine Graupner Beaver

Kann sich jmd noch an dieses 10 Jahre alte Modell erinnern?

Habe heute versucht probezufliegen. Ausstattung wie damals angegeben 0S MAX 10 FP an 7x4 Standardservos 60ml Tank.

Trotz 4 Startversuchen hat er jedes Mal nur Purzelbäume geschlagen bis dann der Prop mal kaputt war. Sonst aber nix kaputt...erstaunlich.

Hat jmd ne Idee woran das liegt? Wir tippen ja das das Ding zu schwer ist und immer im Strömungsabriss fliegt. Laut Katalog 1000g

Also wer hat das Modell schon flugfähig hinbekommen?

Martin1989

RCLine User

Wohnort: vom Fuße der Teck

Beruf: Schüler

  • Nachricht senden

2

Mittwoch, 11. August 2004, 13:18

hallo misi

hat der Flieger n Bugfahrwerk oder n Fahrwerk mit Sporn?


Martin
besteht interesse an WD Sunwheel ???

wer lust hat kann mal reinschauen bei der Modellfluggruppe Dettingen Teck

Side21

RCLine User

Wohnort: D-91183

Beruf: armer Schüler

  • Nachricht senden

3

Mittwoch, 11. August 2004, 13:38

hi misi,

hab auch noch so ein teil bei mir zuhause rumliegen..der letzte flug liegt nun aber schon 3jahre oder so zurück..befeuert war sie mit einem 3,5er enya :evil:..flog auch nur ein mal, wieso wuste damals auch keiner (hob entweder nicht ab, oder hatte beim werfen sofort nen strömungsabriss)
kann aber auch an der damals noch mangelnden erfahrung des piloten gelegen haben :shy:

gruß
Stefan:w

4

Mittwoch, 11. August 2004, 13:38

hab mal ein Bildchen angehängt
»misi« hat folgendes Bild angehängt:
  • 2.jpg

5

Mittwoch, 11. August 2004, 15:05

Hehe Stefan

ja wir scheinen auch ständig nen Strömungsabriss zu haben. Konnte zwar gegensteuern, aber dann war auch auch immer gleich unten.

Deswegen wollte ich mal in Erfahrung bringen, ob irgendjemand das Teil zum Fliegen gebracht hat und vorallem wie.? Den Erbauer(nicht ich) würde es freuen wenn es nach 10 Jahren mal fliegnt

Vielleicht ist ja durch Verwendung leichterer Komponenten ein Erfolg zu erzielen, weil ansich ist es ein netter Flieger.

Wir haben auch nur den kleinen OS 10FP drauf...der reisst ja nisch wirklich was, obwohl er noch saugut läuft...OS halt.....da sollte der FLieger eigentlich schon leicht sein.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »misi« (11. August 2004, 15:08)


David S

RCLine User

Wohnort: Wien

Beruf: Student

  • Nachricht senden

6

Mittwoch, 11. August 2004, 15:19

Hallo,

was wiegt er denn flugfertig unbetankt?

wieviel Flächenbelastung hat er?

....wäre schade wenn er nicht ordentlich fliegt, so ein schöner Flieger ;)

David

7

Mittwoch, 11. August 2004, 17:14

also laut Besitzer 950g komplett fast vollgetankt und ohne Empfängerakku.

Um den Schwerpunkt einzustellen war aber noch ca 280g drinne.

Nu muss man mal schauen, ob der Motor noch ein wenig mehr Power bekommt und der Schwerpunkt durch Verschieben einiger Dinge auch mit erträglichem Gesamtgewicht einstellbar ist.

RCAxel

RCLine User

Wohnort: Michelstadt im Odenwald (Deutschland)

Beruf: keine Angabe

  • Nachricht senden

8

Mittwoch, 11. August 2004, 20:35

Und er fliegt doch....

Hallo Zusammen,
ich habe ebenfalls einen Beaver, bstückt mit OS 10 FP. Als wir vor einigen Jahren versucht haben dieses Modell zum Fliegen zu bringen hatten wir immer wieder die gleichen Probleme wie Ihr.
Ich habe den Beaver dann letztes Jahr wieder aus dem Keller geholt und startklar gemacht. Bin dann aber vorher mit stehendem Motor das Feld hoch und runter gelaufen um zu sehen ob er denn fliegen will.
Beim ersten und zweiten Versuch hat es auch noch nicht geklappt, obwohl er beim laufen schon einigermaßen segeln wollte.
Also habe ich dann versucht ihn mit Halbgas zu starten, und siehe da er flog.
Wenn er dann ein wenig Fahrt und Höhe aufgenommen hat kann man Vollgas geben.
Meine Vermutung ist, dass er durch den Drehmoment des Motors (wenn auch sehr klein) bei Vollgas umgeworfen wird.

Bitte schreibt mir ob es bei Euch so auch funktioniert hat.

Ich habe aber noch ein anderes Modell von Graupner aus dieser Zeit und vielleicht kann mir dabei einer von Euch helfen. Es handelt sich dabei um den Wing Master, und der fliegt heute noch nicht. Beim geringsten Seitenruderausschlag dreht er sich und landet ziemlich unsaft auf Mutter Erde!
Kennt das Modell jemand und wie bringe ich es zum Fliegen?

MFG
Axel
MfG,
Axel

Agentbsik

RCLine User

Wohnort: D-46397 Bocholt

Beruf: Schüler (leider :D)

  • Nachricht senden

9

Mittwoch, 11. August 2004, 21:05

Hallo Leute!
Ich hab net die Beaver, aber nen kleinen Telemaster mit 900g gewicht und ner spannweite von 1meter... flächenbelastung liegt so in der 45g zone... ich hab auchg nen 10´ner drauf (also 1.76ccm OS LA ). Das ding wollte garnet mal von der hartbahnpiste kommen..... also musste ich viele versuche mit dem werfen aus der hand machen (macht mein dad imma).... bis es dann flog hatte ich ca 5-6 abstürze mit vielen brüchen... entweder höhenabriss oder falscher motorsturz (der bauplan nach dem ich ihn gebaut hab war miserable)... auf jeden fall fliegt der flieger jetzt.. doch mein dad muss heftig laufen um ihn auf fahrt zu bekommen... und fliegen kann ich nur mit vollgas... bei halbgas geht er stark runter.. gott sei dank hab ich landeklappen eingebaut... mit denen kann ich fast im schneckentempo landen und auch mit landeklappen und 1/3 gas rumeiern... aber wehe da kommt ne böe... dann schnell vollgas und landeklappen weg

10

Mittwoch, 11. August 2004, 22:56

@axel

danke für den Tip

hatte auch kurz den Gedanken dass das Motordrehmoment zu gross ist....hab ich dann verworfen weil ich mir dachte dass das nicht sein kann

wenn man aber mal in den alten graupnerkatalog schaut, sieht man das teilweise sogar Cox Motoren bei 1m Spannweite und gleichem Gewicht geflogen werden....dagegen hat der kleine OS recht viel Power

also ich denke wir bauen mal zwecks Schwerpunkt um und dann gehts nochmal los....

Side21

RCLine User

Wohnort: D-91183

Beruf: armer Schüler

  • Nachricht senden

11

Donnerstag, 12. August 2004, 09:24

hmm, das mit dem dremoment war auch zum schluss meine vermutung, hab mir dann aber keine weiteren gedanken darüber gemacht, weil ich die kiste eh in die ecke gestellt habe..das würde auch das "abreissen" beim werfen erklären :)

misi, ist dein sp zur zeit eher schwanz- oder kopflastig?

gruß
Stefan:w

12

Donnerstag, 12. August 2004, 21:19

Er flog!

Die Lösung des Problems war einfach..... die EWD.
Nach mehreren Startversuchen sowie Seitenrudervergrösserung kam die Idee mal die vordere Fläche zu unterlegen um den Anstellwinkel zu erhöhen. Eine Sichtkontrolle schien zwar die EWD als gut zu bewerten aber trotzdem haben wir das mal probiert.

Und es flog sogar richtig gut. Ok Ruderausschläge, Motorsturz und Trimmung passten so rein garnet, aber es ging. Leider ging relativ schnell der Motor aus....Tank war nach den Versuchen wohl leer. Aber selbst beim Gleiten und Landen lief alles super.

Dummerweise stürzte beim 2ten richtigen Flug der Flieger dann aus recht grosser Höhe ab. Wahrscheinlich doch noch nen Strömungsbriss oder sowas. Fläche dann doch mal angebrochen und Duesenstock bissel krumm. Aber was solls....darauf kann der Besitzer des Flieger schon mal aufbauen.

So hier noch das Beweisvideo

www.misi-online.de/videos/beaver.avi

13

Samstag, 7. Januar 2017, 10:49

Zitat

Servus Jungs,

also, das wundert mich nicht, dass Euch der Beaver von Graupner immer runter gekommen ist, oder das Flugverhalten kritisch war. Im Bauplan ist ja auch der Schwerpunkt falsch eingezeichnet. Der Schwerpunkt ist laut Plan 6,5 Zentimeter vom ersten Spant (im Bauplan Spant B, dort wo man den vorderen Gummi für die Tragfläche einhängt) entfernt. Der Aerodynamic Center ist aber etwa 4 Zentimeter vom ersten Spant entfernt. Da aufgrund von aerodynamischen Gesetzen der Schwerpunkt vorm Aerodynamic Center liegen muss, ist der Schwerpunkt beim Modell etwa 2,5 bis 3 Zentimeter hinterm ersten Spant, und nicht wie im Bauplan vermerkt 6,5 Zentimeter. Darum habt ihr auch die Strömungsabrisse. Ihr habt ja schwanzlastig getrimmt. Das kann ja gar nicht gehen….

Und was das Rollverhalten betrifft, so gehe ich auch von einem zu starken Drehmoment beim Gasgeben aus. Hatte damals nen 2,5ccm OS Max 15 FP drin. Ich habe dann die Fläche nochmal gebaut und die Spannweite von 114 cm auf 130cm erhöht. Danach gab es beim Gasgeben keine Überschläge mehr. Der Flieger hat richtig Spaß gemacht…..

Ich hoffe ich konnte Euch helfen, oder denjenigen die Hilfe suchen…..