Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 19. September 2008, 19:50

Gemini - Vibrationen - neuer post - ich komme nicht mehr weiter

Hi Grüßt Euch !

Ich weiss es gibt viel zu dem Thema - ich finde jedoch keine Hilfe.....

Setup: Gemini mit Acromaster-Motor.

1.Flug ohne nennenswerte Probleme - nach der Landung - Zurückrollen - auf Asphalt - leicht ins Gras gekommen - Scharube ab !

Neue Schraube - seither nur übelste Vibrationen ab halbgas.

Versuchte Luftschrauben:
Graupner -G Sonic
Graupner CamProp (die Schwarzen)
APC

Spinner :- ALu -Schraub -Teil

Ich habe mir sogar n Wuchtgerät mit den Scheiben geholt. Keine Besserung !

Kann ich mir durch diesen Gras-Streichler ne 5mm Himax-Welle verbiegen ?
Sind die Motoren so ein Schrott ?

Wenn ja kann ich die Welle wechseln - Erfahrungsberichte - bitte !!

Danke mal vorab ....

Fabian.Je

RCLine User

Wohnort: Tirol

Beruf: Schüler

  • Nachricht senden

2

Freitag, 19. September 2008, 20:02

Hallo!

Es kommt darauf an, wie stark du das Gras "gestreichelt" hast. Prinzipiell könnte die Welle schon verbogen sein, aber vielleicht ist bei deiner Gemini die Motorgondel ein bisschen demoliert oder eingerissen. Kontrolliere das einfach mal. Also ja, es kann sich ziemlich schnell mal eine Welle verbiegen. Ist mir auch schon so gegangen. Aber ist kaum auszuwechseln bei den Himax-Motoren. Dazu schreibst du am besten einmal der Firma Multiplex eine Email, in der du sie darum um Rat fragst. Die sind meistens sehr hilfsbereit und ich hab von Multiplex auch schonmal einen Rumpf vom AcroMaster wegen Produktionsfehler ausgetauscht bekommen. Eine weitere Möglichkeit, die aber relativ ungenau ist, wäre, dass du den Motor in gleichschnellen Tempo läufen lässt und dann mal leicht mit dem Fingernagel hinfährst. Du bleibst länger dran und da merkt man es normal schnell, wenn eine Unwucht drin ist.

Also, folgende Möglichkeiten:

1. Du kontrollierst, ob deine Gemini Risse, etc. hat.
2. Du schreibst MPX eine Mail, falls du nicht weiterweißt.
3. Du versuchst die Variante mit dem Fingernagel.

mfg Fabian
[align=middle]Weniger ist mehr - Ohne Bürsten gehts viel besser! :evil:



www.msc-ausserfernerfalke.at

Futaba T10C[/align]

3

Samstag, 20. September 2008, 20:20

Kontrollier mal ob sich die Schrauben im Motorträger gelöst haben. War bei mir auch nach dem ich eine Graupner Camprop drauf hatte!
EPP ist, wenn der Flieger nach dem Einschlag wieder Höhe gewinnt... :D

K10 145cm mit 426W BL
mini Viper mit 1,76ccm OS MAX
MPX Gemini mit MT 35-09 Motor
Simprop Fling
Wegener Wing 4 mit OS Max 6,5er
MPX Fox als E-Renner

Minihawk

RCLine User

Wohnort: Timbuktu

  • Nachricht senden

4

Samstag, 20. September 2008, 23:38

Bei bestimmten Motoren verbiegen sich die Wellen schon bei kleinsten Belastungen, ich habe Wellen schon mit der Hand wieder gerade gekriegt (bei einem Hongkong-Motor).

Also Motor ohne Schraube betreiben und mit z.B. einem Schraubenzieher die Welle auf Wucht überprüfen... (Motor laufen lassen, Schraubenzieher an die Welle führen, man hört dann, ob es Unwucht gibt...
Liebe Grüße
Hartmut

5

Sonntag, 21. September 2008, 09:00

Guten Morgen mein Freund,

manche Wellen verbiegen leicht, da kann eine Landung mit noch ausdrehendem Prop schon ausreichen. Eine leichte Unwucht der Welle kann dann mit einem starren Prop gerade in Elapormodellen zu sehr unschönen Resonanzen führen.

Ich empfehle Dir in jedem Fall eine Aeronaut CC Klappluftschraube zu montieren.

1. Verbiegt da in der Regel bei der Landung die Welle nicht, da der Prop einfach wegklappt

2. Haben die einfach einen besseren Wirkungsgrad (siehe Drivecalc), mehr Schub bei weniger Strom.

3. Sind die ab Werk sehr gut gewuchtet

4. Selbst bei leicht verbogener Welle kommt es nicht zu so unschönen Resonanzen wie bei starren Props.

5. Man spart langfristig Geld, da die gerade bei Wildfliegern länger halten.

Als Klemmsystem empfehle ich Dir das HM-Mittelklemmstück mit Leichtspinner, nicht das Originale Aeronaut. Ist leichter und ich meine auch preiswerter.

Passend für die Gemini wären wohl ein 42/5/8 Mittelstück mit 12x6,5 Blättern, das gibt mit dem Himax 3516-1130 Motor knapp 2,1 kg Schub bei 41 A.

Etwas sparsamer wären die 11x6 Blätter, immer noch 1,8kg Schub bei 36A.

Du kannst gerne mal im Nachbarforum (rc-network) nachlesen, was Gerhard Hanssmann darüber schreibt. Der testet sehr fundiert und berichtet recht objektiv seine Ergebnisse.

Es muss in Deinem Fall aber nicht an der Wuchtung der LS liegen oder auch der Motorwelle.

Viele Luftschrauben sind einfach auch nicht ganz mittig gebohrt, oder dir hat es den LS-Mitnehmer verbogen.

Gruß
Heiko
MPX Funjet
Robbe Red Hawk
T-Rex 450 S
Hirobo Lepton EX

Minihawk

RCLine User

Wohnort: Timbuktu

  • Nachricht senden

6

Sonntag, 21. September 2008, 09:57

Ich fliege meine Mustang mit genau dem Luftschrauben-Satz, der gerade beschrieben wurde, also Aeronaut-Blätter mit HM-Klemm-Mittelteil... Und meine Welle war nach der ersten, absolut sanften Landung schoin krumm bei der ersten starren Luftschraube...

Ist also ein guter Tipp...
Liebe Grüße
Hartmut