Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Retep

RCLine User

Wohnort: Darmstadt in Hessen

Beruf: Ingenieur (Maschinenbau)

  • Nachricht senden

81

Mittwoch, 1. August 2018, 22:03

Motorabschaltung #3

Hallo Leute - kann es sein dass die Steuereinheit im X-Vert einfach zu warm geworden war?

Wir hatten auf dem Platz im Schatten so um die 33Grad.
Und ich war beim Landen seeehr lange im Schwebeflug.
Im Schwebeflug fließen ja vermutlich die höchsten Ströme?! (Hat das schon mal wer gemessen?)
Und die beiden Transistoren (?) auf der Platine werden auch so schon ganz schön warm / heiß.

Was meint ihr? ???

Gruß Retep

dragonfly53

RCLine User

Wohnort: Dornburg Westerwald

Beruf: Rentner

  • Nachricht senden

82

Donnerstag, 2. August 2018, 00:13

hallo Retep,

klar kann das sein das es den Fets zu warm geworden ist, beim Hoovern bekommen die ja keine ausreichende Frischluftzufuhr, das ist mir auch schon mal drinnen passiert, ich habe mir Abhilfe mit zwei eingeklebten knickbaren Strohhalmen geschaffen und seitdem ist es gut, hier mal ein Bild wie ich dieses Problem gelöst habe:

https://imageshack.com/i/poTMkFpdj



lg Karl-Heinz
Helis,von 100-550er
Quadrocopter, etliche
DeltaRay, F4UCorsairS, F4U Corsair Klappflügel, Apprentice S, UMX SBach, UMX Corsair, UMX SportCub S, UMX CarbonCub SS, UMX HabuS180, UMX P40Warhawk, UMX Mustang P51D, UMX B-17G FlyingFortress
HK Radjet ultra EDF, ME163 Komet mit Rocketantrieb, DO27 Zebra, Cessna Cardinal, Gyrokopter, VTOL-Convergence, X-Vert-VTOL
Motorsegler ASW28 2,6mtr. ,Arcus E2.2 ,Salto T2M
Relentless Rennboot
DX9 und DX18t

83

Mittwoch, 22. August 2018, 10:56

Neuer User mit Problem

Hallo zusammen.

Ich bin der Neue und schaue jetzt öfter hier vorbei.
Wohnhaft im wilden Osten, fast 40, verheiratet, 2 Kinder, Haus, Baum ... alles fertsch. :o]

Bin neu im RC-Fliegerklub und habe mir den X-Vert (RTF mit DXe) gebraucht gekauft.

Die ersten Starts im Kopter-Modus verliefen ganz gut ... jetzt will das Ding nicht mehr abheben.

Mit Hilfestellung (anheben) schwebt er n bissl und sinkt dann trotz Vollgas rapide auf den Boden.

Akku ist voll
Trimmungen alle auf neutral
Funke im Originalzustand (mit Bluetooth komme ich ja auf das Ding dank der unbrauchbaren App nicht drauf)

Mein einziger Gedanke wären die Propeller, die sind schon sehr mitgenommen (Scharten, paar Mal verbogen).
Oder die Motoren drehen nicht mehr voll hoch --> Oder die Hauptplatine hat einen weg.

Any Ideas?

Es grüßt,
Sebastian

84

Sonntag, 9. Dezember 2018, 16:48

Hallo Leute...nach langen versuchen den X Vert zu Hoovern ist es mir heute endlich gelungen....es hat warscheinlich an einem"Drucksensor" oder "Beschleunigungssensor"(da bin ich mir nicht sicher was genau eingebaut ist)gelegen,das auf dem Tisch der Schalter 0(Hoovern)nicht funktioniert hat,weil es zuviel Verwirbelungen gab...da habe ich mir den X Vert geschnappt und auf den Boden gestellt und Gas gegeben und siehe da, er hat gehoovert...das sagt mir also...den Vogel hinstellen und gas geben :ok:bei mir hat allerdings nach dem Landen das Gas abschalten mit Schalter H nicht funktioniert,dann habe ich einfach den BIND knopf nochmal gedrückt und die Motoren blieben stehen... :D ich betreibe den X Vert mit der DX 6e,vieleicht ist Motor Aus bei dem Sender anders programiert..

Dank nochmal an Peter "HCopter" sein Beitrag hat mir geholfen! :ok:

Mfg Lothar...