Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

GeKoMa

RCLine Neu User

  • »GeKoMa« ist der Autor dieses Themas

Wohnort: Metropolregion Rhein-Neckar

  • Nachricht senden

1

Montag, 15. Juni 2020, 11:01

Motor schnarrt - NTM Prop Drive 50-50 an YEP 100A (2 ~ 6S) SBEC Brushless Drehzahlregler

Hallo zusammen :w
ich habe folgendes Problem: ich fliege schon eine Weile eine Carbon-Z Cup, inzwischen mit dem E-Motor "TMNTM Prop Drive 50-50 580KV / 2000W an einem YEP 100A (2 ~ 6S) SBEC Brushless Drehzahlregler und 6S-Lipo.

https://hobbyking.com/de_de/propdrive-v2…_de_de_products
https://hobbyking.com/de_de/hobbyking-ye…_de_de_products

Im mittleren Drehzahlbereich (Stellung des Gasknüppels) ist ein "schnarren" zu hören, das beim leichten weiteren beschleunigen verschwindet. Meine Frage - ist das Timing am ESC vielleicht falsch eingestellt? Der Motorenlieferant macht dazu keine Angaben. Welchen PWM-Taktfrequenz ist die richtige? Ich habe nun das Timing auf "Automatic" eingestellt und will beim nächsten Flug in den nächsten Tagen das Verhalten beobachten. Ansonsten bin ich mit den beiden Komponenten sehr zufrieden. Was meint ihr? Für Info vielen Dank im voraus.
Gruss Gerhard :w



meine Flotte fürs Wasser: tiedewater / Skipper / T2M Beaver / Pilatus PC-6 fürs Land: Air Beaver / Carbon Z Cup / Phönix 1600 / Freedom / ASW 28

mein Heimatverein: BPMV Mannheim - http://www.bpmv-mannheim.de/

2

Montag, 15. Juni 2020, 12:13

Hallo, wie waren noch mal die Schritte der Taktfrequenz?

Da war doch was ....-32 .

Hatte bei dem Regler noch kein Problem. Schaltet er bei Automatik und Vollgas ab?

LG Frank
LGFrank

T-rex 550 E DFC Bavarion Demon 3sx
Logo 550 SX
:applause:
KDS 450

One-O-four/Causemann F-104 XXL ;)
One-O-four/Causemann Eurofighter
:applause:
Tomahawk Viperjet
Thomas B. Modelle, Jupiter Shrimp/MFC Style, Honk. usw.....

Hilmar L. Modelle

Vbar Controll 8)
DX6 G2
DX9 G2


Dieter M

RCLine User

Wohnort: Hunsrück

Beruf: Rentner

  • Nachricht senden

3

Montag, 15. Juni 2020, 19:07

ist ein "schnarren" zu hören, das beim leichten weiteren beschleunigen verschwindet.


Wenn du das Timing auf Automatik geschaltet hast, ist das schon recht gut.
Das Schnarren könnte auch vom Prop kommen. Die Blätter könnten da durchaus etwas flattern. Auch könnte dein Motorspant etwas lose sein. Muss / wird nicht viel sein. Das kann dann zu Resonanzgeräuschen führen.
Wenn ich den Vögeln am Himmel nach sehe, werde ich immer ein bisschen neidisch. :D Gruß Dieter

Fliegerberny

RCLine User

Wohnort: Hagnau am Bodensee

  • Nachricht senden

4

Dienstag, 16. Juni 2020, 12:13

Hallo Gerhard!
Ich kann mir vorstellen, dass deine Carbon-Z Cub bei einer gewissen Drehzahl in eine Eigenfrequenz / Schwingung kommt.
Wie hier schon geschrieben wurde, evtl. verursacht durch Unwucht des Propellers, oder Verbindung zwischen Motorspant und Motor ...
Schon bei geringer Änderung der Drehzahl kann das dann schon wieder weg sein, wie du es auch beschreibst.

Vielleicht hat auch mit der Zeit das Schaummaterial des Fliegers etwas an Festigkeit nachgegeben. Immerhin ist ein Antrieb mit 6S LiPo und einer Motorleistung mit 2 KW schon auch gewichtsmäßig nicht zu unterschätzen.

Ich würde jedenfalls nicht den Fehler in der Programmierung des Reglers, sondern im Bereich der Festigkeit suchen. Vielleicht hat mit der Zeit wirklich an der Motorbefestigung etwas nachgegeben.
Grüße vom Bodensee, :w
Bernd

Hier läuft die Ware nicht vom Band, hier schafft man noch mit Herz und Hand !

Hilmar

RCLine User

Wohnort: NRW-48149 Münster

Beruf: Designmodellbauer / Fachredakteur Bauplanmodelle bei FlugModell

  • Nachricht senden

5

Dienstag, 16. Juni 2020, 16:45

Ich besitze zwar weder dieses Flugzeug noch habe ich das Geräusch gehört,
aber gerne geraten noch andere Bauteile in Resonanz. Anlenkungen und Räder zum Beispiel.

Um das auszuschließen, solltest Du das Modell am Boden festhalten und die Drehzahlbereiche durchfahren. Wenn dann das Rappeln weg ist, könnten es die Räder gewesen sein.
Wenn das Rappeln am Boden hingegen reproduzierbar auftritt, kann man währenddessen auch mal die Ruder anfassen und prüfen, ob ein loses Scharnier die Ursache sein könnte.

Ansonsten ist eine Ferndiagnose ohne Hörprobe immer schwierig.

Vgl. Jürgen Beckers / das Auto springt nicht an:





Herzlichst
Hilmar.
Bauplanbibliothek online: www.lange-flugzeit.de
Flugvideos, Bautipps und mehr: Youtube-Kanal

GeKoMa

RCLine Neu User

  • »GeKoMa« ist der Autor dieses Themas

Wohnort: Metropolregion Rhein-Neckar

  • Nachricht senden

6

Dienstag, 16. Juni 2020, 17:20

... vielen Dank für euere Tipps und Ratschläge :-)(-: ja, der "Vogel" wird schon seit mehr als 2 Jahren von mir bevorzugt geflogen, ca. 700 Akkuladungen sind schon "durch". Ist also nicht mehr neu. Im vergangenen Jahr hat der serienmäßige eMotor den Geist aufgegeben und ich habe auf das genannte Antriebsset umgerüstet. Der Motorspant ist fest, kann es meiner Meinung nach nicht sein. Hab mit den Einstellungen "Timing = Automatic / PWM-Taktfrequenz = 12khz" einen Testlauf am Boden gemacht, ohne Tragflächen und festgestelltem Höhen- und Seitenruder. Rumpf am Boden festgehalten. Das "Geräusch" kommt vom Antrieb - keine/kaum Vibrationen. Im übrigen bin ich kaum mit Vollgas unterwegs, überwiegend 70-80% Gasknüppel. Werde das Verhalten weiter beobachten und weiter nach Infos suchen. Vielleicht komme ich dahinter . . . wünsche euch und mir weiter noch viele schöne Flüge :shine:
Gruss Gerhard :w



meine Flotte fürs Wasser: tiedewater / Skipper / T2M Beaver / Pilatus PC-6 fürs Land: Air Beaver / Carbon Z Cup / Phönix 1600 / Freedom / ASW 28

mein Heimatverein: BPMV Mannheim - http://www.bpmv-mannheim.de/

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GeKoMa« (16. Juni 2020, 18:34)


Dieter M

RCLine User

Wohnort: Hunsrück

Beruf: Rentner

  • Nachricht senden

7

Mittwoch, 17. Juni 2020, 09:28

Ich habe an einem Styrobomber Mentor von MPX ein ähnliches Problem! Motor getauscht. Regler getauscht. Props getauscht. Bei Vollgas klingt der wie ein Verbrenner..... und da haben meine Kumpels gelästert: "Soundmodul an Bord?" :angry: :D Es sind halt "alte Lästermäuler"! :D :ok: Und so mag ich sie auch...

Aber das "Brummen" ist immer noch so...
Wenn ich den Vögeln am Himmel nach sehe, werde ich immer ein bisschen neidisch. :D Gruß Dieter

8

Mittwoch, 17. Juni 2020, 12:28

Moin

Nur 12 kHz das ist die Frequenz mit welcher das 3Phasenfeuer abgesampelt wird .
32 kHz sollte der Regler auch drauf haben .


Gruß Ikpinz