Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 1. Juli 2007, 20:49

Ein paar Fragen zum EGE...

Hallo,

ich bin neu hier im Forum, lese aber schon ne Weile mit.

Ich habe mir vor kurzem einen EGE zugelegt. Soweit lief alles gut, heute wollte ich ein wenig Ballast zuladen, um bei stärkerem Wind fliegen zu können. Da die in der Anleitung beschriebene M8-Gewindestange nicht in das GFK-Rohr passt (Rohr hat nur 7,2 mm Innendurchmesser, Gewindestange jedoch 7,7 mm), habe ich heute ca. 250 g Nägel ins Rohr gefüllt.

Damit kam der Fieger mit dem Standardantrieb leider nicht mehr hoch, so dass es eine "Buschberührung" gab. Dabei ist offensichtlich der Motor blockiert worden, bevor ich Gelegenheit hatte, den Hebel am Sender auf Null zu ziehen. Das Resultat ist ein durchgebrannter Motor, ein teilweise total verbrannter Regler und ein ziemlich großer Hohlraum im Rumpf, der da eigentlich nicht hingehört.....(war wohl doch etwas warm in der Nähe des Reglers....).

Hier nun meine Fragen:
  1. Wie oder womit fülle ich den Hohlraum am besten?
  2. Sind 250 g Ballast tatsächlich zuviel oder liegts an zu geringer Erfahrung?
  3. Wie motorisiere ich den Flieger am besten neu?
  4. Welcher Motor?
  5. Getriebe ja oder nein?
  6. Weche Luftschraube?
  7. Welcher Regler? (Betrieb mit 8 KAN-Zellen, Futaba-Empfänger)
  8. Passt die M8-Gewindestange nur bei mir nicht?
    [/list=1]


    Ich hoffe, ich werde nicht gleich auf den ellenlangen EGE-Thread verwiesen (hab keine Zeit und Lust, 1000 Postings zu durchforsten).

    Ich bin für jeden Tip dankbar!

campari:seven

RCLine User

Wohnort: Österreich

  • Nachricht senden

2

Sonntag, 1. Juli 2007, 22:43

Naja der Standardantireb war bei mir schon extrem flau. Würd mir ein billiges Brushlesssetup besorgen, findest genug Empfehlungen hier im Forum.
[SIZE=1]Airstrip
*EasyGlider @ asian tuning 100%
*MiniMag 90%
*GWS Me-109 70%
Heliport
*Esky Lama V4
*Esky Robinson 22
*Esky HBK II
Gear
*MX-12
[/SIZE]

zettl57

RCLine User

Wohnort: München

  • Nachricht senden

3

Montag, 2. Juli 2007, 09:14

Hallo,

1. Wie oder womit fülle ich den Hohlraum am besten?
Naja, Depron oder ähnliches wäre schon am besten.
Dann die Form des Loches nachschneiden und reinkleben.

2.Sind 250 g Ballast tatsächlich zuviel oder liegts an zu geringer Erfahrung?
Kommt auf die Verhältnisse an. Wenn der Wind trägt, also z.B. am Hang
gehts mit dem Gewicht schon, in der Ebene wirds schwer.

3. Wie motorisiere ich den Flieger am besten neu?
Standardmotor oder BL.

4. Welcher Motor?
Innenläufer mit Getriebe (brauchst nicht zu viel rausschnippeln)
Außenläufer ohne Getriebe.

5. Getriebe ja oder nein?
Getriebe ermöglicht grundsätzlich größere Luftschrauben. Immer vorausgesetzt,
daß die Belastung für den Motor nicht zu groß wird!

6. Welche Luftschraube?
Kommt auf das Setup an. >Antriebsrechner oder messen oder beraten lassen.

7. Welcher Regler? (Betrieb mit 8 KAN-Zellen, Futaba-Empfänger)
Passend (Belastung) zum Motor. Da gibts viele.

8. Passt die M8-Gewindestange nur bei mir nicht?
Es sieht so aus, dass sie bei älteren EG-E s passt und bei neueren nicht. Da
müßte man halt eine 7er oder 6er nehmen.
Gruß

Christian

Sirow

RCLine User

Wohnort: Minden

  • Nachricht senden

4

Montag, 9. Juli 2007, 17:36

Hallo...

ich wollte hier mal meinen Senf zur Gewindestange zugeben.

Bei meinem EGE, der noch unter einem Jahr alt ist, passte die Gewindestange auch nicht. Sieht so aus als wäre das CFK-Roher nicht ganz rund im inneren. Bei mir konnte man so ne richtig kleine Nase sehen.
Also habe ich die M8 Gewindestange etwas abschleifen lassen und siehe da, sie passt wunderbar.
Damit dann annen Hang gegangen und fliegt wunderbar damit.

Gruß
Sirow

5

Dienstag, 10. Juli 2007, 20:44

So, die Antriebsfrage hab ich nochmal überdacht und ich werd wohl wieder ne kleine Bürste einbauen.

Zur Wahl stehen momentan:

der originale 400er 6V oder dieser 480er .

Kann mir vielleicht jemand nen guten Regler mit Bremse für 8 NiMhs empfehlen? Ich will nicht schonwieder einen Modelcraft von Conrad verbraten....

Gibt es eigentlich eine für den Originalantrieb bzw. den Antrieb mit dem 480er Motor besser geeignete Luftschraube? Die originale macht ja nicht so den super Eindruck....


Bin für jede Hilfe dankbar! Speziell für Regler-Empfehlungen.... :D

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Lime« (10. Juli 2007, 20:47)


crazypenguin

RCLine User

Wohnort: 76870 Kandel

  • Nachricht senden

6

Donnerstag, 12. Juli 2007, 10:27

Ich hab eine 11x7 Graupner Klappluftschraube an einem 480er mit Originalgetriebe. Die Leistung reicht aus, der Motor wird aber ziemilch heiss. ALs Regler hab ich einen passen Simprop RS 15-04l oder so an 2S1P Lipos. Geht, man sollte nur nicht soviel Vollgaspassagen einlegen...
Mit dem Kopf durch die Wand mag hin und wieder funktionieren - aber mit einem Flieger?

7

Freitag, 13. Juli 2007, 07:09

Hallo,
ich habe einen 480bb mit 11X8Cam an 2S1P Lipos und orig. Regler.
Funktioniert ohne Hitze probleme und bringt ausreichend Schub, auch mit Gewindestange.
Gruß Jürgen