Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Balsawurm

RCLine Neu User

  • »Balsawurm« ist der Autor dieses Themas

Wohnort: Burgthann

  • Nachricht senden

1

Sonntag, 5. August 2007, 17:52

Extreme Startprobleme mit Robbe Airbull

Hallo,

ich hab unerwarteterweise extreme Schwierigkeiten meinen "gepimpten" Airbull alleine in die Luft zu bekommen ;( !

Folgendes Setup:
Airbull ist nach dem abschlleifen der häßlichen Knubbel komplett mit Papier überzogen (Spannlack!) und dann lackiert -> super glatt und bretthart :evil: !
In den Gondeln sitzen zwei 25A BL Regler, hinten an den Gondeln auf Sperrholzbrettchen zwei 2200kv Außenläufer mit Cam Speedprop 5,5 x 4,3. Das ganze wird gespeist von 8 x GP3300. Wegen leichter Kopflastigkeit bekam er noch einen 10cm langen Bürzel aus massiv Balsa mit 20g Blei ganz hinten. Mit den zwei Standardservos und dem R700 komme ich so auf ein Kampfgewicht von ca. 1200g, also noch etwas unterhalb der Herstellerempfehlung.

Wenn er mal fliegt, dann absolut traumhaft. Leistungsüberschuß ohne ende, senkrecht bis zur Sichtgrenze ist kein Problem ==[] ! Landen geht auch super, lammfromm und ziemlich langsam.

Bisher hatte ich 10 Starts, davon ging die hälfte in die Hose! 7 Starts aus der Hand, schmeißen geht maximal bis Halbgas. Sonst drückts ihn aus der Hand schon voll nach unten bzw. man kann nicht gerade werfen. Auch mit Anlauf sackt er dann erst mal weg und wenn man Glück hat, läßt er sich 10cm überm Boden abfangen. Nachdem also mangelnder Speed das Problem ist, hab ich ihm ca. 5cm hinter der Schnauze einen Flitschhaken verpaßt. Dann also 3 Starts mit der Flitsche. Man kann allerdings nicht besonders stark spannen, weil man das Teil so schlecht halten kann. Zweimal ging das ganze gut, bei leichtem Gegenwind. Dann beim dritten mal Windstille, aufgedozt, überschlagen linke Seitenflosse ab ;( !

Wer hat noch einen Tipp für mich? Leider hab ich keinen zum fliegen keinen Helfer.

Grüße
Andreas

bernd_57

RCLine User

Wohnort: Niedersachsen Emsland Lohne

  • Nachricht senden

2

Sonntag, 5. August 2007, 18:08

Motorsturz und Nase nach unten

Hallo Andreas
Ich bin zwar nicht der große Nurflügelfreak habe aber selber den Airbull der sehr
gut fliegt.
Du hast ja die Motoren getauscht hast du da eventuell den Motorsturz verändert?.
Beim Pusher zeigen die Motorachsen nach oben zeigen sie nach unten drücken
die Motoren die Nase nach unten.

Hatte selbiges Problem bei meinem Supersonic Delta mit Pusher Motor.
Hab dann mal nachgelesen im Buch von H.Leisten über Deltas indem die Thematik
ausreichend beschrieben ist.
Also prüf das mal an deinem Modell ob die Motoren Sturz nach oben (richtig) oder nach unten (falsch) haben.

Mehr fällt mir dazu auch nicht ein


By Bernd

Balsawurm

RCLine Neu User

  • »Balsawurm« ist der Autor dieses Themas

Wohnort: Burgthann

  • Nachricht senden

3

Dienstag, 7. August 2007, 20:15

RE: Motorsturz und Nase nach unten

Hallo Bernd,

danke für den Tip. Ich hb ihn jetz wieder geflickt und mit unterlegscheiben den Sturz etwas vergrößert. Die Richtung war schon nach oben, allerdings minimal(fast neutral). Leider ist jetzt das Wetter mies, mal sehen wann ich zum ausprobieren komme.

Grüße
Andreas

Balsawurm

RCLine Neu User

  • »Balsawurm« ist der Autor dieses Themas

Wohnort: Burgthann

  • Nachricht senden

4

Sonntag, 12. August 2007, 21:23

Jetzt passts!

Hallo,

die Korrektur des Motorsturzes war der Bringer, danke nochmal für den Tipp :ok: !

Ich hab heute 2 Packs leergeflogen, insgesammt 6 mal gestartet bei absoluter Windstille. Hat jedesmal einwandfrei geklappt. Jetzt macht mir der Flieger richtig Spaß :D !

Grüße
Andreas

Stefan R.

RCLine User

Wohnort: Kützberg, Underfrangn

  • Nachricht senden

5

Donnerstag, 16. August 2007, 21:52

RE: Jetzt passts!

Hi!
Gib mal nen Link, oder ne Adresse, was du für Motore drin hast,
und was die kompl. mit Regler gekostet haben,
ich hab nämlich a nen Bull, allerdings mit Bürste...
und nen Twin Jet... könnt a für den interessant sein,
danke,
Grüßla,
Stefan
Meine Modelle: Viele Flieger (Multiplex),FW GWS in EPO, Cars: Traxxas Slash, E-Maxx, Bandit, Schiffe (Eigenbau), und 2 Helis: MCX, Lama V4 getuned, Sender Cockpit SX