Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

crashbechti

RCLine Neu User

  • »crashbechti« ist der Autor dieses Themas

Wohnort: Düsseldorf am RING <g>

Beruf: Vollzeitrentner und Prothesentester

  • Nachricht senden

1

Freitag, 12. September 2008, 14:26

Hilfe...Rocket V3

Juten Tach ...
Habe heute meinen Rocket V3 fertiggestellt :-)

Muß aber leider feststellen das der Vogel keinen Hering vom Teller zieht ;(
Er trägt sich noch nicht mal selber...Gewicht des Rockets ca 100g.
Zu meiner Combo..
Faigo 5800Umd pro V
YGE 12 Regler
und 4,5 mal 4...GWS Prop
Das Hohe "C" beim lauf fehlt...Hmm...

Ich muß zugeben das die Lipos (2S SLS schon über ein jahr alt sind,aber noch die Spannung von 4,2V haben ...(430 und 600mAh)

Desweiteren müßte ich wissen auf wieviel ich das Timing beim Faigo stellen sollte...Könnte es daran liegen ?

Gruß Walter
500er AC3X-Dino
Me 109
Kitol Nr3
Funjet SD 260
Microkopter Baseframe X4

Z-Maniac

RCLine User

Wohnort: Ingolstadt (Ex-Kasseläner)

Beruf: Student

  • Nachricht senden

2

Freitag, 12. September 2008, 15:54

Propeller richtigrum drauf?
Vielleicht "Würgt" die Latte zu sehr, mal 4x4" probieren (aber eher unwahrscheinlich)
Es kann durchaus sein, dass die Zellen zwar noch volle Spannung haben, aber schneller bei Belastung einbrechen.

crashbechti

RCLine Neu User

  • »crashbechti« ist der Autor dieses Themas

Wohnort: Düsseldorf am RING <g>

Beruf: Vollzeitrentner und Prothesentester

  • Nachricht senden

3

Freitag, 12. September 2008, 17:33

Soo...Neuer Status...
Habe den DPR Logger mal zwischen geschaltet...
Bitte erschlagt mich net ...bin ja Rocket Anfänger ....Vll hatte ich eine falsche Auffassung von schub ..und Leistung. ???

Nun sagt der DPR 12A und ca 90W mit ner 4,5/4...Gut verstehe ich das es da Probleme gibt da der Motor ja nur 5A dauer macht war er voll überlastet .....

Dann habe ich eine 3mal3 drauf gemacht und das Bild sieht ein wenig besser aus....zumindest wird er jetzt vom Rotor strahl getragen .....Der Motor geht nach 10Sek aber immer noch in Richtung "100°"


Hat noch jemand einen Tipp für mich ??

Gruß Walter
500er AC3X-Dino
Me 109
Kitol Nr3
Funjet SD 260
Microkopter Baseframe X4

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »crashbechti« (12. September 2008, 19:30)


Stefan Fischer

RCLine User

Wohnort: Soest

Beruf: Schüler

  • Nachricht senden

4

Freitag, 12. September 2008, 21:14

Wirklich sicher, dass du den Prop richtig rum drauf hast? Ich hatte das auch bei meinem Jerry, da wurde der Motor auch heiß und hat kaum Leistung gebracht, dann den Günni umgedreht, ab gings und der Motor wird nichmals mehr handwarm :D.

Greetz Stefan
Multiplex FunJet
Graupner Junior Sport Plus (zu verkaufen)
diverse Shockys
KDS 450S
MX-12 auf 2,4Ghz EZC

crashbechti

RCLine Neu User

  • »crashbechti« ist der Autor dieses Themas

Wohnort: Düsseldorf am RING <g>

Beruf: Vollzeitrentner und Prothesentester

  • Nachricht senden

5

Samstag, 13. September 2008, 01:26

Soo...Die Ersten Hallenflüge oder besser versuche habe ich hinter mir...Die ganze Sache ist sehr ernüchternd für mich ausgegangen ....Hallen Pylon fliegen ist gar nicht so einfach ...habe immer nur eine Kurve geflogen und dann ist er über die Fläche abgekippt...Na ja ..da werde ich wohl erstmal draußen üben müssen.
Bin bestimmt 10 mal runtergefallen und habe mir nur nen Nasenbruch zugezogen :tongue: Der Pocket V3 ist zumindest sehr crash resistent :ok:
Der Motor hatte gar keine Zeit heiß zu werden ...

Das Problem heißer Motor besteht also immer noch obwohl ich die Schraube richtig herum montiert habe....5Sekunden gas und der Faigo hat gute 90° ;(
»crashbechti« hat folgendes Bild angehängt:
  • k-CIMG3798.jpg
500er AC3X-Dino
Me 109
Kitol Nr3
Funjet SD 260
Microkopter Baseframe X4

lipo-fan

RCLine User

Wohnort: Pfalz

Beruf: muss nicht jeder wissen ;)

  • Nachricht senden

6

Samstag, 13. September 2008, 08:06

Also ne 4,5x4 ist für den Feigao viiiiiiiieeeel zu groß !!! ==[]
Das müsstest du aber auch gemerkt haben, als sich der Motor beim ersten Lauf innerhalb von Sekunden erheblich erhitzt hat.

Maximal GWS 3x3!
Ich würde die 3x2 von GWS auch probieren.

Gruß
peter

lele

RCLine User

Beruf: schüler

  • Nachricht senden

7

Samstag, 13. September 2008, 13:09

bei 100 grad dürfte das epp um den motor aber auch schon weich werden :evil: :D

crashbechti

RCLine Neu User

  • »crashbechti« ist der Autor dieses Themas

Wohnort: Düsseldorf am RING <g>

Beruf: Vollzeitrentner und Prothesentester

  • Nachricht senden

8

Samstag, 13. September 2008, 16:26

Dann werde ich mir mal ein paar Props ordern ...Den Motor habe ich in Drei Dichtringen vom Wasserhahn gelagert und sind somit sicher vor der Hitze :ok:

Morgen mache ich mal ein paar Outdoor Flüge um mich ein wenig dran zu gewöhnen ...

Danke für eure Antworten ;)

Gruß Walter
500er AC3X-Dino
Me 109
Kitol Nr3
Funjet SD 260
Microkopter Baseframe X4

lipo-fan

RCLine User

Wohnort: Pfalz

Beruf: muss nicht jeder wissen ;)

  • Nachricht senden

9

Samstag, 13. September 2008, 17:41

Die Dichtringe vom Wasserhahn gehn auch bloß bis 120°C :evil: :D :D

crashbechti

RCLine Neu User

  • »crashbechti« ist der Autor dieses Themas

Wohnort: Düsseldorf am RING <g>

Beruf: Vollzeitrentner und Prothesentester

  • Nachricht senden

10

Sonntag, 14. September 2008, 00:13

Vll ne Wasserkühlung....Aber immer bei regen fliegen :D

Der DPR sagt knappe 8 A und ca 40W bei ner 3x3

Seit ihr sicher das der Rocket bei 5A noch fliecht ???

Gruß Walter
500er AC3X-Dino
Me 109
Kitol Nr3
Funjet SD 260
Microkopter Baseframe X4

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »crashbechti« (14. September 2008, 00:15)


11

Sonntag, 14. September 2008, 01:04

Klar fliegt der noch, das sind ja immernoch stolze 300-350W pro kg Modellgewicht :O

Ist der Schwerpunkt ungefähr da wo er sein sollte? Die Ruderausschläge auch?

Vermutlich hast Du jetzt mit 40W Eingangsleistung mehr Leistung an der Welle als vorher mit 90W Eingangsleistung. Mit dem um Welten zu großen Propeller hat der Feigao den Wirkungsgrad einer Glühbirne :nuts:

Der 5800er ist eigentlich der falsche Motor, der dreht zu hoch und mit der GWS 3x3" geht der Wirkungsgrad schon zu weit runter. Eine STO 2,7x2,6" passt da besser . Der 5322er kommt mit der GWS 3x3" besser zurecht.

Timing wird bei 2-poligen Innenläufern wie dem Feigao niedrig eingestellt, beim YGE auf Stufe 1 bzw. 7,5°.

Zitat

(2S SLS schon über ein jahr alt sind,aber noch die Spannung von 4,2V haben ...(430 und 600mAh)
Natürlich haben die immernoch 4,2V Ladeschluss-Spannung. Das sagt aber leider rein garnix darüber aus ob der Akku noch fit ist.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Matthias R« (14. September 2008, 01:06)


crashbechti

RCLine Neu User

  • »crashbechti« ist der Autor dieses Themas

Wohnort: Düsseldorf am RING <g>

Beruf: Vollzeitrentner und Prothesentester

  • Nachricht senden

12

Montag, 15. September 2008, 16:00

Das ist ja mal aussagefähig :ok: :ok:

Vielen Dank Matthias :-)

Gruß aus Düsseldorf
Walter
500er AC3X-Dino
Me 109
Kitol Nr3
Funjet SD 260
Microkopter Baseframe X4