Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

airfish49

RCLine User

Wohnort: Graubünden

  • Nachricht senden

221

Donnerstag, 24. Dezember 2009, 07:53

Guten Tag,
Kann einer mir sagen bzw. ein Bild einstellen wie man die Antennen des Empfängers im XENO verlegt.? Futaba 2,4 GHz R617
Gruss, Richard

222

Donnerstag, 24. Dezember 2009, 08:05

z. B in dem Kanal auf der unteren Seite der Fläche, der auch für die 35 MHz Antenne vorgesehen ist.
Mit Tesa verschließen.
Gruß Gerhard

223

Donnerstag, 24. Dezember 2009, 09:42

die zweite Antenne im linken Rumpfboot entlang den Kanten "ringförmig" verlegen.
Gruß Gerhard

airfish49

RCLine User

Wohnort: Graubünden

  • Nachricht senden

224

Freitag, 25. Dezember 2009, 08:30

Vielen Dank Gerhard für Deine Hinweise.
Bin Gestern mit dem Delta um die 2h rumgekurvt. Das Ding ging ab wie die Post. Zum Glück hat es bei uns eine ca.30cm weiche Schneedecke. Nach ca. 1h Fliegen hat sich auf einmal nichts mehr Steuern lassen und der XENO trudelte aus guten 30Meter zu Boden. Stecklandung ohne Schaden.Hab immer die Accuspannung mit dem robbe Digital Battery Checker kontrolliert. Hatte beim Aussetzer immer noch 45% Leistung drinn. Nach dem Aufladen weiter geflogen, ohne jegliche Störungen. War es : Strömungsabriss ? Fail Safe ?
Gruss, Richard

225

Samstag, 26. Dezember 2009, 11:50

so, dank des guten wetters konnte ich eben mal kurz xeno fliegen. wie schon erwähnt flieg ich mit 3s 2200mah. mir scheint, dass sich die flugeigenschaften durch das höhere gewicht zum besseren verändert haben. das pendeln ist nicht mehr so stark wie vorher. allerdings sind die segeleigenschaften nicht mehr ganz so gut wie vorher. damit kann ich aber leben.

226

Sonntag, 27. Dezember 2009, 23:28

Hallo.

Bin bis jetzt vier Akkus mit dem Xeno geflogen. Das Flattern um die Hochachse konnte ich bei keinem Geschwindigkeitsbereich erkennen. Ich fliege mit dem Tuning Antrieb an einem 3 S 1000 Lipo.

Geht ab, wie die S.. und super stabil. Ein asoluter Fun Flieger für mich.


MfG
DX4C

Hobbytech Citroën
Thundertiger MTA 4 G3


:) www.inka-loreen-minden.de :)

227

Donnerstag, 31. Dezember 2009, 17:59

Xeno tot

Meinen Xeno hat die harte Realität ereilt. Ein Vorbeiflug an der Sonne führte zu einem Sichtproblem und den Xeno vermutlich in Rücklage in Bodennähe. Die Teile waren weit verstreut. Sogar den Empfänger hat es aus dem Gehäuse rausgerissen.
Ich werde mir wohl einen neuen holen und den alten fix verkleben, da zuviel von den Plastikteilen zerbröselt ist. Oder vielleicht auch zum Scharnier eine Alternative erfinden.

RK

stein

RCLine User

Wohnort: Juelich, NRW

Beruf: Kaufmann

  • Nachricht senden

228

Freitag, 1. Januar 2010, 11:11

Hi !

Wenn Du das Teil nicht ubedingt zusammen klappen brauchst, einfach ohne Scharnier verkleben und als Stabilisierung 2 Kohlefaserstangen zwischen die Flächenhälften machen.

Gruss
Hans-Willi

229

Freitag, 1. Januar 2010, 12:10

Zitat

Original von stein
Wenn Du das Teil nicht ubedingt zusammen klappen brauchst, einfach ohne Scharnier verkleben und als Stabilisierung 2 Kohlefaserstangen zwischen die Flächenhälften machen.

Das wäre die einfache Lösung, aber vielleicht kann man ja auch was neues erfinden :-)

Wobei auch die Stangen etwas Überlegung erfordern, da ja in den Mitte ein großer leerer Raum ist. Evt. kann man die Stangen "einfach" mit einem Klappgelenk in der Mitte versehen... Bleibt noch die Frage der Verriegelung.

Aber das hat Zeit. Da die Modellkosten ja (speziell im Verhältnis zu den restlichen Teilen) relativ erschwinglich sind, kommt wohl erstmal ein neuer her. Außerdem war für mich eines der Hauptargumente für den Kauf der Klappmechanismus und der leichte Wechsel Motor->Segler.

RK

230

Freitag, 1. Januar 2010, 14:47

Zitat

Original von stein
Hi !

Wenn Du das Teil nicht ubedingt zusammen klappen brauchst, einfach ohne Scharnier verkleben und als Stabilisierung 2 Kohlefaserstangen zwischen die Flächenhälften machen.

Gruss
Hans-Willi



....hab´ (noch?) keinen, deswegen vielleicht seltsame Verständnisfrage:
Ohne Scharnier heisst aber nicht ganz ohne Kunststoffschale, oder ist das auch möglich? (Gewichtsparen)

Viele Grüße

Stefan

stein

RCLine User

Wohnort: Juelich, NRW

Beruf: Kaufmann

  • Nachricht senden

231

Samstag, 2. Januar 2010, 09:37

Hi !

Ich sehe keine Grund, der dagegen sprechen würde, die Flächen direkt und ohne Kunststoffschale zu verkleben.

Dann ist man zwar nicht mehr flexibel mit zusammenklappen und Motoraufsatz einhaken - aber nen Motor kann man auch wie früher einfach mit einem selbstgebauten Motorträger hinten anbringen oder halt in der Seglerversion lassen.

damit man aber nicht wieder mit dem häßlichen Klebeband arbeiten muß, würde ich dann die Fläche mit Kohlefaserstangen stabilisieren.

Gruss
Hans-Willi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »stein« (2. Januar 2010, 09:38)


232

Samstag, 2. Januar 2010, 10:48

Hallo und Danke!

Kann man die Haube dann noch verwenden?

Viele Grüße

Stefan

stein

RCLine User

Wohnort: Juelich, NRW

Beruf: Kaufmann

  • Nachricht senden

233

Samstag, 2. Januar 2010, 12:13

Hi !

Da wirst Du etwas basteln müssen, weil irgendwie muß die Haube ja am Flügel befestigt werden.

Gruss
Hans-Willi

airfish49

RCLine User

Wohnort: Graubünden

  • Nachricht senden

234

Dienstag, 5. Januar 2010, 19:18

Hallo Xeno Fans,
Hatte schon mehrere MPX Regler. Nun liegt dem Tuning Sett des Xeno ein Neu auf dem Markte erschienenen bei. MULTIcont BL- 30 S-BEC. Was mich Irritiert: Einstellbare Taktfrequenz von 8 bzw. 16 kHz. Sorry für mein Unwissen, aber wofür ist den was für was
Gruss, Richard

airfish49

RCLine User

Wohnort: Graubünden

  • Nachricht senden

235

Dienstag, 5. Januar 2010, 19:21

Sorry hab noch folgende Frage: Braucht es denn für das 2,4 GHz den Ferritring am Reglerstecker ?
Gruss, Richard

Silberkorn

RCLine User

Wohnort: Steinheim/Murr

  • Nachricht senden

236

Dienstag, 5. Januar 2010, 19:44

Zitat

Original von airfish49
Sorry hab noch folgende Frage: Braucht es denn für das 2,4 GHz den Ferritring am Reglerstecker ?
Gruss, Richard


Nein
--
lieber Gruss, Alexander

Überzeugter OpenTX Benutzer.

237

Mittwoch, 6. Januar 2010, 10:08

Doch (unter Umständen).
2G4-Empfänger sind (im Allgemeinen) unempfindlich auf die "typischen" Störungen auf der FUNKSTRECKE,
was die Spannungsversorgung/Masseproblematik betrifft, hat sich aber ggü. 35MHz-RX nix geändert, im Gegenteil.
Die µCs in den Empfängern vertragen "verschmutzte" Spannungsversorgungen u.U. überhaupt nicht.
Das war bei 35MHz bei entsprechenden Typen (-->PCM) auch nicht anders.
Warum soll das bei "Geräten", die jetzt auf einmal auf der HF-Seite auf 2G4 arbeiten, anders sein?

Es gibt allerdings Hersteller von 2G4-RX, die bedürfen an der Stelle mehr oder weniger Augenmerk.
Habe ich selbst erfahren (dürfen), nach Systemwechsel.

Wer mit seinen 2G4-RX-Sachen im Modell "Probleme" hat (bei BEC-Betrieb), sollte durchaus mal auf den "Regler" schauen.
Da kann ein Ferritring am Reglerkabel durchaus "helfen".
Auch ein Stützko kann helfen. Das wurde aber an anderer Stelle schon diskutiert.
Hier geht es ja um den XENO.
Das Schöne ist, dass man das sehr leicht durch Versuch eindeutig ausprobieren kann.

Grüße
Reinhard

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »paraglider42« (6. Januar 2010, 10:14)


Silberkorn

RCLine User

Wohnort: Steinheim/Murr

  • Nachricht senden

238

Mittwoch, 6. Januar 2010, 11:28

Zitat

Original von paraglider42
Da kann ein Ferritring am Reglerkabel durchaus "helfen".


Na auf die Erklärung bin ich jetzt aber gespannt.
Meiner Überzeugung nach reagieren 2G4 Empfänger mitnichten allergisch auf "schmutzige" Stromversorgung sondern einzig und allein auf eine die nicht stabil genug ist, wobei sich da einige Systeme als ziemlich unempfindlich entpuppt haben und einige durch zusatzfeatures (HiTec SPC) als gänzlich unempfindlich.

Aber wie ein Ferritring am Steuerkabel des Reglers die Spannungsquelle konstanter machen soll ist mir völlig unklar.
Ich hab sie bei allen meinen Reglern rausgeschmissen, auch bei den billigsten Chinaböllern und hab weder bei Spektrum noch bei HiTec irgendwelche Probleme.
--
lieber Gruss, Alexander

Überzeugter OpenTX Benutzer.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Silberkorn« (6. Januar 2010, 11:28)


239

Mittwoch, 6. Januar 2010, 12:55

@Silberkorn

Zitat

Das Schöne ist, dass man das sehr leicht durch Versuch eindeutig ausprobieren kann.

Die "Zusamenhänge" der Wirkungsweise eines Kos und eines Ferritringes, durch den eine Leitung geschleift ist (->Drossel) kannst du dir ja mal gelegentlich aneignen ;)
Hier geht es um XENO.

Ende OT:w

Grüße
Reinhard

Silberkorn

RCLine User

Wohnort: Steinheim/Murr

  • Nachricht senden

240

Mittwoch, 6. Januar 2010, 16:38

Zitat

Original von paraglider42
Die "Zusamenhänge" der Wirkungsweise eines Kos und eines Ferritringes, durch den eine Leitung geschleift ist (->Drossel) kannst du dir ja mal gelegentlich aneignen ;)
Hier geht es um XENO.


Die Wirkungsweise brauch ich mir nicht erst aneignrn, ich bin ausgebildeter Elektroniker.
Trotzdem gehören für mich Ferritkerne in Servo/BEC Leitungen eher in den Bereich Esoterik. Wirklich bringen tun sie bei 2G4 Systemen nichts...........
--
lieber Gruss, Alexander

Überzeugter OpenTX Benutzer.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Silberkorn« (6. Januar 2010, 16:39)