Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 18. Oktober 2009, 15:35

Servos lassen sich nicht im Delta mode nutzen

Fliege einen Rapid jet nutze dazu den delta mischer (2 servos)

nun hatte ich gestern einen absturz und ein servo war kaputt habe das jetzt ausgetauscht und jetzt habe ich auf querruder höhe und auf höhe quer egal wie rum ich die servos stecke oO

nutze eine futaba FF7... wollt eig. heute noch fliegen... keine eine ahnung?

habe sogar schon umgepolt... :wall:
Cessna Corvalis
Funjet
Scooter 007

Logo400

FF7 2,4Ghz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tribort13« (18. Oktober 2009, 15:37)


Elektroniktommi

RCLine User

Wohnort: MK, Sauerland

Beruf: Konstrukteur

  • Nachricht senden

2

Sonntag, 18. Oktober 2009, 15:48

RE: Servos lassen sich nicht im Delta mode nutzen

Sind die Servos gleich?
Gleich eingebaut wie vorher?

Kling so, als würde das neue Servo anders herum laufen.

Sonst den Mischer negativ programmieren (jedenfalls funktioniert das bei meiner FX18, statt 50% nehme ich dann - 50%)
Die Aufschrift "NICHT BRENNBAR" ist keine Herausforderung!
[IMG]http://www.rclineforum.de/forum/attachment.php?attachmentid=122429&sid=[/IMG]

[SIZE=4]Ströme messen nicht vergessen![/SIZE]

Chilikakaoexperte

3

Sonntag, 18. Oktober 2009, 15:56

ne ist ein anderes-.- habe die haus UK und ich will nicht für ein servo da bestellen...

kam mir gerade auch die idee ins negative zu gehen, nur dann wirds kompliziert mit den expo werten^^
Cessna Corvalis
Funjet
Scooter 007

Logo400

FF7 2,4Ghz

Elektroniktommi

RCLine User

Wohnort: MK, Sauerland

Beruf: Konstrukteur

  • Nachricht senden

4

Sonntag, 18. Oktober 2009, 16:02

also 2 verschiedene Servos....bleibt dir nichts anderes über als entweder Master und Slave zu wechseln, den Mischer zu negieren oder Servo-Reverse zu verwenden.
Das Expo sollte eigentlich davon unbeeindruckt sein.
Die Aufschrift "NICHT BRENNBAR" ist keine Herausforderung!
[IMG]http://www.rclineforum.de/forum/attachment.php?attachmentid=122429&sid=[/IMG]

[SIZE=4]Ströme messen nicht vergessen![/SIZE]

Chilikakaoexperte

lichtl

RCLine User

Wohnort: Bayern voll inner pampa

Beruf: muß mann haben

  • Nachricht senden

5

Sonntag, 18. Oktober 2009, 18:01

bei der ff7 kannst die servos invertiren!

also die drehrichtung umdrehen!! für jeden kanal einzeln!
gruß Bernd
auch im Winter gibt es Thermik !

Gruß Bernd :ok:

6

Sonntag, 18. Oktober 2009, 18:23

habe ich auch getan dank anleitung jetzt laufen die richtig!
Cessna Corvalis
Funjet
Scooter 007

Logo400

FF7 2,4Ghz