Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Supergrobi

RCLine User

  • »Supergrobi« ist der Autor dieses Themas

Wohnort: Kronberg/Taunus

  • Nachricht senden

1

Mittwoch, 17. November 2010, 22:24

Xeno mit Dx6i

Hi,

hab da mal ein kleines Problem :wall:
Bin grade dabei meinen Xeno mit der Dx6i zu Binden.Soweit klappts auch,aaaber entsprechend Menü das Deltaprogramm ausgewählt.Nun habe ich Höhe/Tiefe wo ich Normalerweise Querruder hab und Querruder läuft auf Höhe/Tiefe.
Hab dann das Querruderservo auf Reverse eingestellt mit dem Erfolg das zwar Höhenruder und Querruder auf den richtigen Knüppeln liegen,aber falschrum laufen,sprich ich ziehe Höhe,das Ruder geht runter,oder am Knüppel Querruder rechts am Xeno kommt links an...

Hiiilfe

Wäre für Ratschläge dankbar

Lg,Christian
Hobbyzone: umx Sport Cub S

E-flite: nano qx

Flywood: Gritter, Orca, Viva

Funke:Spektrum DX7s

Jensbot

RCLine User

Wohnort: Hamburg Umland

  • Nachricht senden

2

Mittwoch, 17. November 2010, 22:28

Einfach mal die Servos am Empfänger vertauschen. ;?

Supergrobi

RCLine User

  • »Supergrobi« ist der Autor dieses Themas

Wohnort: Kronberg/Taunus

  • Nachricht senden

3

Mittwoch, 17. November 2010, 22:42

Hi,

hab die Servos laut Handbuch eingesteckt,rechtes Querruder auf Elevator,linkes Querruder auf Aileron .
Ein Tausch brachte leider nix.

Gruß,Christian
Hobbyzone: umx Sport Cub S

E-flite: nano qx

Flywood: Gritter, Orca, Viva

Funke:Spektrum DX7s

4

Mittwoch, 17. November 2010, 22:48

hallo christian,

mit servo reverse für beide kanäle testen und wenn das nicht geht dann die beide servos am empfänger tauschen und dann nochmal mit servo reverse probieren wenn es nicht gleich auf anhieb stimmt.
eine kombination geht immer! :ok:

grüße, gerald.

Supergrobi

RCLine User

  • »Supergrobi« ist der Autor dieses Themas

Wohnort: Kronberg/Taunus

  • Nachricht senden

5

Mittwoch, 17. November 2010, 23:02

Hi Gerald,

besten Dank,das war es.Hab erst die Servos am Empfänger getauscht,also entgegen Dx Anleitung,dann nochmal mit Reverse gespielt.Jetzt funzt es.

Dankeschön
Hobbyzone: umx Sport Cub S

E-flite: nano qx

Flywood: Gritter, Orca, Viva

Funke:Spektrum DX7s

6

Freitag, 19. November 2010, 12:02

Hallo,

falls dir die Ruderausschläge der Dx6i zu klein sind....
hier ein Video, wie man auch mit der Dx6i volle Ruderausschläge bekommt:

http://www.youtube.com/watch?v=6Ewa79_9Iq4

allerdings sind dann auch die beiden Mixer der Dx6i weg.

Gruß Andi