Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Tim W.

RCLine User

  • »Tim W.« ist der Autor dieses Themas

Wohnort: Bayern

Beruf: Schüler

  • Nachricht senden

1

Montag, 13. Dezember 2010, 18:32

Skyfighter Servoproblem

Hallo,
Ich habe bei meinem Skyfighter ein Problem mit einem der Servos. Ich habe sogenannte Zip-Servos der Firma Volz (http://www.google.de/imgres?imgurl=http:…%26tbs%3Disch:1) eingebaut, die ich von einem Freund geschenkt bekommen habe.
Das eine Servo arbeitet normal, dass andere Servo ,,schläft" aber manchmal ein, d.h., es bleibt in einer Stellung einfach stehen und man muss es erst wieder am Servohebel anschieben, damit es wieder funktioniert. Das passiert aber nur manchmal und in unregelmäßigen Abständen, außerdem unabhängig davon, ob ich am Servokabel wackele oder nicht.
An was könnte das liegen ???
Denkt ihr, man könnte das Servo irgendwie reparieren und wenn ja, dann wie ???
Mfg
Tim
Futaba FF-7 :ok:
MPX Easystar
Robbe Pitts S12 :ok:
Pichler YAK55 :ok:
Robbe Arcus Sport :)
Graupner Discus
MPX Easyglider
Simprop Lift Off XS :evil:
Hacker Skyfighter :evil:
PAF L159 :)
RC-Auto von Conrad

2

Dienstag, 14. Dezember 2010, 01:16

RE: Skyfighter Servoproblem

bleibt es still stehen oder brummt es dabei?

Tim W.

RCLine User

  • »Tim W.« ist der Autor dieses Themas

Wohnort: Bayern

Beruf: Schüler

  • Nachricht senden

3

Dienstag, 14. Dezember 2010, 17:22

E bleibt einfach stehen und brummt nicht ???
Futaba FF-7 :ok:
MPX Easystar
Robbe Pitts S12 :ok:
Pichler YAK55 :ok:
Robbe Arcus Sport :)
Graupner Discus
MPX Easyglider
Simprop Lift Off XS :evil:
Hacker Skyfighter :evil:
PAF L159 :)
RC-Auto von Conrad

kellah

RCLine User

Wohnort: saarland

Beruf: metallbauer für konstruktionstechnik und maschinenbau

  • Nachricht senden

4

Mittwoch, 15. Dezember 2010, 16:09

poti kaputt!

neues servo einbauen. lässt sich nich reparieren.

etwas abwegiger aber auch möglich: kabelbruch im servokabel. aber dann müsste man schon am servo zuppeln damits wieder kontackt bekommt, von daher geh ich eher von nem kaputten poti aus.

Tim W.

RCLine User

  • »Tim W.« ist der Autor dieses Themas

Wohnort: Bayern

Beruf: Schüler

  • Nachricht senden

5

Mittwoch, 15. Dezember 2010, 17:51

OK, danke für den Tip, ich werde dann mal das Servo tauschen
Futaba FF-7 :ok:
MPX Easystar
Robbe Pitts S12 :ok:
Pichler YAK55 :ok:
Robbe Arcus Sport :)
Graupner Discus
MPX Easyglider
Simprop Lift Off XS :evil:
Hacker Skyfighter :evil:
PAF L159 :)
RC-Auto von Conrad