Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

surfstyle

RCLine Neu User

  • »surfstyle« ist der Autor dieses Themas

Wohnort: Hamburg

  • Nachricht senden

1

Montag, 15. August 2005, 14:12

Torro fliegt unsauber bei Speed

Hallo zusammen,

nach unzähligen Versuchen frage ich jetzt mal wieder die Experten im Forum um Rat.
Mein Torro mit Axi 2208/26 fliegt eigentlich perfekt. Nach einem Servodefekt und daraus folgendem Crash habe ich beide Servos getauscht. Bei hohen Geschwindigkeiten (relativ für eine Schaumwaffel) z. B. im Sturzflug reagiert der Flieger nun fast nicht mehr auf Quer. Hochziehen geht aber noch. Ich habe gestern die Servos wieder gegen zwei nagelneue HS-55 getauscht, die doch nun wirklich reichen sollten?
Bei der Gelegenheit auch noch mal Leichtgängigkeit der Anlenkungen und die Tapescharniere geprüft. Auch der Rumpf hat keine erkennbare Schwachstelle.

Hat noch irgendjemand eine Idee???

Bei "normalen" Geschwindigkeiten gibt es keinerlei Probleme

Grüsse aus Hamburg

Surfstyle

pstoehr

RCLine User

Wohnort: Scheßlitz

Beruf: Informatiker

  • Nachricht senden

2

Montag, 15. August 2005, 16:18

RE: Torro fliegt unsauber bei Speed

Hi,

dreht denn der Toro nur in eine Richtung nicht, oder gibt es bei beiden Drehrichtungen Probleme?

Vielleicht hat ja auch eines der beiden Ruder einen kleinen Knacks wegbekommen beim Crash, dann könnte es bei höhren Geschwindigkeiten schon "weich" werden.
Das es die HS 55 sind kann ich mir nicht vorstellen, die versehen bei mir auch ihren Dienst und zwar auch beim Sturzflug ...

Man liest sich
Peter
Mein Verein: Modellflieger Club Merkendorf
Ich: Homepage
Mein zweites Ich: PDPS

surfstyle

RCLine Neu User

  • »surfstyle« ist der Autor dieses Themas

Wohnort: Hamburg

  • Nachricht senden

3

Montag, 15. August 2005, 17:01

Hallo Peter,

eigentlich ist es nur in der einen Richtung wirklich ein Problem. Ich werde die Ruder noch einmal genau begutachten.

Gruß aus Hamburg

Kai

4

Dienstag, 16. August 2005, 07:53

Sitzen Deine Servo´s richtig fest drin oder "wandern" Sie im Betrieb (kann passieren wenn Sie nur gesteckt sind) ?

Laufen Deine Anlenkiungen verwindungsfrei? Ich verwende 2mm Kohlestäbe mit Gabelköpfen, sowohll in meinem Ex-Toro als auch im aktuellen Swift 2, der ist sehr ähnlich - alllerdings mit Epp Rudern. Ich habe zudem die Ruder hinten mit nem Kohleflachprofil versteift, somit ist Verwindung ausgeschlossen.

Leg doch mal den Toro hin und werkel ne Zeit an den Rudern. Drück leicht auf den Ruder mit dem Finger dagegen, dann siehst Du ob es unter Belastung passt, dürfte ja nur um den Ausschlag nach unten gehen.

An den Servo´s selbst kann´s eigentlich nicht liegen, die sind auch bei mir bewährt und für gut befunden.
Nicht mehr online

Ludwig10

RCLine Neu User

Wohnort: Kempten

Beruf: Kaufmann

  • Nachricht senden

5

Dienstag, 16. August 2005, 23:19

Hi,
ich hab das gleiche Problem bei meinem Toro und bisher keine Lösung gefunden.
Der Antrieb ist der Selbe.
Das Blockieren der Querruder tritt nur bei hohen Geschwindigkeiten auf; ich vermute entweder zu schwache Servos oder ein aerodynamisches Problem.
Die Servos sind fest und das Gestänge steif.

Wenn durch leichte Ziehen Fahrt rausgenommen wird, ist auch die Wirkung auf Quer wieder da.
Gruss
Ludwig

6

Donnerstag, 18. August 2005, 13:38

Thermikproblem

Wenn Du es nicht wegbekommst ist es evtl. ein Problem mit der Strömung. Wenn diese bei hohen Geschwindigkeiten direkt auf das Ruder prallt, kannst Du halt nicht mehr lenken :evil:

So hats damals fast mehrere Abstürze gegeben, als die Schallmauer durchbrochen werden sollte.

Fliegst DU wirklich so schnell? Dann poste mal Dein Setup ;)

Aber im Ernst: kann die Ursache sein.

Grüße Kai, auch aus Hamburg

surfstyle

RCLine Neu User

  • »surfstyle« ist der Autor dieses Themas

Wohnort: Hamburg

  • Nachricht senden

7

Freitag, 19. August 2005, 13:04

Setup

Hallo auch Kai ;-)

Ich habe das Set von KD drinnen, dass ich nur empfehlen kann: Axi 2208/26, APC E 7x5, 3s LiPo 1250. Damit ist senkrecht ohne Ende ebenso drin wie auch lange Flugzeiten. Ich höre normalerweise nach 15 Minuten auf und lade dann so 800-1000mAh nach, je nach Volgasanteil. Mit Vollgas macht bei dem Setup nur nach oben noch wirklich Spass.

Das Problem mit der Lenkbarkeit habe ich aber speziell im Sturzflug und damit unabhängig vom Setup. Ausserdem war es früher definitiv kein Problem.
Hoffentlich habe ich am Wochenende etwas Zeit zur Fehlersuche...

Gruß aus Hamburg

Kai

pstoehr

RCLine User

Wohnort: Scheßlitz

Beruf: Informatiker

  • Nachricht senden

8

Freitag, 19. August 2005, 17:39

RE: Setup

Hi,

noch ne Idee von mir:

Könnte es sein, dass das Scharnier-Klebeband nciht mehr 100%ig hält? Ich hatte letzten Sommer mal Probleme mit "wandernder Trimmung" (also bei jedem Flug ne andere Trimmung).
Nachdem ich das Klebeband durch vernünftiges Klebeband ausgetauscht hatte, war dann alles in Ordnung?

Man liest sich
Peter
Mein Verein: Modellflieger Club Merkendorf
Ich: Homepage
Mein zweites Ich: PDPS

pstoehr

RCLine User

Wohnort: Scheßlitz

Beruf: Informatiker

  • Nachricht senden

9

Freitag, 19. August 2005, 17:39

RE: Setup

Hi,

noch ne Idee von mir:

Könnte es sein, dass das Scharnier-Klebeband nciht mehr 100%ig hält? Ich hatte letzten Sommer mal Probleme mit "wandernder Trimmung" (also bei jedem Flug ne andere Trimmung).
Nachdem ich das Klebeband durch vernünftiges Klebeband ausgetauscht hatte, war alles in Ordnung!

Man liest sich
Peter
Mein Verein: Modellflieger Club Merkendorf
Ich: Homepage
Mein zweites Ich: PDPS

surfstyle

RCLine Neu User

  • »surfstyle« ist der Autor dieses Themas

Wohnort: Hamburg

  • Nachricht senden

10

Mittwoch, 24. August 2005, 09:16

Keine Lösung

Hallo zusammen,

vielen Dank für die guten Tips und Hinweise. Habe gestern abend endlich in Ruhe alles noch einmal getestet. Das Tape ist fest, hatte ich auch vor einigen Monaten erneuert (kleiner Tip: Damit Klebeband auf EPP besser hält, vorher etwas UHU Por auf dem EPP verstreichen und ablüften lassen). Die Ruder verwinden sich nicht und die Gestänge sind gerade. Testflug ergab noch immer die gleichen Probleme.

Werde also als Fazit Hohe Geschwindigkeiten nur noch probieren, wenn ausreichend Platz nach unten zum Abbremsen ist 8(

Nochmals vielen Dank und Grüsse aus Hamburg

Kai

11

Donnerstag, 25. August 2005, 08:19

Mit dem Toro kann ichs leider nicht mehr nachvollziehen, weil ich den gegen den fast baugleichen Swift 2 von MSComposit getauscht habe. der hat fertig anscharnierte EPP-Ruder, die ich hinten mit Kohleprofil versteift habe.

Ich habe meinen Toro allerdings Vollgas meist nur in Aufwärtsfiguren geflogen, da tritt das nicht auf, könnte mir aber noch 2 Gründe vorstellen:

Theorie a: Die Fläche windet sich weil das Epp ja nicht stocksteift ist, die Roofmate-Ruder bleiben gerade, was das Scharnier blockiert - Abhilfe: Kohlestab in die Fläche (Hab ich im Swift)

Theorie b: Die Ruderfläche ist einfach für den Speed zu groß - Abhilfe: mal kleinere Balsaruder probieren oder gleich nen Projeti kaufen :evil: , der mit dem Antrieb sehr spaßig fliegt.

Übrigens ist der Swift2 mitlerweile ne sehr gute Ersatzalternative für den Toro. Schon für 30-40 € zu haben da ohne Antrieb geliefert und in richtig guten Airbrushdesigns.

Ich werde das Phänomen heut oder morgen mal mit meinem Swift testen, mal sehen ob´s bei mir auch auftritt, weil dann sinds definitiv die großen Ruder.
Nicht mehr online

12

Donnerstag, 25. August 2005, 11:05

Moin
Wo hast du den Swift2 gekauft?
Rana

13

Donnerstag, 25. August 2005, 13:06

Meiner ist noch ohne Airbrush von www.lindinger.at die neuen gibit´s bei www.der-schweighofer.at oder www.mscomposit.com
Nicht mehr online

14

Montag, 29. August 2005, 09:28

Also bei dem herrlichen Wetter gestern ausgiebig Swift geflogen und mal das Problem getestet - tritt nicht auf bei mir der Nuri bleibt in jeder Lage voll steuerbar.

Alllerdings ist der Swift 2 mittlerweile 10 cm kleiner als der alte Swift/Toro und zudem ist meiner komplett mit Kohle versteift. Der rollt auch wesentlich schneller als der alte.
Nicht mehr online

woody

RCLine Neu User

Wohnort: d-84149 Velden

  • Nachricht senden

15

Mittwoch, 31. August 2005, 18:56

Hallo Toro Kollegen,
meiner segelt super, aber beim Motorflug hab ich Probleme.
Wie gross muss der Sturz beim Motor sein. Ich bin von der Seite gesehen
"Waagrecht". Das wäre gegenüber dem Profile bereits ein Sturz "nach vorne".
der Schwerpunkt bei 190mm ist o.k ???

Sepp Hölzl

pstoehr

RCLine User

Wohnort: Scheßlitz

Beruf: Informatiker

  • Nachricht senden

16

Mittwoch, 31. August 2005, 21:44

Hi,

der Originalmotor kommt doch af die Flächenoberseite, oder irre ich mich da?

Man liest sich
Peter
Mein Verein: Modellflieger Club Merkendorf
Ich: Homepage
Mein zweites Ich: PDPS