Lama V4

RCLine User

Wohnort: Rheinberg-Niederrhein

  • Nachricht senden

21

Samstag, 27. Juni 2009, 22:22

bei mir kamen 180.-Euro per N.N. dabei raus, nun funzt er aber auch wieder einwandfrei....
Bernd

• Blade Helis: 130x • nanoQX • mSR • Align: T-Rex 450 Sport FBL • T-Rex 500ESP FBL • T-Rex 600ESP FBL • Henseleit TDR •
• EFlite AS3xtra • MPX Stuntmaster • MPX FunJet • F27-Q Stryker • F27-Q Micro Stryker 180 • Reflex XTR2 • Spektrum DX8 DSMX •

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lama V4« (27. Juni 2009, 22:22)


22

Dienstag, 30. Juni 2009, 17:05

180 Teuronen sind natürlich nicht schlecht. Meiner war aber nagelneu, gerade mal maximal 10 Flüge.

Warten wir ab, die werden da schon (hoffentlich) den Fehler finden und dann gibts endlich mal wieder Rex500 fliegen bei diesem Super Wetter.

23

Montag, 6. Juli 2009, 23:20

Habe den HeliCOmmand 3D jetzt zurück bekommen und was soll ich sagen, das Problem besteht immer noch.

Es ist auch der gleiche HeliCommand, d.h. man hat ihn nicht getauscht. In dem sehr kurzem Reparaturbericht steht nur, dass ein voller Funktionsumfang durchgeführt wurde und das ein Neuabgleich durchgeführt worden ist.

Also das ganze hat nichts gebracht. Wir haben hier 3 weitere HeliCOmmands am Start und die machen diese Zicken nicht. Ich werde jetzt Robbe nochmal anschreiben und auf einen Austausch bestehen. Mal sehen wie sie sich anstellen. Ansonsten habe ich günstig einen abzugeben und das war dann mit Sicherheit mein letzter HeliCommand!

PeterU

RCLine User

Wohnort: Berlin

  • Nachricht senden

24

Dienstag, 7. Juli 2009, 21:26

Hallo Velbeter,
das klingt ja nicht gut.
Die Frage ist nun, ob wirklich ein Defekt vorliegt oder ob sich irgendwo ein
falsches "Bit" eingeschlichen hat.
Robbe prüft eigentlich die Hardware ziemlich genau.

Hast Du keine Möglichkeit mal einen anderen HC mit gleicher Konfig in Deinem
Heli einzubauen?

Ich würde den HC mal auf die Werkseinstellung zurück setzen und wirklich von
neuem konfigurieren.
MfG

Peter
---------------
[SIZE=1]E-COPTER 450SX, 3xHS65MG, GY401+FS9257, Roxxy 950-6, HK2221-8 V2, DX7, AR7000, HC-3D
T-Rex 500CF, 3xHS5245MG, GY401+FS9254, Roxxy 9100-6, Strecker 330.15, DX7, AR7000, HC-Rigid
TDR im Aufbau, Blade CX2[/SIZE]

25

Dienstag, 7. Juli 2009, 22:39

Hallo Peter.

Robbe konnte keinen Fehler finden und hat ihn dann zum Hersteller Captron geschickt. Die haben ihn angeblich gecheckt und einen Neuabgleich vorgenommen.

Als ich ihn dann jetzt wieder zurück bekommen habe, habe ich alles wieder neu von Hand eingestellt und auch neu eingelernt. Das Problem ist exakt das gleiche wie vorher.

Ich habe den Heli mit einem anderen HeliCommand getestet und er fliegt tadelos damit. Daher ist es klar dass der HeliCommand kaputt ist. Wir haben hier insgesamt drei andere (also drei zusätzlich zum kaputten) HeliCommands in Betrieb und keiner von Denen zeigt dieses - regelrecht gefährliches - Verhalten. Ich habe denen jetzt geschrieben, dass ich auf einen Austausch bestehe, der war gerade mal 4 Wochen alt.

Wenn die das nicht machen, dann war es das für mich mit Robbe. Aber warten wir erstmla ab was sie zurückschreiben.

26

Freitag, 10. Juli 2009, 13:39

Hallo Herr .... (Velbeter),

damit die Information schnellst möglich fließt, auch falls robbe etwas Zeit brauchen sollte: Ihr Gerät wird ausgetauscht ! Ein Fehler konnte damals tatsächlich nicht festgestellt werden, sehr dubios. Daher ganz klar Austasch, ohne wenn und aber ==[]

Hoffentlich wird mir das nicht wieder als Forenmissbrauch angelastet, aber Service geht vor.

Grüße,
Joachim :w

27

Freitag, 10. Juli 2009, 20:47

ich denke nicht..........ich habe heute den neuen HeliCommand erhalten, eingebaut und morgen gestestet. Ich gehe davon aus, dass dann alles wieder klappt.

Ich hätte bzw. werde aber auch noch was schreiben, man soll ja auch die guten Seiten erwähnen!!!

Falls es geht können Sie Ihren Beitrag auch gerne wieder löschen. Morgen kommt noch was

28

Freitag, 10. Juli 2009, 20:53

Freue mich auf das Ergebnis.
Gruß,

Joe ;-)

Lama V4

RCLine User

Wohnort: Rheinberg-Niederrhein

  • Nachricht senden

29

Freitag, 10. Juli 2009, 23:24

Wer ist denn nun Joachim?? Captron??
Bernd

• Blade Helis: 130x • nanoQX • mSR • Align: T-Rex 450 Sport FBL • T-Rex 500ESP FBL • T-Rex 600ESP FBL • Henseleit TDR •
• EFlite AS3xtra • MPX Stuntmaster • MPX FunJet • F27-Q Stryker • F27-Q Micro Stryker 180 • Reflex XTR2 • Spektrum DX8 DSMX •

30

Samstag, 11. Juli 2009, 12:22

.... keine ahnung ......
aber gut zu wissen, dass ein "insider" in unserer runde ist.
und dann gleich mal eine antregung:
der hc ist das preiswerteste system am markt, dass stabilisiert und auch "rigid" kann. meiner meinung nach ist er auch funktionell mit anderen systemen ebenbürtig - wenn da nicht diese "anleitung" wäre, die mehr fragen offen lässt als sie beantwortet.
ich habe unlängst mal die anleitung für den ac3 in die finger bekommen und denke mir wenn der hc so eine amleitung hätte, wäre er mit abstand das beste system am markt.

grüsse
Thomas
MX 22 / Spectrum 2,4 GHz
T-Rex 600 CFrigid; T-Rex 500 CFrigid, T-Rex 250, Blade mSR
F3K: Turbo, KIS
.... und noch viele andere

31

Samstag, 11. Juli 2009, 23:30

alles wieder gut !!!

So, heute hat es mal nicht geregnet und windstill war es dann auch mal. Ideales Versuchswetter für den neu zugesendeten HeliCommand 3D von Robbe.

Was soll ich sagen? Alles wieder 1A :-)(-: :ok:

Robbe hatte mir ja jetzt einen neuen HeliCommand als Vorab-Ersatz zugesendet.
Das Teil eingebaut, kurz die Fernsteuerung eingelernt, meine alte, gesicherte Version eingelesen - und alles wieder wie gewohnt bei den anderen 3 HeliCommands, die wir hier im Betrieb haben!

Kein Vergleich zu vorher, der alte ist also definitiv defekt. Den defekten schicke ich jetzt an Robbe zurück, die können dann noch ein wenig Jugend forscht betreiben um Ihrem ISO9001 "preventive and corrective action" gerecht zu werden.

Jetzt muß ich aber doch noch ein Loblied auf Robbe/Captron "singen". Nachdem ja der Fehler nicht behoben werden konnte, hatte man auf meine Email hin einen Ersatz sofort zugesendet um Zeit zu sparen. Den neuen HeliCommand dann kurz eingebaut, getestet und ok, der alte geht dann am Montag per Post zurück.

Das nenne ich Kundenservice! Jetzt bin ich auch wieder glücklich! (Und Robbe auch, wenn ich dort weiter einkaufe.............hoffe ich zumindest, werde dem Hobby ja noch treu bleiben)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »30DUS« (11. Juli 2009, 23:33)


32

Sonntag, 12. Juli 2009, 00:18

Freut mich, das Du jetzt endlich wieder ungetrübt mit HC fliegen kannst.

Wundert mich nur etwas, das man den Fehler bei Robbe angeblich nicht gefunden/bemerkt haben will, da der HC ja wirklich was weg haben muss.
Zumindest waren sie ja am Ende doch zügig bereit, Dir mit nem neuen HC auszuhelfen und haben einen Helipiloten wieder glücklich gemacht.

Meine Erfahrungen mit dem Robbe Service bei nem defekten Roxxy Regler waren übrigens auch top, wurde sofort gegen nen neuen Regler noch beim Händler getauscht. Kein langes Einschicken und warten auf ne Reparatur, sofort mit nem fabrikneuen Regler nach Hause gefahren. Fast keine Ausfallzeit, das was damals super.
Gruss AndyF.

[SIZE=1] Blizzard | EG Pro | AcroMaster | Oxalys | MissWind
@ Futaba T8FG[/SIZE]

Lama V4

RCLine User

Wohnort: Rheinberg-Niederrhein

  • Nachricht senden

33

Sonntag, 12. Juli 2009, 09:49

dank mal dem Joachim hier...... wo immer der auch nun herkam :tongue:
Bernd

• Blade Helis: 130x • nanoQX • mSR • Align: T-Rex 450 Sport FBL • T-Rex 500ESP FBL • T-Rex 600ESP FBL • Henseleit TDR •
• EFlite AS3xtra • MPX Stuntmaster • MPX FunJet • F27-Q Stryker • F27-Q Micro Stryker 180 • Reflex XTR2 • Spektrum DX8 DSMX •

34

Sonntag, 12. Juli 2009, 12:22

yep..........hab ich schon! :w

35

Mittwoch, 15. Juli 2009, 18:15

Keine Ursache... und Bernd: gut geraten ;-)
Und danke auch für den Tip mit der Anleitung. Wird bald möglichst beherzigt.

Gruß,
Joachim 8)

P.S. sorry wenn hier nur sporadisch anwesend, aber Zeit ist Mangelware... sagte das nicht schonmal kluger Mensch? ==[]