Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 19. Juli 2009, 12:06

BELT CP mit original Empf. ek2-0420a

HIIILLLLFFFFEEE!!! ANFÄNGER !!!!! ??? ??? ???

ich habe einen BELT CP CARBON mit original Transmitter 0406A und Empfänger
ek2-0420a .

Habe mir einen Helicommand 3D gekauft. Bin mit der Steckerbelegung etwas
überfordert. Hat jemand einen Belegungsplan für den original Empfänger ?

Habe schon ganz wild rumgesteckt, aber Heli hebt nicht vom Boden ab.

SCHNELLE HILFE WÄRE SUPER .

thomscho@gmx.de

Lama V4

RCLine User

Wohnort: Rheinberg-Niederrhein

  • Nachricht senden

2

Montag, 20. Juli 2009, 23:04

RE: BELT CP mit original Empf. ek2-0420a

hebt nicht ab???
bei den Problemen die du hast würde ich mich noch nicht mal wagen den Motor überhaupt in Betrieb zu nehmen, gehen denn die Taumelscheibenservos alle richtig? Steuert der HC beim kippen des Heli dagegen? Hast du den HC überhaupt programmiert?
Bernd

• Blade Helis: 130x • nanoQX • mSR • Align: T-Rex 450 Sport FBL • T-Rex 500ESP FBL • T-Rex 600ESP FBL • Henseleit TDR •
• EFlite AS3xtra • MPX Stuntmaster • MPX FunJet • F27-Q Stryker • F27-Q Micro Stryker 180 • Reflex XTR2 • Spektrum DX8 DSMX •

3

Dienstag, 21. Juli 2009, 08:43

RE: BELT CP mit original Empf. ek2-0420a

Den Mutigen gehöhrt die Welt.

Taummelscheibe scheint zu funktionieren ( Nicken Rollen ) Heckrotor sieht auch ganz gut aus.

Vermute mal das der Hub in der Taummelscheibe nicht funktioniert.

Programmiert hab ich noch nix. Habe auch noch kein Adapterkabel für den
HC.