1

Montag, 23. August 2021, 01:07

Blade 230 S - Probleme beim Flug

Hallo.

Auch auf die Gefahr hin, dass dies der 1000ste Beitrag zum Thema "Hilfe beim Blade 230 S" wird, hier trotzdem mein Ersuchen um Hilfe:

Ich habe seit kurzem den BLH1500EU (meines Wissens Blade 230 S Version 1). Ich habe diesen gebraucht gekauft und war beim ersten Flugversuch ertmal von der gewaltig schief stehenden Taumelscheibe (Stability Mode) geschockt. Das Thema ist mittlerweile vom Tisch: Nach Upgrade der FW, Trimmflug und leichtem Gegensteuern beim Abheben habe ich die ersten 5 - 6 Flüge ohne Crash hinter mir (alles im Stability Mode).

Nun hatte ich bereits 2 x das Problem, dass der Heli im Flug sich nicht mehr gerade ausrichtet, sondern extrem nach rechts hängt. Ich musste voll links gegenhalten, um ihn wieder gerade zu bekommen. Landen konnte ich zum Glück ohne Crash oder harte Aufsetzer. Das Problem trat bei normalen Rundflug - kein Wind - nach ca. 3 Minuten Flugzeit auf.

Beim übernächsten Akku wieder das selbe: Ca. 3 - 4 Minuten Flugzeit im Stability Mode - nichts gewagtes - und plötzlich hängt der 230 S wieder extrem nach rechts. Ich habe ihn mit etwas Mühe zum Landeplatz zurück und sicher auf den Boden bekommen.

Woran kann das liegen? Weiß jemand Rat? Sind das vielleicht Vibrationen, die während des Flugs den AR636 beeinträchtigen?


Ich habe mir schon die Finger wund-gegoogelt, konnte aber keinen entsprechenden Beitrag finden, der dieses Problem beschreibt.

Vielen Dank für eure Hilfe!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »brooneymarooney« (23. August 2021, 20:34)


mcxer

RCLine User

Wohnort: bei Köln

  • Nachricht senden

2

Montag, 23. August 2021, 10:00

Ein gebrauchter 230S - mit unbekannter Vor-Geschichte bedarf ganz sicher einer genauen Überprüfung.

Da die Servos extrem empfindlich auf Umfaller bzw. alternative Landungen reagieren, würde ich mit denen mal anfangen.

Prüfen ob eins der Servos Karies hat.
( Motor aus - Sicherheit beachten ! )
Finger an ein Servo-Horn und die TS bewegen. Ist da nur das kleinste Kratzen zu verspüren, darfst Du reparieren.
Das für alle Servos machen.
So würde ich anfangen.

Vibrationen mag das System nicht - die gilt es zu minimieren !
mfg
DX4/9/18, jede Menge umx Flieger

3

Montag, 23. August 2021, 20:23

Prüfen ob eins der Servos Karies hat.
Habe ich heute gemacht. Aufgefallen ist mir dabei aber nichts.
Zusätzlich habe ich den AR636 neu kalibriert, evtl. vibrierende Kabel fixiert und nochmals einen Trimmflug durchgeführt.

Zum Fliegen bin ich leider nicht mehr gekommen...
Danke für den Tipp mit den Servos.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »brooneymarooney« (23. August 2021, 20:39)


4

Donnerstag, 26. August 2021, 10:08

So, der 230 S fliegt jetzt wie auf Schienen.

Welche Maßnahme nun tatsächlich das plötzliche Wegkippen im Flug beseitigt hat, kann ich aber nicht sagen.

Was ich gemacht habe:
Schwerpunkt eingestellt (30g Gewicht in der Nase)
ESC kalibriert
Kabel gegen Vibrationen gesichert
Anschließend einen neuen Trimmflug gemacht.

Nach all diesen Maßnahmen flog der 230 S gestern 4 Akkus ohne Probleme, Aufschaukeln oder Wegkippen. Eben wie auf Schienen!

Ich vermute, das Einstellen des richtigen Schwerpunktes und die Beseitigung vorhandener Vibrationen hat den Ausschlag gegeben.

mcxer

RCLine User

Wohnort: bei Köln

  • Nachricht senden

5

Donnerstag, 26. August 2021, 10:44

Nein, der "falsche" Schwerpunkt ist nicht der Auslöser für ein plötzliches Wegkippen im Flug..

Der 230S ist grundsätzlich Hecklastig - das ist bekannt.

Da ich auch schon mit super leichten Lipos geflogen bin, weil ich die grade dabei hatte, kann ich sagen, das System gleicht das sehr gut aus. ( z.B. 500ér Lipos. ) Ich konnte problemlos damit fliegen.

Macht man diverse Maßnahmen - ist es nachher immer schwer zu sagen, was jetzt den Erfolg gebracht hat.

Wichtig ist nur, das er jetzt ordentlich fliegt !

mfg
DX4/9/18, jede Menge umx Flieger

Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

6

Donnerstag, 26. August 2021, 16:06

Im Stability Modus sind ja die Accelerometer Sensoren hinzugeschalten.

Meines Wissens nach sind die schon anfälliger auf etwaige Vibrationen.

Manchmal ist das Foam Pad, Verkabelung, Berührung des Empfängers mit dem Hauptrahmen ein Thema.

Bei Gebrauchtkauf schrillen auch erstmal alle Alarmglocken zur Blattlagerwelle, eierndem Hauptzahnrad, unwuchtiger Rotorkopf (gerade bei Alu, beim 230s wohl Plastik), Hauptrotorwelle die mit/ohne Rotorkopf nicht smooth läuft und durch Crash schon einen Schlag weg hat.

Warum das Phänomen eher sporadisch auftrat kann ich Dir leider nicht sagen.

Zu den Spektrum Cyclic Servos hört man nichts Gutes.
Das MG Getriebe kann keine Crashes ab.
Achtung wegen des sehr weichen Plastik wenn du das Gehäuse öffnest.
Roland hat Recht, das Getriebe muss butterweich gehen....es darf nichts haken oder an einem best. Punkt blockieren / überspringen.


Manchmal hilft schon die Hauptrotorblätter zu tauschen wenn man auf einer Seite (ein Blatt ab) an der Schraube gedreht hat und die BLW doch nicht eiert.
Solltest auf jeden Fall näher prüfen.

Oder es kommt vom Heck wie angebrochener Boom, Heckmotor wurde durch Crash beschädigt und der Heli reicht ggf. die Vibrationen von hinten nach vorne ans Fbl durch.

Ich hätte den 230s Heli erstmal im Agility/3D Mode geflogen mit angepassten Gas- und Pitch Kurven.

Mit abgeschaltenen Accelerometer Sensoren ist der Spuk vielleicht vorbei und man kann ominöse Voll Roll Impulse eher diagnostizieren.

Setzt halt voraus das man schon etwas CP fliegen kann, bsw. SIM oder Micros und man auf keinen Stabilitätsmodus dringend fürs Schweben oder Rundflug angewiesen ist.

Als echter Anfänger bleibt einem meist nicht der Weg zu einem Modellbauladen oder Club Mitglied erspart.

Da sind oft mehr als nur Blätter oder Servogetriebe zu prüfen.
Nach einem Crash ist das volle Prüfprogramm fällig.

Auch ein Defekt des FBL kann nach Crash leider nicht vollends ausgeschlossen werden.

Bei anderen Helis wie Blade Fusion 270 las man regelmäßig über Umfaller beim Start (Tip-over), Roll of Death, etc.

Manchmal reagiert das Fbl halt bisserl empfindlich auf falsche Einstellungen, nicht korrektem Blattspurlauf, Unwucht der zwei Hauptrotorblätter (Gewichte, CG, statisches vs dynamisches Auswuchten, Kabel, BL Motor Outrunner Glocke Unwucht, etc.).

Die Plastikhauptrotorblätter hätte ich als Letztes in Verdacht.
Vielleicht noch eher der Heckpropeller.

Toll dass es momentan besser funktioniert.
Hoffentlich bleibt das so.

Willkommen bei den Verrückten.
Ist ein tolles Hobby wenn man Nerven wie Drahtseile hat.
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Suche: Unterstützung (telef., vor Ort) mech. Einstellerei f. XK K110 Heli wegen versch. Probleme