Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

hubi01

RCLine User

  • »hubi01« ist der Autor dieses Themas

Wohnort: nähe Hannover

Beruf: Baumaschinenverkäufer

  • Nachricht senden

1

Samstag, 29. Dezember 2007, 21:47

T-Rex TS stellt sich bei schneller Rollbewegung auf, Problem mit Graupner MC 20

So, ich bin mit meinem Latein jetzt auch am Ende. Ich hatte vorhin freundlicherweise einen Vereinskameraden bei mir um meinem Hubi noch mal zu checken. Dabei ist folgendes aufgefallen:
Gebe ich langsam eine Rollbewegung, alles i.O. Mache ich eine schnelle Rollbewegung stellt sich die TS auf, d.h. sie macht eine senkrechte Bewegung, ca. 1 mm evtl. etwas weniger. Dto. der Pitchkompensator. Bei reiner Pitchbewegung laufen alle 3 Servos gleich schnell, d.h. die TS geht gerade hoch und runter. Alle Gestänge sind winkelig zum Servohebel und winkelig zum Chassis.
Servos Hitec HS 56 HB
Sender Graupner MC 20
2 verschiedenen Graupner Empfänger probiert.
Kann mir jemand nen Tip geben ??

PS: Bin Anfänger und nicht der jüngste, als langsam erklären.

Danke schon mal im Vorraus
immer schön Mensch bleiben !

[SIZE=3]Bitte beachten: Calenberger Fly In am 19.06.2011 in Pattensen bei Hannover. Infos unter www.mfk-pattensen.de[/SIZE]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hubi01« (30. Dezember 2007, 12:52)


pklaus

RCLine User

Wohnort: Essen, NRW

  • Nachricht senden

2

Sonntag, 30. Dezember 2007, 00:22

Ist der Hubi neu? Was für ein Modell?
Ich hatte das gleiche erscheinen beim T-Rex. Bei Roll oder Nick ging der Kitchkompensator minimal hoch/runter, war blöd weil beim schweben mußte man das ausgleichen weil er die Höhe nicht gehalten hat. Hat auch nie ganz damit aufgehört, selbst nach mehreren Stunden nicht. Mein Rex hat die Push/Pull Anlenkung bin mir heute sicher das da etwas minimal schwergängig geht was dann dieses verursacht. Mit direkter Anlenkung hatte ich nie dieses Problem. Also wichtig ist erstmal was für ein Hubi in was für einer Ausführung.

Gruß Klaus
CopterX 450 AE/Jazz/Scorpion 8/3x HS5065MG /Gyro one m. S9257 Digi
T-Rex 500/ V-Stabi
T-Rex 600/Gyro one
Acrobat SE

Andreas.Michel

RCLine User

Wohnort: D-58239 Schwerte

  • Nachricht senden

3

Sonntag, 30. Dezember 2007, 10:05

Hallo hubi01,

das liegt nicht an den Empfängern als vielmehr an dem Sender.

Die Taumelscheibenservosignale werden im Sender gemischt und sollen die gemischten Bewegungen gleichzeitig vollziehen. Das können sie jedoch nicht, da die einzelnen Servosignale nacheinander übertragen werden. Das geht zwar recht schnell, in Einzelfällen für absoluten Gleichlauf jedoch zu langsam.

Die Folge ist, dass ein Rollservo schon losläuft, während das andere noch auf den Impuls wartet. Leider ist dieses Problem bei Graupner recht ausgeprägt.

Eventuell bringt eine andere Servozuordnung eine Verbesserung. Es kann sein, dass deine Servokanäle der beiden Rollservos auch noch ungünstig weit auseinander liegen. Vielleicht kannst du sie direkt hintereinander legen.

Die elegantere Methode liegt in der Verwendung eines Cyclock 1 von CSM. Dann werden vom Sender die Kanäle für die einzelnen Funktionen getrennt übertragen, erst im Modell durch den wesentlichen schnelleren Prozessor des CL1 gemischt und praktisch gleichzeitig an die Servos weiter geleitet. Der CL1 wird einfach zwischen Empfänger und Servos geschaltet, muss jedoch zwingend mittels PC programmiert werden. Das geschieht mittels separart zu erwerbenden USB-Sticks und beiliegenden Programms.

[Edit] Tippfehler korrigiert.
Gruß

Andreas

amifly's Homepage

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Andreas.Michel« (30. Dezember 2007, 10:09)


Aggroslyder

RCLine User

Wohnort: Brilon

Beruf: Auszubildener (KFZ-Mechatroniker)

  • Nachricht senden

4

Sonntag, 30. Dezember 2007, 11:38

Fliegst du vielleicht Mode 1, so das du Pitch und Roll auf einem Knüppel hast :dumm:
MfG Rob:w

CopterX 450SE V2:ok:
Nimbus 3m :ok:
Extra 330L 2,3m :ok:
Extra 300 1,2m :ok:
Lift Off XXS :evil:

Video Sommerferien 2007
Meine Homepage

hubi01

RCLine User

  • »hubi01« ist der Autor dieses Themas

Wohnort: nähe Hannover

Beruf: Baumaschinenverkäufer

  • Nachricht senden

5

Sonntag, 30. Dezember 2007, 12:03

Danke für die schnellen Antworten.
Habe ich mir schon gedacht, daß das am Sender liegt. Ich habe meine beiden Rollservos auf 2 und 6 liegen, wie von Graupner im Heliprogramm so vorgeschlagen. Nick sitzt auf 3.
Hat jemand ne Idee wie ich die MC 20 da überlisten kann ?

2 verschieden Empfänger habe ich schon probiert, hat ja aber nix gebracht. Jetzt habe ich mal spasseshalber die TS auf einem Normalmodus verglichen. Rollservos auf 2 und 3 gesetzt und einfach 100% gemischt. Funktion einwandfrei.
Müsste ich jetzt den ganzen Vogel mit geänderter Steckplatzbelegung ohne Heliprogramm programmieren ? Aber dann fehlen mir natürlich die Helitypischen Programmpunkte Autorotation etc.
Fliegt hier noch jemand Rex mit MC 20 ??

Ach ja, ich habe jetzt mal meine Signatur verbessert, nun sieht man auch welchen Heli ich meine.
immer schön Mensch bleiben !

[SIZE=3]Bitte beachten: Calenberger Fly In am 19.06.2011 in Pattensen bei Hannover. Infos unter www.mfk-pattensen.de[/SIZE]

pklaus

RCLine User

Wohnort: Essen, NRW

  • Nachricht senden

6

Sonntag, 30. Dezember 2007, 22:24

Den Tip, von Andreas kannte ich noch nicht. Werde ich aber auch mal bei mir nachgehen.
Danke!

Gruß Klaus
CopterX 450 AE/Jazz/Scorpion 8/3x HS5065MG /Gyro one m. S9257 Digi
T-Rex 500/ V-Stabi
T-Rex 600/Gyro one
Acrobat SE