mgroll

RCLine User

Wohnort: Wien

Beruf: Journalist

  • Nachricht senden

21

Montag, 26. Mai 2008, 16:55

... habe wohl das gleiche problem ... esky-hh-gyro spinnt, offensichtlich phasenweise ausfall, der heli fliegt sich dann äußerst ungemütlich, sprich, das heck rotiert wie ein kirchturm-blechhahn im sturm, schon bei jeder kleinsten einwirkung, sei es durch wind (extern), oder kleinsten steuerbefehlen (intern, auch nick und roll...), dann greift der gyro wieder und das heck kommt zum stillstand ...

... werde auch testen woran es liegt, gyro-lagerung verbessern (bis jetzt patex-klebepaste, reversibel!!), ev. gyro ersetzen, servo-tausch brachte nix, gyro-kabel checken (wobei, da weiss ich nicht wie...) ... ich bleibe aber im esky-system (aus kostengründen...)

gruß, macem
[SIZE=1]•div. koaxe, walkera cb100, hbk2, sjm325, topspeed250
•protos 450 mini, roxxy 950-6/scorpion 2221-12/4s, KDS900/N590, 3xhs-65hb, corona-rp6d1/mx12[/SIZE]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mgroll« (26. Mai 2008, 16:56)


Zichtel

RCLine Neu User

  • »Zichtel« ist der Autor dieses Themas

Wohnort: Schwarzwald

  • Nachricht senden

22

Dienstag, 27. Mai 2008, 18:30

Des Rätsels Lösung:
Der Regler hat ein Schuss. Habe heute mittag den Jazz 40 verbaut und siehe da - es geht!!!
2 Akkus leergeflogen ohne Heckausbrecher. Kann ich jedem nur empfehlen, zumal der Originalregler kein Sanftanlauf hat. So kann schon nichts passieren wenn man versehentlich auf den 3D Schalter kommt.
Da hätte ich wohl den GY401 nicht kaufen müssen, zumal man mit der Originalfunke die Empfindlichkeit nicht ändern kann. Ohne das HH-Kabel geht es aber recht gut und ich werde ihn behalten.

mgroll

RCLine User

Wohnort: Wien

Beruf: Journalist

  • Nachricht senden

23

Freitag, 30. Mai 2008, 10:09

... wieso soll der regler schuld sein an heckausbrüchen? ... kann sein, dass der motor (mystery 4200) zuviel lipoleistung abzieht und fürs heckservo nix übrigbleibt - (normaler esky-brushlessregler für den 3900er) ? ... oder ein kaputtes BEC oder so, dass das servo nicht mehr regelmäßig mit strom versorgt wird ...

... ich will das ja gerne glauben, denn ich kämpfe auch bis jetzt vergeblich mit eigenartig instabilem heck, das mal hält, dann wieder herumschwingt wie eine windfahne ... habe schon heckservos getauscht, gyro ausgewechselt, neue heckmechanik ... alles ohne auswirkung ... riemen sollte okay sein (der könnte ja auch noch durchrutschen, oder so... tuts aber nicht - zumindest am boden nicht...)

bleibt noch empfänger, tja und regler...
(oder gleich neuen heli... :angry: ... frust)

gruß, macem
[SIZE=1]•div. koaxe, walkera cb100, hbk2, sjm325, topspeed250
•protos 450 mini, roxxy 950-6/scorpion 2221-12/4s, KDS900/N590, 3xhs-65hb, corona-rp6d1/mx12[/SIZE]

Zichtel

RCLine Neu User

  • »Zichtel« ist der Autor dieses Themas

Wohnort: Schwarzwald

  • Nachricht senden

24

Montag, 2. Juni 2008, 12:35

Der Regler bzw das BEC vom Regler hat wohl wenn er warm war nicht mehr genügend Strom geliefert. Dann hat halt das was am meisten Strom braucht als erstes versagt. Evtl. hätte ich auch einen getrennten Empfängerakku verwenden können. Jedenfalls habe ich jetzt absolut keine Probleme mehr. Ich werde auch nochmal den esky Gyro dranbasteln, und schauen ob es geht aber ich habe da keine Bedenken...

mgroll

RCLine User

Wohnort: Wien

Beruf: Journalist

  • Nachricht senden

25

Montag, 2. Juni 2008, 13:46

... glaube langsam auch daran ... ein nicht mehr funktionierendes BEC im regler (alle anderen ersatz-kombinationen brachten keine verbesserung) ... warte gerade auf ersatzregler und dann schauen wir mal weiter ...

gruß, macem
[SIZE=1]•div. koaxe, walkera cb100, hbk2, sjm325, topspeed250
•protos 450 mini, roxxy 950-6/scorpion 2221-12/4s, KDS900/N590, 3xhs-65hb, corona-rp6d1/mx12[/SIZE]

Zichtel

RCLine Neu User

  • »Zichtel« ist der Autor dieses Themas

Wohnort: Schwarzwald

  • Nachricht senden

26

Dienstag, 3. Juni 2008, 15:59

Kauf am besten gleich was gescheites... denn inzwischen bin ich auch davon überzeugt: Wer billig kauft, kauft zweimal ;-) Bin mit dem Kontronik Jazz super zufrieden.

5m00v3

RCLine User

Wohnort: Lüneburg

Beruf: Informatik Azubi

  • Nachricht senden

27

Samstag, 14. Juni 2008, 14:43

Hab das selbe Problem

Hallo an Alle,

mein Esky Gyro am Belt geht mit meinem neuen Sender + Empfänger plötzlich auch so nach 2 min. einfach aus. Bzw die LED geht mittem im Flug aus :wall:
Dann geht er kurz nicht (Heli dreht) dann geht er wieder aber die LED ist aus ???

Vor meinem neuen Sender mit RTF ging noch alles ???
Liegt das jetzt auch am Regler ???

Immerhin zieht er jetzt mit dem neuen Sender wegen mehr UPM wohl auch mehr Strom. (Regler und Akkus werden heißer als vorher).


@Zichtel
Geht dein Esky Gyro am neuen Regler wieder ?


Danke für die Hilfe
Tim
[SIZE=1]- PiccoZ
- Belt-CP mit Twister 3D Storm Kopf + Heck + Gyro
- Swoop RTF
- Spektrum DX6i 2,4 Ghz + AR6100[/SIZE]

28

Samstag, 14. Juni 2008, 14:58

RE: Hab das selbe Problem

Hallo Tim,

habe den ersten Aussetzer des esky Kreisels miterlebt und kann eines mit ziemlicher Sicherheit sagen: es liegt wahrscheinlich nicht am Regler, denn dann würden auch die Servos kurz "ausflippen" und den Heli in eine ziemlich brenzlige Fluglage bringen. Die höhere Wärmeentwicklung des Reglers ist auf den ersten Blick merkwürdig, je weiter offen desto kühler sollte er bleiben - bei weniger Gas wird er heißer wegen der höheren Schaltverluste im Teillastbetrieb. Es wird jetzt aber draußen deutlich wärmer, da reagieren diese kleinen Billig-Regler bzw. Steller etwas empfindlich drauf.

Es kann aber auch sein, daß dein esky Steller sich langsam verabschiedet, was ich aber weniger glaube. Die Temperatur des Stellers ist durch die Außentemperaturen höher, und auch die Akkus reagieren darauf. Außerdem heizen sich Akku und Steller unter der Haube gegenseitig ein wenig auf, der Motor produziert auch etwas Wärme. Da kommt schon was zusammen.

Was wir mal machen könnten: ich habe hier Steller liegen, die wir mal ausprobieren könnten, und auch einen Kreisel aus einem Twister 3D Storm, mit Headlock Funktion. Der Weg ist ja nicht besonders weit und dann könnten wir das testen ;)
Walkera Big Lama Alu mit E-sky 4in1 :heart:
esky Lama V3 + V4 :)
Swiss Lama 7.1
Einiges "Flächenzeugs"
Weniger tunen, mehr fliegen :ok:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Eberhard Mulack« (14. Juni 2008, 14:59)


Zichtel

RCLine Neu User

  • »Zichtel« ist der Autor dieses Themas

Wohnort: Schwarzwald

  • Nachricht senden

29

Samstag, 14. Juni 2008, 15:17

Bei mir lag es 100%ig am Regler/Steller.
Ich hatte allerdings die Servoaussetzter an der Taumelscheibe als Funkstörungen interpretiert bzw als er auf dem Boden stand als Windböe, da er plötzlich auf der Seite lag 8(
Inzwischen habe ich ca. 15 Akkuladungen ohne Zwischenfall durch.
Der esky HH Gyro tut auch wieder wie er soll und der Regler wird gerademal handwarm.
Übrigens: Die RAIDEN-Akkus aus der Bucht scheinen bis jetzt bei mir die besten zu sein, wenn es um die Flugzeit geht. Gibts ab ca. 30€
Was die Ladezyklenanzahl betrifft kann ich leider noch nichts sagen...

Zu Eberhard:
Meines Erachtens nach reißt die Kette am schwächsten Glied, sprich die Aussetzter fangen da an, wo am meisten Strom gebraucht wird: Gyro/Heckservo

5m00v3

RCLine User

Wohnort: Lüneburg

Beruf: Informatik Azubi

  • Nachricht senden

30

Samstag, 14. Juni 2008, 17:32

Na ja, ich hab ja keine Servo-Zucker sonst... Dann liegts vl. nich am Regler...
Andererseits wenn denn der Gyro+Servo so viel Strom ziehn das das BEC das halt kurzzeitig nich packt dann müsste der Gyro doch ganz neu starten oder...

Werde berichten...


GRüße
Tim
[SIZE=1]- PiccoZ
- Belt-CP mit Twister 3D Storm Kopf + Heck + Gyro
- Swoop RTF
- Spektrum DX6i 2,4 Ghz + AR6100[/SIZE]