21

Montag, 16. Juni 2008, 19:58

Hi Zusammen,

die mail habe ich vorhin an Kontronik verschickt.

Euer Einverständnis vorausgesetzt hab ich mal erwähnt, dass ich offensichtlich nicht der Einzige bin, der dieses Problem hatte.

Ganz praktisch, da man so eigentlich Empfänger und Motor nahezu ausschliessen kann.

Ich bin gespannt, kann aber trotzdem nicht erwarten wieder in die Luft zu gehen :)

Gruß
Jens
Gruß
Jens


verkaufe F450 mit Naza V1/GPS

Aggroslyder

RCLine User

Wohnort: Brilon

Beruf: Auszubildener (KFZ-Mechatroniker)

  • Nachricht senden

22

Dienstag, 17. Juni 2008, 01:51

Hi,

aber lieber so als auf Ersatzteile warten, weil der Regler im Flug ausgegangen ist, wie bei mir :D
MfG Rob:w

CopterX 450SE V2:ok:
Nimbus 3m :ok:
Extra 330L 2,3m :ok:
Extra 300 1,2m :ok:
Lift Off XXS :evil:

Video Sommerferien 2007
Meine Homepage

23

Dienstag, 17. Juni 2008, 07:24

So, die Antwort war so schnell da wie sie ernüchternd ist:

Das anschließende viermalige Blinken der LED ist ein Reset von watchdog. Ich soll den Steller zur Überprüfung einsenden

Na da habe ich ja eigentlich gar kein Bock drauf. Ich will doch Hubi fliegen lernen
;(

Mal sehen, wenn es nochmal auftritt sende ich ihn wohl ein, ich frag die Tage
nochmal bei meinem Händler, ob er das Problem kennt.

Gruß
Jens :w
Gruß
Jens


verkaufe F450 mit Naza V1/GPS

nexus665

RCLine User

Wohnort: Wien, AT

Beruf: Sysadmin

  • Nachricht senden

24

Dienstag, 17. Juni 2008, 11:08

Ein Watchdog Reset?

Klingt übel - wenn ich das aus der EDV richtig deute, dann ist das ein Zurücksetzen (also quasi aus/einschalten) des Reglers aufgrund eines Hardware-Hängers.

Ein "Watchdog" ist dazu da, daß er "bellt", also regelmäßig korrekt zu verarbeitende Kontrollimpulse schickt. Wenn er das nicht mehr tut oder das Signal nur Müll ist, dann wird automatisch zurückgesetzt.

Wenn's sowas ist, dann sehr übel, und auf jeden Fall einschicken. Das wird nicht besser, da hardwarebedingt.

lG,
Simon.
Suzi Laos 800
Scorpion HK4535, YGE 160UHV, Vstabi, Futaba HV Servos
Super-Stretch Custom 450
370er Blätter, HK3225 Custom an 6S, Hobbywing Platinum V3 50A, HV Servos

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »nexus665« (17. Juni 2008, 11:11)


Smaugi

RCLine User

Wohnort: Dortmund

  • Nachricht senden

25

Dienstag, 17. Juni 2008, 11:10

Gute Arbeit ;)
Ich habe bei meinen Aussetzern leider nicht auf ein Blinken geachtet. Aber trotzdem gut zu wissen.
Danke Dir.
Tschüss
Christian

[SIZE=1]T-Rex 600 ESP VStabi 4.0, T-Rex 500 VStabi 4.0, CopterX 450 alle mit A123 Akkus[/SIZE]

Inspector

RCLine User

  • »Inspector« wurde gesperrt

Wohnort: München (Solln)

Beruf: Student

  • Nachricht senden

26

Dienstag, 17. Juni 2008, 12:59

Ich hatte die auch, trotz 2,4 Ghz ... einfach aus - an und gut ist. Störungen im Flug hatte ich noch keine einzige.
CopterX SE V2, Eigenbaumotor 7er Scorpion 825 Watt!!! :evil: , Savöx 254, S9257, Spartan Gyro, 55er Jazz, UBEC von CC :ok: Video auf RCL-TV

Blue Coupe

RCLine User

Wohnort: Augsburg-Land Wehringen

  • Nachricht senden

27

Dienstag, 17. Juni 2008, 17:34

Zitat

Original von Inspector
Ich hatte die auch, trotz 2,4 Ghz ... einfach aus - an und gut ist. Störungen im Flug hatte ich noch keine einzige.


:evil: Na hoffentlich :evil:
:D
Mfg Thomas

[RCLTV]3530[/RCLTV]

Inspector

RCLine User

  • »Inspector« wurde gesperrt

Wohnort: München (Solln)

Beruf: Student

  • Nachricht senden

28

Dienstag, 17. Juni 2008, 19:48

Wieso? :D [SIZE=1]Das Du meinem Ex-Jazz ja keine Schande machst [/SIZE] ==[]
CopterX SE V2, Eigenbaumotor 7er Scorpion 825 Watt!!! :evil: , Savöx 254, S9257, Spartan Gyro, 55er Jazz, UBEC von CC :ok: Video auf RCL-TV

29

Dienstag, 17. Juni 2008, 22:04

so, ich nochmal.

Ich schlug heute bei meinem Händler auf und fragte, ob er von diesem Fehler schonmal gehört hat.

Ist ihm aber (wie sollte es anders sein ;-) ) nicht bekannt gewesen.

Er tippt auf den Empfänger (mein SMC16Scan ist erst ein paar Tage alt).

Zum Thema Gewährleistung meinte er, wenn ich ihn selbst einschicke ginge es am schnellsten.

Dies zum Thema Recht haben und bekommen ... Im Übrigen darf man (Händler) sich m.E. dann nicht über die internet-Besteller ereifern, wenn der Service vor Ort dann doch so dürftig ausfällt.

Einen freiwilligen Tausch gem. Gewährleistungsrecht habe ich ohnehin nicht erwartet.

Sorry, mein Frust musste grad mal raus, jetzt gehts wieder besser :)

Jetzt weiss ich immer noch nicht, ob ich das Teil mal zu Kontronik schicke, irgendie glaube ich nicht dass die was finden und den Fehler vielleicht auf andere Bauteile schieben.

Sollte ich doch lieber auf einen Austausch des Reglers drängen?
Gruß
Jens


verkaufe F450 mit Naza V1/GPS

30

Dienstag, 17. Juni 2008, 22:08

@Simon

Danke für Deine gute Erklärung des watchdogs.

Deckt sich doch dann aber eigentlich nicht wirklich mit der Fehlerbeschreibung in der Anleitung des Stellers (4 mal LED blinken), oder?!

lG Jens
Gruß
Jens


verkaufe F450 mit Naza V1/GPS

nexus665

RCLine User

Wohnort: Wien, AT

Beruf: Sysadmin

  • Nachricht senden

31

Dienstag, 17. Juni 2008, 22:11

Hi,

naja, kann ja auch ein Watchdog sein, der nur "bellt", wenn ein gültiges Signal vom Empfänger kommt und sonst dieses 4mal Blinken und Motor aus bedingt.

Da es keine wirklich genauen Daten bzw. Dokumentation gibt, kann man ja nur raten.

Warum das allerdings immer nur beim Hochfahren passiert - da habe ich eine Vermutung, und zwar: beim Sanftanlauf pulst der Regler den Motor an, anstatt ihn dauernd zum Laufen zu bringen (so hört sich's zumindest an, verbessert mich bitte), und das bedingt sicher stärkere Störungen als im Normalbetrieb (magnetisch/induktiv durch das schnelle An/Aus des Motors).

Habt ihr den Ferritkern noch in der Reglerleitung? Erinnere mich in der Anleitung gelesen zu haben, daß man den nicht entfernen soll, der könnte ärgere Störimpulse zumindest abschwächen.

lG,
Simon.
Suzi Laos 800
Scorpion HK4535, YGE 160UHV, Vstabi, Futaba HV Servos
Super-Stretch Custom 450
370er Blätter, HK3225 Custom an 6S, Hobbywing Platinum V3 50A, HV Servos

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »nexus665« (17. Juni 2008, 22:17)


32

Mittwoch, 18. Juni 2008, 09:45

Der Ferritkern ist an seiner unveränderten Position.

Nachdem ich drüber geschlafen habe, habe ich beschlossen zunächst die nächsten Starts zu beobachten.

Sollte der Fehler noch häufiger Auftreten, muss ich den Regler wohl einschicken.

Laut Anleitung heisst es ja auch dass der Abstand Sender-Empfänger (also nicht nur Steller-Empfänger) zu klein sein könnnte bei viermaligen LED-Blinken.

Genau genommen war ich bisher bei den Starts auch nur 2-3 Schritte vom Heli entfernt.

Gruß
Jens :w
Gruß
Jens


verkaufe F450 mit Naza V1/GPS

Aggroslyder

RCLine User

Wohnort: Brilon

Beruf: Auszubildener (KFZ-Mechatroniker)

  • Nachricht senden

33

Mittwoch, 18. Juni 2008, 10:01

Hi,

auch wenn du so nah am Heli stehst müsste es gehen! Bei mir funzt es auch :-$
MfG Rob:w

CopterX 450SE V2:ok:
Nimbus 3m :ok:
Extra 330L 2,3m :ok:
Extra 300 1,2m :ok:
Lift Off XXS :evil:

Video Sommerferien 2007
Meine Homepage