Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

scotty02

RCLine User

  • »scotty02« ist der Autor dieses Themas

Wohnort: Wunstorf, nähe Hannover

  • Nachricht senden

1

Donnerstag, 12. Juni 2008, 20:18

Pitch reagiert nicht

Hallo zusammen,
ich habe folgendes Problem:
Der Pitch reagiert nicht mehr, die Taumelscheibe fährt nicht mehr hoch und runter ;(
alle Servos reagieren auf Nick und Roll! Der Rotor dreht.

Ich habe einen GL-450 mit einer WFly FT06C

Normalerweise ist es auch so, dass ich bei eingeschaltetem Heli-Mode den HL-Modus im Kreisel habe - der ist jetzt auch im Normal-Modus? Im Acro-Modus kann ich ihn allerdings wieder zuschalten.

Hat jemand eine Idee?

Bei den Dipschaltern habe ich folgende Einstellung
1. Heli
2. H:4OFF
3. Lock
4. AIL Rev
5. ELE Rev
6. THR Nor
7. RUD Nor
8. PIT Rev
9. H:1MIX Rev
10. H:2MIX Nor

Habe auch mal die Dipschalter verändert, keine Änderung?
Gruss
Scotty
___________________________

scotty02

RCLine User

  • »scotty02« ist der Autor dieses Themas

Wohnort: Wunstorf, nähe Hannover

  • Nachricht senden

2

Mittwoch, 18. Juni 2008, 23:13

Lag an der Funke, habe sie bei osmot.de umgetauscht, die Dip-Schalter angepasst und wieder alles schön :ok:

Woran es jetzt genau lag ??? Aber egal, haupsache es geht wieder.
Gruss
Scotty
___________________________