Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 27. Juli 2008, 22:16

Spurlaufprobleme Belt

Moin moin,
Irgendwie wollen meine Rotorblätter nich so richtig wie ich will, hatte bis vor kurzem align Blätter drin und dachte erst dass es an den Blättern evtl liegen könnte und mir deshalb jetzt wieder die Standard Belt Blätter druaf gezogen, hat aber auch nix genützt.
Das Problem das ich hab ist folgendes:
Beim Anlaufen vom Rotor krieg ich die Blätter sauber eingestellt, laufen genau auf einer Ebene, alles super, sobald ich aber mit dem Pitch nur n bisschen ins Positive geh *schwub* geht eins von den beiden Blättern über das andere so dass die Spitzen ca nen Zentimeter auseinander sind.
Hab mir jetzt schon extra die Titan Pitchgestänge vom Hbk2 reingemacht um es ggf genauer einstellen zu können, bringt aber auch nix.
Was mir aufgefallen ist, wenn ich die Blätter so festhalte kann ich sie leicht gegeneinander verdrehen, also das eine auf das andere um ca 1°Pitch das ist durch das minimale Spiel an den Kugelköpfen. Hab da aber auch schon neue ausprobiert für den Fall dass die anderen halt abgenutzt wären, aber hat auch nix verändert.
Fliegen kann ich den guten so leider nich, is viel zu unruhig. Und Ideen hab ich langsam auch keine mehr, weiss vielleicht von euch irgendjemand noch was?
Achso der Kopf is komplett Alu, sieht man auch links klein im Ava

vielen Dank schonma für hoffentliche Antworten

Gruß
Tobi
Belt CP
Lama V4 Xtreme

Mx-16s

Sheep99

RCLine User

Wohnort: Regensburg/By

  • Nachricht senden

2

Sonntag, 27. Juli 2008, 22:44

Hallo Tobi,

hatte ich auch.
Ging weg nachdem ich härtere Dämpfungsgummis eingebaut hatte. Im Forum gibts jemand, der verkauft die für den Belt (PN an "noch ein Stefan").

Grüße
Berthold
MX-16s :ok:
Hirobo Quark :D
SJM180, Microbeast zu verkaufen :shy:
Outrage G5, 3-digi :ok:
Zoom450, Microbeast :ok:
CopterX, Microbeast 8)
SJM 430, HC-rigid :evil:
Protos500, v-stabi :heart:

Chorge

RCLine User

Wohnort: Kempten (Allgäu)

Beruf: Biologe, Pharmaberater

  • Nachricht senden

3

Sonntag, 27. Juli 2008, 22:47

Deine Blattlagerwelle ist OK?
Hab an meinem Zoom EP auch IMMER Spurlaufprobleme mit den Holzies. Da reichen schon Temperaturschwankungen.... :no:
[SIZE=2]Mit V-Stabi: ThreeDeeRidid
Mit MicroBEAST: Protos 500, T-Rex 450 Pro, T-Rex 550E[/SIZE]

Ammersee '11 - wir kommen!

4

Sonntag, 27. Juli 2008, 22:47

hmmm hab die Gummis vom Rex grade drin. Dachte die wären hart genug aber danke ich guck ma morgen ob ich da was find.
Blattwage sollte doch hoffentlich ok sein, Blätter sind auch sauber ausgewogen und so
Belt CP
Lama V4 Xtreme

Mx-16s

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Frops« (27. Juli 2008, 22:48)


Sheep99

RCLine User

Wohnort: Regensburg/By

  • Nachricht senden

5

Sonntag, 27. Juli 2008, 22:50

ja, mit Holzis habe ich auch immer mal einen etwas unterschiedlichen Spurlauf, stört aber nicht wirklich, ausser bei der Ästethik...

Witzigerweise passiert das bei meinem CopterX nicht. Der läuft mit den originalen Holzblättern - einmal eingestellt - wie im Bilderbuch...

Grüße
Berthold
MX-16s :ok:
Hirobo Quark :D
SJM180, Microbeast zu verkaufen :shy:
Outrage G5, 3-digi :ok:
Zoom450, Microbeast :ok:
CopterX, Microbeast 8)
SJM 430, HC-rigid :evil:
Protos500, v-stabi :heart:

6

Sonntag, 27. Juli 2008, 23:23

Moin,
verdreh mal die Blätter per Hand gegeneinander und schau dir genau die Kopfmechanik an. Ich hatte bei meinem Belt mit Plastikkopf ein mörderspiel drin, was das Fliegen (Schweben)fast unmöglich machte. Darauf hin hatte ich mir aus Frust enen CopterX besorgt und baue jetzt mit dem Alukopf von Dealextreme den Belt wieder auf. das Spiel, welches ich vorher hatte, ist jetzt weg. Die Kugeln der Kugelköpfe haben wohl etwas mehr Durchmesser (nicht nachgemessen).
Kopf hoch, es besteht noch Hoffnung ;-)
Johannes

maXe72

RCLine Neu User

Wohnort: Essen

Beruf: SPS-Progger

  • Nachricht senden

7

Mittwoch, 30. Juli 2008, 17:48

RE: Spurlaufprobleme Belt

Selbiges Problem hatte ich mit meinem Belt.
Bei mir lag es an einem leicht ausgeschlagenen Kugelkopf an einer Paddelstangenanlenkung.
Das Einstellen des Spurlaufs ist übrigens sehr schwierig, da kleinste Drehungen an den Spurstangen
relativ grosse Auswirkungen beim Spurlaufen haben (zumindest bei mir).

Den Tipp mit den Titanstangen vom HoneyBee King2 habe ich direkt aufgegriffen, sowas habe ich schon länger gesucht. Danke :)
Gruss,
maXe
_______________________________________________
Belt-CP, Futaba FF6 , Robbe Roxxy 930, Futaba GY401
TS: 3*TowerPro SG90
Heck: FS 61 BB Speed Carbon Cool

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »maXe72« (30. Juli 2008, 17:50)


Mordhorst

RCLine User

Wohnort: Darmstadt (Arheilgen)

  • Nachricht senden

8

Mittwoch, 30. Juli 2008, 19:21

Moin,

da hab ich auch ewig dran rumgedoktort, hab sogar die Steuerstangen z-förmig verbogen :(
Hab dann auf Verdacht mal einen neuen Satz Steuerstangen bestellt und mit denen hat es dann gepasst. Obwohl ich glaube, dass es Zufall ist.
Der Belt steckt jetzt in einem Hughes MD 500 Rumpf. Wenn das da wieder auftritt, versuche ich es mal mit normalen Gewindestangen. Die haben eine niedrigere Steigung.

:w
Mordi
Hughes 500 E (Belt-CP)
Logo 10, T-Rex 450 SE V2 & 250
Sukhoi SU 26M 0,4m & 2m, Breeze pro

9

Mittwoch, 30. Juli 2008, 22:08

Ich hatte damals beim Belt auch enorme Spurlaufprobleme. Nach dem Start war er meist ok, gegen Ende des Akkus plötzlich nicht mehr. Manchmal war er dann auch schon direkt nach dem Start mit frischem Akku daneben, da hat es manchmal geholfen kurz Vollpitch zu geben und der Spurlauf hat sich selbst korrigiert (für die nächsten 3 Minuten) :dumm:

Ich tippe ja auf die Druck- und Kugellager in den Blatthaltern oder auf die Blatthalter selbst. Hatte aber keine Lust mehr das durch wahlloses Tauschen von Komponenten herauszufinden... An den Blättern lag es jedenfalls nicht. Die Dämpfung kann ich auch ziemlich sicher ausschliessen, da ich die Probleme sowohl mit der Originaldämpfung als auch mit Stefans Dämpfern hatte.

10

Mittwoch, 30. Juli 2008, 23:16

Was mir da noch zu einfällt, der Spurlauf muss im Flug eingestellt werden weil die Blätter mehr oder weniger die Tendenz haben sich mit 0° Pitch auszurichten und durch das Spiel in der Anlenkung kann es dann sein das obwohl die Blätter in einer Spur laufen die Anlenkung für das eine Blatt auf Zug am Rande des Spiels ansteht und die für das andere Blatt auf Druck. Sobald man dann Pitch gibt ist der Spurlauf dann wieder zu Teufel.

Gruß Stefan
[SIZE=4]Montage und Einstellung von E- Helis [/SIZE]

mgroll

RCLine User

Wohnort: Wien

Beruf: Journalist

  • Nachricht senden

11

Donnerstag, 31. Juli 2008, 17:28

Zitat

Original von noch ein Stefan
Was mir da noch zu einfällt, der Spurlauf muss im Flug eingestellt werden

... ein fall für "wetten das" ... ich könnte den spurlauf im flug bestenfalls kontrollieren, und im stand dan einstellen :D :D

gruß, macem

ps - der war aufgelegt .... :evil:
[SIZE=1]•div. koaxe, walkera cb100, hbk2, sjm325, topspeed250
•protos 450 mini, roxxy 950-6/scorpion 2221-12/4s, KDS900/N590, 3xhs-65hb, corona-rp6d1/mx12[/SIZE]

12

Donnerstag, 31. Juli 2008, 18:44

Zitat

... ich könnte den spurlauf im flug bestenfalls kontrollieren, und im stand dan einstellen


najaaaaaaa man braucht ja nur nen gutwilligen zuschauer der noch nich weiss dass es weh tut in die drehenden rotorblätter zu greifen ^^

ich probiers jetzt btw erstma mit den gummies von stefan, ich hoffe die helfen, wenn nich muss ich mal schaun, hatte bis vor kurzem komischerweise noch gar keine probleme damit, eigentlich erst seit ich meine letzten blätter tauschen wollte und beim einstellen von den neuen gemerkt hab dass das nich so ganz will mit der spur. und dabei is grade so gutes wetter *schnüff*

p.s.: omg meine shifttaste is kaputt ^^
Belt CP
Lama V4 Xtreme

Mx-16s

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Frops« (31. Juli 2008, 18:45)


ritschi_17

RCLine User

Beruf: Elektroniker

  • Nachricht senden

13

Donnerstag, 31. Juli 2008, 18:56

Wie erkennt man das der Spurlauf nicht korekkt ist?

14

Mittwoch, 6. August 2008, 22:04

@Richard

Wenn Du mittlere Drehzahl gibst und von der Seite über den Rotor schaust. Wenn der Spurlauf ok ist, siehst du nur eine Rotoreben. Wenn er nicht ok ist, sieht man eben zwei.

In der Esky Anleitung ist es beschrieben.

@all

Hab das Problem mittlerweile auch. Blattlagerwelle ist neu. Ich bringe den Spurlauf einfach nicht hin. Wenn ich Pitch Auf und Ab gebe (ohne Motor) dann bewegt sich immer nur ein Blatt. Das andere bewegt sich sehr minimal. Nunja, weiss mittlerweile nicht mehr was machen. Die Anlenkungen bewegen sich aber beide.

Weiss jemand bescheid?
[SIZE=1]Belt CP 1800mAh(leider), Graupner Cherokee, Multiplex Cargo, Juniorfly Conrad, X-Ufo, Lama V3, Lama V3 Xtreme[/SIZE]

15

Mittwoch, 6. August 2008, 22:31

Zitat

Original von tow-b
@@all
Wenn ich Pitch Auf und Ab gebe (ohne Motor) dann bewegt sich immer nur ein Blatt. Das andere bewegt sich sehr minimal.


... das ist normal im stand ... die rotorblätter bewegen sich erst gleichmässig, wenn du die paddelstange festhältst ... während des fluges gibt die drehende paddelstange selbst den nötigen gegendruck (bell-hiller-mischung) ... also sagt der test im stand gar nix aus...

.. und den spurlauf siehst du nur beim schweben korrekt ... was nicht so einfach ist, denn eigentich mußt du dich auf knüppeln konzentrieren, ist aber so... eventuell zu zweit kontrollieren...

gruß, macem
[SIZE=1]reely doppelrotor (walkera 5#4)[/SIZE]
[SIZE=1]reely icetiger (carson apache..oder so)[/SIZE]
[SIZE=1]hbk2, metal&carbon-version, gy401, s9557, hyperion 1919/4m, xtrem-riemenrad, 3 hxt900, copterx-heck mit king-anlenkung[/SIZE]

16

Mittwoch, 6. August 2008, 22:54

Ok kann ja sein. Spurlauf war ja bis zum Crash ok. Dann habe ich die HW und BLW gewechselt jetzt stimmt gar nichts mehr. Vorher bin ich mit ca. 8° Pitch in der Mittelstellung geflogen. Konnte das eben erst später mit der Pitchlehre messen.

Jetzt habe ich mal auf zwei grad gestellt(laut Anleitung 0°), nun stimmt aber eben der Spurlauf (auch beim Schweben) Der Heli ist sehr schwer zu kontrollieren. Z.Bsp. konnte ich vorher gut schweben, jetzt ist es irgendwie nicht mehr kontrollierbar.

Ich habe das Gefühl, dass es am Spurlauf liegt. Werde alles nochmals mithilfe der Videoanleitung einstellen (probieren).

Irgendwie hat halt der Belt CP schon eher viel Spiel :D
[SIZE=1]Belt CP 1800mAh(leider), Graupner Cherokee, Multiplex Cargo, Juniorfly Conrad, X-Ufo, Lama V3, Lama V3 Xtreme[/SIZE]

17

Sonntag, 10. August 2008, 14:06

So für alle welche das gleiche Problem hatten/haben:

Habe nochmals den Rotorkopf genau eingestellt und die Blatthalterwelle ganz genau mittig ausgerichtet. Ausserdem die Hauptwelle. Das war bereits eine originale neue (Edelstahl) von Esky. Jedenfalls war die Hauptwelle gerade und härter. Trotzdem hatte sie ein wenig Spiel bei der unteren Nabe. Die habe ich dann ausgerichtet und angezogen. Nun spüre ich kein Spiel mehr.

Die Anlenkungen habe ich genau nach Anleitung auf 58mm (Lochmitte) eingestellt und wieder eingebaut.

Resultat? Glaube es selber fast nicht, aber der Belt hängt wie angemeisselt in der Luft. Schweben fast so einfach wie mit einem Koax :D Macht definitiv Spass jetzt.

Schweben habe ich jetzt im griff, nun kommt dann vieleicht mal das Nasenschweben...

Gruess
[SIZE=1]Belt CP 1800mAh(leider), Graupner Cherokee, Multiplex Cargo, Juniorfly Conrad, X-Ufo, Lama V3, Lama V3 Xtreme[/SIZE]

18

Donnerstag, 14. August 2008, 21:38

Spurlauf und Belt??

paßt nicht wirklich zusammen, fliegen tut er ja trotzdem. Jedenfalls konnte ich bei meinem Belt den SP noch nie so genau einstellen wie bei meinem Rex auf Anhieb. Ich glaube, es liegt an den vielen Umlenkhebeleien und den langen Anlenkstangen. Ich hab mal írgendwo gelesen, dass einer sie etwas gebogen hat, dann hats gestimmt... eine halbe Umdrehung war schon zuviel.

Gruß, Martin
[SIZE=1]Graupner 47 G Koax//Hirobo Quark/T-Rex 450 SE V2//T-Rex 500 ESP // T-Rex-250 (im Bau)/div. Flächenmodelle wie Parkmaster 3D, FunJet, MPX Twister, Cessna 172,Breeze,DG1000/Graupner MX 22 35 MHZ//Futuba FF 10 2,4 GHZ[/SIZE]

19

Freitag, 15. August 2008, 09:41

Die Stabilität in der Luft hat doch sehr wohl etwas mit dem Spurlauf zu tun..?

Wegen der Umlenkstange: Soviel ich weiss muss man diese immer eine ganze Umdrehung drehen wegen dem Gelenk. Somit kann man sie wirklich nicht genau einstellen. Darum habe ich das Mass aus der Anleitung genommen. Jetzt muss ich halt mit diesem Pitch fliegen.

Ich gehe auch davon aus, dass es beim Rex und CopterX besser/genauer geht. Allerdings war mir der Rex am Anfang zu teuer (wusste ja nicht, dass mir das Heli fliegen Spass macht). Und der CopterX kannte ich nocht nicht.

Ich werde jetzt mit dem Belt üben und üben. Wenns dann geht fliegt ein CopterX ins Haus.

Gruess
[SIZE=1]Belt CP 1800mAh(leider), Graupner Cherokee, Multiplex Cargo, Juniorfly Conrad, X-Ufo, Lama V3, Lama V3 Xtreme[/SIZE]

20

Freitag, 15. August 2008, 11:44

Ich habe den Belt mit festem Klebeband auf die Tischplatte geklebt und ca 60% Throttle/Pitch gegeben.

So konnte ich den Spurlauf sozusagen im "Schwebeflug" einstellen. Hat ganz gut funktioniert.

Grüße
Holger
Walkera Lama Alu SE
Belt CP