Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 17. August 2008, 12:03

Belt CP und Gy 401 - Heckservo Probleme

Hallo,
hier fliegen doch bestimmt einige den Belt mit dem Gy401. Bei mir funtioniert das Heckservo nach dem Initialisieren nicht (keine Bewegung). Erst nachdem man das Servo ab- und wieder anstöpselt funktioniert alles wunderbar. Habe DS on und off probiert. Könnt Ihr das nachvollziehen?
Gruß
Flo

Christian_B

RCLine User

Wohnort: Land Sachsen

Beruf: KFZ-Mechaniker

  • Nachricht senden

2

Sonntag, 17. August 2008, 22:45

RE: Belt CP und Gy 401 - Heckservo Probleme

Frag mal jenen: mamey14

Er könnte es wissen, hat so ein Teil.
Gruß Christian

[SIZE=3]REX-500 PROTOS 500 [SIZE=1]REX-250 [/SIZE] [/SIZE] FF-6/T8
Belt CP mit MX-12 Esky HH Gyro SG90.
CopterX in 2,4GHz
S.R.B. Quark mit MX-12
Cessna 182 SpW 1410mm <> Stinson Reliant <> ME-109 <> FunCub <> SuperCub

3

Montag, 18. August 2008, 13:07

RE: Belt CP und Gy 401 - Heckservo Probleme

Hi Flo,

ich habe seit ein paar Tage den Gy401 in meinem Belt. Funktioniert klasse. Wenn Du alles richtig verkabelt hast und das Teil im HH-Modus einschaltest und der Servo nicht will würde ich vermuten das der Gyro eine Macke hat. Oder das Servo nicht zu dem Gyro passt.

Gruß Jürgen
Wenn alles gleich klappt ists langweilig

maXe72

RCLine Neu User

Wohnort: Essen

Beruf: SPS-Progger

  • Nachricht senden

4

Montag, 18. August 2008, 16:32

RE: Belt CP und Gy 401 - Heckservo Probleme

Hallo !

Also normalerweise macht der GY401 keine Probleme, wenn Du ihn richtig installiert hast.

Ich habe den Kreisel nach dieser und dieser Anleitung eingestellt.
Gruss,
maXe
_______________________________________________
Belt-CP, Futaba FF6 , Robbe Roxxy 930, Futaba GY401
TS: 3*TowerPro SG90
Heck: FS 61 BB Speed Carbon Cool

5

Montag, 18. August 2008, 19:19

RE: Belt CP und Gy 401 - Heckservo Probleme

Danke, Eingestellt ist der Gyro prima, ich fliege ja auch damit ohne Probleme. Ich muß nach dem Einschalten nur einmal den Servo ab- und wieder anstöpseln... Sind übrigens die Standardservos von esky.