Gyver*

RCLine User

  • »Gyver*« ist der Autor dieses Themas

Wohnort: Hildesheim

Beruf: Student

  • Nachricht senden

1

Donnerstag, 19. Februar 2009, 15:39

Abgestürzt - technischer Defekt, oder was war die Ursache???

Hey Leute

Bin heute mal wieder mit meinem CopterX draußen fliegen gewesen und hab ihn gleich nach ca. 1 Min. in der Acker gerammt :wall:

Kleine Vorgeschichte:

Gestern war ich bereits auch schon 3 Lipos verfliegen und nachdem ich den dritten durch hatte und landen wollte, fing der Heli aufeinmal an sich um die eigene Achse zu drehen, sprich das Heckservo (S9257) lief immer in eine Richtung. Hab ihn trozdem heile runter bekommen und mir dann mal das Heck angeschaut und siehe da, dass Heckservo lief immer wieder in eine Richtung. Habe dann mal in normalen Modus gewechselt und da hörte das Servo auf zu "wandern". Nach dem Wechsel zurück in den HH Modus (Gy401) wanderte das Servo wieder. Lipo abgezogen und wieder dran gesteckt und dann gings wieder ganz normal. Also hab ich mir da nichts weiter bei gedacht und bin heute wieder los.

Nachdem ich kurz in der Luft war und ein paar schnelle Kurven geflogen bin, drehte sich der Heli auf einmal wie verrückt und ehe ich irgendwas machen konnte, war er auch schon im Acker.
Bis eben dachte ich mir, dass entweder das Servo, oder der Gyro einen weg hat und defekt ist. Doch jetzt hab auch noch festgestellt, dass der Heckriemen gerissen ist und ein Heckrotorblatthalter abgebrochen ist, da der Heli mit dem Heck eingeschlagen ist.

Jetzt bin ich mir ziemlich unsicher, was wohl genau das Problem des Absturzes war.
In Frage kommen also, defektes Servo S9257 das 3 Monate alt ist, defekter Gy401 ein Jahr alt, Heckriemen aus Kevlar wohl 100 Flüge alt, oder der gebrochene Heckrotorblatthalter. Der Riemen und der Blatthalter machen ja auch Sinn, allerdings hatte ich ja gestern schon Probleme mit dem "wandernden" Servo.

Hat jemand eine Idee, wie ich rausfinde, ob es am Servo oder am Gyro liegt? Klar könnte ich den Heli wieder fit machen und einfach mal fliegen. Aber wenn dann was ausfällt, bin ich immer noch nicht schlauer und der Heli ist wieder hin.
Vielleicht hatte ja jemand selber schon mal das gleiche Problem.

Lg und danke für euer Antworten
CopterX - Jazz 40-6-18 - Hitec HS 65 HB - S9257 - Spartan DS 760 - Scorpion HK-2221-8@14T :evil:

vamonos

RCLine Neu User

  • »vamonos« wurde gesperrt

Wohnort: Stuttgart

Beruf: Architekturstudium

  • Nachricht senden

2

Donnerstag, 19. Februar 2009, 15:45

Mit ziemlicher Sicherheit war es der Riemen.

Grüße,
Toni
Status: Fliegen in allen Lagen, Funnels, TicTocs, Piroflips ....
LTG 2100, GY401, Spartan, DX7, Rockampere, SLS, Kokam, Zippy, Jackpower ....
bisher geflogen: T-Rex 250-600, Hurrican 550, CopterX -, HK-, KDS 450, MiniTitan ...

3

Donnerstag, 19. Februar 2009, 16:22

Hi du alter Bruchpilot,

war sicher der Riemen. Wenn der Gyro im HH-Modus ist, wandert das Servo immer an einen Anschlag, weil der Gyro vergeblich versucht das Heck in die Ausgangslage zu drehen. Im Normalmodus reagiert das Heckservo in Richtung deiner Gierbefehle.
War gestern übrigens auch fliegen. Hatte ein Seminar und konnte in der Mittagspause ein paar Runden drehen, war ja auch geiles Wetter.
Gruß Tommi

TRex 450, Robird G31, Scorpion HKII-2221-8, CC ICE 50A, 3xTGY-306G, MKS DS8910
SJM 290 Robird G31, SuperBrain 40A, 3xHS5065, MKS-DS480
TRex 250 Robird G31, SuperBrain 20A, 3xHS56HB, Robbe FS61BB

Martin_Austria

RCLine User

Wohnort: Saalfelden - Salzburg - Österreich

Beruf: Banker, Devisenabteilung

  • Nachricht senden

4

Donnerstag, 19. Februar 2009, 16:31

Du fliegst obwohl du ahnst, dass etwas nicht in Ordnung sein kann? Das Servo darf nicht wandern. Bissl unverantwortlich hm? Es ist schwer zu sagen, was die Unfallursache war - schau mal, ob du den Fehler mit dem Servo rekonstruieren kannst!

Grüße
Martin

Gyver*

RCLine User

  • »Gyver*« ist der Autor dieses Themas

Wohnort: Hildesheim

Beruf: Student

  • Nachricht senden

5

Donnerstag, 19. Februar 2009, 16:41

Hey Martin

Das mit dem Servo war Gestern nach dem Fliegen! Heute war wieder alles Ok. Kein Plan warum, aber es war so! Und wenn das Servo heute gwandert wäre, dann wäre ich mit Sicherheit nicht geflogen. Sorry, aber diese unverantwortlich Sprüche nerven. Fliege nicht erst seit Gestern!
CopterX - Jazz 40-6-18 - Hitec HS 65 HB - S9257 - Spartan DS 760 - Scorpion HK-2221-8@14T :evil:

Lama V4

RCLine User

Wohnort: Rheinberg-Niederrhein

  • Nachricht senden

6

Donnerstag, 19. Februar 2009, 16:49

hast du denn vor dem erneuten Fliegen mal die Zahnriemenspannung gecheckt, wenn der schon vorher angerissen/gelängt war, hüpft der über ein Zahnriemenrad, die Heckrotordrehzahl nimmt ab und das Gyro macht mit dem Servo das einzige was es noch kann - max. in Gegenrichtung was wohl nicht ausreichte. defektes HeRo Blattlager hättest du sicherlich bemerkt. Bau zusammen, neuen Neoprenriemen und gut ist
Bernd

• Blade Helis: 130x • nanoQX • mSR • Align: T-Rex 450 Sport FBL • T-Rex 500ESP FBL • T-Rex 600ESP FBL • Henseleit TDR •
• EFlite AS3xtra • MPX Stuntmaster • MPX FunJet • F27-Q Stryker • F27-Q Micro Stryker 180 • Reflex XTR2 • Spektrum DX8 DSMX •

Gyver*

RCLine User

  • »Gyver*« ist der Autor dieses Themas

Wohnort: Hildesheim

Beruf: Student

  • Nachricht senden

7

Donnerstag, 19. Februar 2009, 16:53

Jo bin gerade schon dabei. Kommt jetzt mal son Neo Riemen rein. Riemenspannung war vor dem Flug in Ordnung.
CopterX - Jazz 40-6-18 - Hitec HS 65 HB - S9257 - Spartan DS 760 - Scorpion HK-2221-8@14T :evil:

mmsig

RCLine User

Wohnort: Wedemark - Hannover

Beruf: Architekt u.G+A-Kaufmann

  • Nachricht senden

8

Donnerstag, 19. Februar 2009, 17:33

--ausnahme - aber nicht ausgeschlossen...

...gerade erst Deinen Unfallbericht gelesen...

Hatte ähnliche Beobachtungen bei meinem Copter im Flug gemacht...kurzes, heftiges Ausbrechen des Hecks in Kurven.
Landen und Check von Gyro und Servo alles OK. Kontrollieren der Heckriemenspannung (dachte zu Locker - Überspringen, spannte leicht nach)
erneuter Flug : Ruhe für 3 min Flug, dann Kontrollverlust Heck, Brummkreisel -Notlandung...
Ergebnis: Bruch der Heckantriebswelle - glatt abgeschert unterhalb des Heckanreibsritzels, war noch das Copter-Original-Teil.

Evtl. überprüfst Du das bei Dir auch mal?
Gruß Marco
Gruß Marco
[SIZE=1]Trex 600 ESP - Hurricane 550 FBL BeastX - CopterX 450 FBL BeastX - HK 450 Rumpf MD500E
Depron: Malibu F3P, Knuffel V2, T38 Talon
MX16s 2,4 EZC[/SIZE]

mgroll

RCLine User

Wohnort: Wien

Beruf: Journalist

  • Nachricht senden

9

Donnerstag, 19. Februar 2009, 17:38

RE: --ausnahme - aber nicht ausgeschlossen...

... wenn sich ein heroblatthalter im flug verabschiedet, hört man das meist über das motorgeräusch hinweg ... hatte ich schon zweimal (original copterx-heroblatthalter... seither bin ich bißl mißtrauisch... ) ... macht einen deutlichen "plopp" ... denke, das kannst du ausschließen...

gruß, macem
[SIZE=1]•div. koaxe, walkera cb100, hbk2, sjm325, topspeed250
•protos 450 mini, roxxy 950-6/scorpion 2221-12/4s, KDS900/N590, 3xhs-65hb, corona-rp6d1/mx12[/SIZE]

Gyver*

RCLine User

  • »Gyver*« ist der Autor dieses Themas

Wohnort: Hildesheim

Beruf: Student

  • Nachricht senden

10

Donnerstag, 19. Februar 2009, 17:44

Hey

Danke für eure Tips. Also den Blatthalter schließe ich auch aus, da der Heli ja auch mit dem Heck eingeschlagen ist und ich denke mal, dass das die Ursache für den Bruch war. Heckblatthalter und alle Wellen hab ich jetzt schon wieder gewechselt. Riemen ist auch gewechselt und am Samstag werden wir dann sehen, ob das Servo oder Gyro dran schuld waren ;-)

@ Tommi

Wir müssen telefonieren :D
CopterX - Jazz 40-6-18 - Hitec HS 65 HB - S9257 - Spartan DS 760 - Scorpion HK-2221-8@14T :evil:

11

Donnerstag, 19. Februar 2009, 20:43

Hi,

bei meinem Zoom 450 hat sich mal das Kunsstoffritzel auf der Heckrotorwelle gelockert, so dass es bei leichtem Pitch oder Drehen gehalten hat, bei stärkeren Ausschlägen aub der Welle durchgedreht hat. Prüfe mal ob das Ritzel wirklich fest auf der Welle sitzt!
Hatte der Riemen noch alle Zähne und ist "nur" gerissen? Dann erklärt der defekte Riemen das Servowandern vom Vortag jedenfalls nicht!

Einstellungen an der Funke hast Du bestimmt schon überprüft ob alles korrekt war, oder? Z. B. Kein Trim auf dem Heck. Heck mechanisch im Normalmodus sauber eingestellt bzw. überprüft?
Heckriemen hast Du drinnen oder draussen direkt vor dem Flug geprüft? Bei den Temperaturen macht es ziemlich was aus...

Gruss
Martin
T-REX 500 CF; Scorpion Com. 6S90A, HK-3026-8 1900kV, 14er R., A123 6S, Spartan DS 760, Futaba BLS-251, T8FG 2,4Ghz.
2 x Zoom 450, Jazz 40-6-18, Scorpion 2221-8 V2, 12er R., Schulze 8.35w Delta, Gy401, S9257, FX18V2

12

Donnerstag, 19. Februar 2009, 20:55

Moin,

nachdem was du beschreibst kann ich mir nicht vorstellen, wie das vom Riemen kommen soll. Ich würde mal ein paar Trockenversuche machen und versuchen das Verhalten zu reproduzieren. Könnte ja auch der Gyro sein. Ist eigentlich sogar recht wahrscheinlich, da das Heckservo auch im HH-Modus nicht bzw. nur extrem langsam wandern dürfte. Sofern man den Heli dabei nich verdreht (sollte ja klar sein).

Grüsse,
Perrin

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Perrin« (19. Februar 2009, 20:56)


13

Donnerstag, 19. Februar 2009, 21:05

seltsam

Moin,
mir ist gestern auf der Wiese fast das Gleiche passiert. Funke an, Akku angeschlossen und dabei den Heli ruhig gehalten. Ich hatte den eindruck, daß der 401 sauber initialisiert hatte. Aufgestellt, Motor an und hoch die Kiste. Nicht sofort, sodern in ca. 2m Höhe machte er den Kreisel und ich habe ihn heile wieder runterbekommen. Alles schien OK zu sein. Heli resettet und im Normalmodus wieder hoch, war kein Problem. nach etwas rumgefliege hatte Ich ihn im HH modus noch einmal gestartet und kein Problem gehabt.
Bis jetzt hatte Ich allerdings noch nicht die Zeit, weiter den Heli zu untersuchen. kommt nach meinem Urlaub dran.
Seltsam......
:-) Johannes

Gyver*

RCLine User

  • »Gyver*« ist der Autor dieses Themas

Wohnort: Hildesheim

Beruf: Student

  • Nachricht senden

14

Donnerstag, 19. Februar 2009, 22:22

Also das war schon komisch mit dem Gyro. Das Servo ist auch nicht "gewandert", sondern recht schnell, quasi wie ein Wimpernschlag zur Seite geschnellt und dann dort stehen geblieben. So was hab ich bis jetzt noch nicht beobachtet bei meinem Gy401 und der hat bestimmt schon 150 Flüge runter.
Hab dann auch 3 mal zwischen normal und HH Modus hin und her geschaltet. Hat auch nichts geholfen. Erst als ich den Lipo abgezogen und dann wieder dran gesteckt hatte, hatte er wieder die richtige Neutralstellung.
CopterX - Jazz 40-6-18 - Hitec HS 65 HB - S9257 - Spartan DS 760 - Scorpion HK-2221-8@14T :evil:

PeterU

RCLine User

Wohnort: Berlin

  • Nachricht senden

15

Donnerstag, 19. Februar 2009, 23:39

Hallo Helifans,
es reicht nicht 3 x zwischen Normal-Mod und AVCS-Mod hin und her zuschalten.
Um die Neutralposition in den AVCS-Mod zu übernehmen, muss vor dem Flug der Heckrotorsteuerknüppel innerhalb 1 Sekunde 3 x von li nach re bewegt werden.
Aber das wisst ihr sicherlich!
MfG

Peter
---------------
[SIZE=1]E-COPTER 450SX, 3xHS65MG, GY401+FS9257, Roxxy 950-6, HK2221-8 V2, DX7, AR7000, HC-3D
T-Rex 500CF, 3xHS5245MG, GY401+FS9254, Roxxy 9100-6, Strecker 330.15, DX7, AR7000, HC-Rigid
TDR im Aufbau, Blade CX2[/SIZE]

Gyver*

RCLine User

  • »Gyver*« ist der Autor dieses Themas

Wohnort: Hildesheim

Beruf: Student

  • Nachricht senden

16

Freitag, 6. März 2009, 00:05

Hallo

Wollte nur mal Bescheid geben, dass der Heli wieder fliegt und wie schon von den meisten vermutet lag es am Riemen, der wohl schon am Vortag angerissen gewesen sein muss.
Lg
CopterX - Jazz 40-6-18 - Hitec HS 65 HB - S9257 - Spartan DS 760 - Scorpion HK-2221-8@14T :evil:

scotty02

RCLine User

Wohnort: Wunstorf, nähe Hannover

  • Nachricht senden

17

Freitag, 6. März 2009, 12:18

Hallo,
auch wenn Ihr den Fehler jetzt gefunden habt, ich hatte mal eine andere Ursache für das wandern.

Trimmung auf dem Ruder!! Das konnte ich sogar nachstellen. In dem Moment wenn ich das Ruder getrimmt habe, fing das Servo an zu wandern. Mitten im Flug drehte sich der Heli plötzlich langsam 8(

Wie gesagt, er machte es nicht ständig, sondern nur gelegentlich, und man konnt z.T. nicht gegenlenken.

Ich hatte hier eine Trimmung im Sub-Trimm. Viele Heli-Kollegen haben bestätigt, dass die Kreisel dieses nicht mögen.
Gruss
Scotty
___________________________

hofa

RCLine Neu User

Wohnort: Königswinter

  • Nachricht senden

18

Freitag, 6. März 2009, 20:34

Ich hatte bei meiner Honey Bee King mal so ein ähnliches Problem, Heli flog ganz normal, und nach einer gewissen Zeit ( zwischen 30 - 60) sec, drehte sich das Heck im Kreis. Gleichzeitig sackte der Heli ca 20 cm ab. Der Gyro ging in ein Dauerleuchten über, war dann nicht mehr steuerbar. Da half nur, Strom abstecken und neu initialisieren. Anderen Gyro verbaut - selbes Ergebniss.

Guter Rat war jetzt teuer, wer hatt schon nen 2 Regler, 2 Empfänger, 2 Motoren oder eine 2 Funke zum Ausprobieren da.

Da das ganze nach Stromausfall aussah (absacken des Helis), einen neuen Regler besorgt, brachte aber leider rein gar nix. (Zumindest hatte ich jetzt einen neuen besseren Regler - immer Positiv denken)

Aus einer Eingebung, oder auch aus purer Verzweifelung, ich weiß es heute nicht mehr genau, baute ich neue Taumelscheibenservos in die Bine ein, seit dieser Zeit ist das Problem nicht wieder aufgetaucht. Anscheinend hatt einer der Servos einen Kurzschluss verursacht, der den Stromfluss im Heli für sehr kurze Zeit zum Erliegen brachte. Auf jeden Fall wurde die Bine dadurch zum Kreisel.