slucon

RCLine User

Wohnort: Hennickendorf (bei Strausberg), etwas östlich von Berlin

Beruf: Elektroingenieur, entwickle und baue moderne elektrische Schweißgeräte

  • Nachricht senden

21

Montag, 9. März 2009, 19:00

Hallo Raoul,

nö, das ist eigt. normal bei Align, stört überhaupt nicht ;)

Aber wenn die Servoarme schlagen, da stimmt was nicht - Störungen (?),oOder hast du butterweiche Servoarme drauf ?

Hast du evt. die Blätter zu fest angezogen und sie fluchten nicht 100% und können sich nicht richtig ausrichten ?

Grüße Stephan
Lipoblitzer und vieles mehr... meine kleine Heliseite...

Kirk

RCLine User

  • »Kirk« ist der Autor dieses Themas

Wohnort: Hagen / Westf.

Beruf: Mediengestalter

  • Nachricht senden

22

Montag, 9. März 2009, 19:08

Butterweiche Servoarme würde ich nicht sagen. Da habe ich ja nichts geändert. Sind die, die bei den HS-65 HB dabei sind.
Zu fest angezogen ist gut, ich habe bei meinem 450 S ja die Kunststoffblatthalter drauf. Und die Blätter sitzen da eh sehr straff drin. D.h. wenn ich die noch gar nicht festgezogen habe, sind die schon so fest, dass die von alleine nicht nach unten kippen, wenn ich den Heli zur Seite drehe.
Störungen könnte auch 'ne Möglichkeit sein, da ich im Zuge der Reparatur die Komponenten anders angeordnet habe.
Ich habe jetzt den Drehzahlregler unter den Hauptzahnrädern, wg. dem Lüfterrad und Kühlung, der Empfänger ist jetzt vorne, oben auf der Akkurutsche und der Akku da drunter. Also unten auf dem waagerechten Dingen.
Die Antenne verläuft jetzt in Flugrichtung rechts am Seitenteil entlang bis hinten zum Seitenleitwerk und auf der linken Seite bis in das Röhrchen an den Kufen.
Gruß
Raoul

slucon

RCLine User

Wohnort: Hennickendorf (bei Strausberg), etwas östlich von Berlin

Beruf: Elektroingenieur, entwickle und baue moderne elektrische Schweißgeräte

  • Nachricht senden

23

Montag, 9. März 2009, 19:15

Ne, du musst dick - und Dünnstrom wirklich total und ganz sauber voneinander ternnen (es si denn, du hast schon 2,45 GHz ;) )

Lege mal den Empfänger wieder schön nach unten, hinten und den Regler nach vorne, unter die Akkurutsche. Die Antenne direkt nach hinten rausführen und auf keinen Fall ohne Schutzschlauch irgendwo am Leitwerk befestigen, das kann sonst mal mächtig in die Hose gehen...

Grüße Stephan
Lipoblitzer und vieles mehr... meine kleine Heliseite...

Kirk

RCLine User

  • »Kirk« ist der Autor dieses Themas

Wohnort: Hagen / Westf.

Beruf: Mediengestalter

  • Nachricht senden

24

Montag, 9. März 2009, 19:25

Hm, also wieder alles ummodeln. :(
Ich habe gerade mal testweise eins von den Carbonblättern draufgesteckt, die ich noch hier habe. Die gehen butterweich rein und lassen sich ohne Widerstand drehen (im Halter).
Ich werde die gleich mal auswiegen und den damit mal testweise hochdrehen lassen. Vielleicht ist es ja das.
An sonsten schaue ich mal, dass ich die Komponenten wieder umbaue.
Meinst du, man kann die Störungen ausschließen, wenn ich die Antenne einfach mal vorne aushängen lasse?
Gruß
Raoul

Kirk

RCLine User

  • »Kirk« ist der Autor dieses Themas

Wohnort: Hagen / Westf.

Beruf: Mediengestalter

  • Nachricht senden

25

Montag, 9. März 2009, 20:03

Sooo, gerade mal die Carbon draufgeschraubt, draußen vor die Tür gesetzt und mal hochdrehen lassen.
Fäng an ganz leicht zu vibrieren.
Da habe ich mal einen kleinen Hüpfer gewagt und find wieder an zu bocken. Als ich ausgeschaltet habe und der Rotor auslief, was ja mit den Carbonblättern länger dauert hörte ich so ein „klack-klack-klack“. Da wird wohl der Freilauf einen abbekommen haben, tippe ich mal.
Gruß
Raoul

slucon

RCLine User

Wohnort: Hennickendorf (bei Strausberg), etwas östlich von Berlin

Beruf: Elektroingenieur, entwickle und baue moderne elektrische Schweißgeräte

  • Nachricht senden

26

Montag, 9. März 2009, 22:04

Aber deswegen die Vibs? Das glaub' ich nicht, hast du mal die Wellen gecheckt, ich meine richtig ;) , nicht blos auf der Glasplatte :no:

Grüße Stephan
Lipoblitzer und vieles mehr... meine kleine Heliseite...

Kirk

RCLine User

  • »Kirk« ist der Autor dieses Themas

Wohnort: Hagen / Westf.

Beruf: Mediengestalter

  • Nachricht senden

27

Montag, 9. März 2009, 22:25

Habe sie nicht geprüft, sondern direkt getauscht nach Anraten von Lama.
Also wie gesagt, Hauptrotorwelle und Blattlagerwelle sind neu.
Werde ich morgen wohl mal genau nach dem Spurlauf mit den Carbonblättern schauen und vielleicht noch den Heckrotor neu machen, den habe ich hier noch von diesem Crashkit.
An sonsten noch Antenne einfach nur mal so rausbaumeln lassen. Blöd, dass ich hier in der Umgebung keinen Helipilot kenne, der sich das mal anschauen könnte. Ich bin sonst nämlich mit meinem Latein am Ende.
Gruß
Raoul

Kirk

RCLine User

  • »Kirk« ist der Autor dieses Themas

Wohnort: Hagen / Westf.

Beruf: Mediengestalter

  • Nachricht senden

28

Dienstag, 10. März 2009, 19:55

Ich glaube es nicht.
Es waren tatsächlich Störungen.
Ich habe mir echt lange den Kopf zerbrochen was es sein könnte. Da es aber ein leichte Crash war; aus ca. einem Meter nach hinten runter in die weiche, matschige Wiese. Selbst der Heckrotor ist komplett in Ordnung. Von daher konnte ich mir nicht vorstellen was es noch sein könnte, nachdem ich die ganzen Sachen getauscht hatte.
Gerade hatte ich noch die Blatthalter getauscht, auch Plastik kann sich ja verbiegen.
Auf dem Dachboden gerade nochmal ein Achterpack Sub-C Zellen auf die Kufen gelegt, damit er gut steht.
Hochlaufen lassen und genau beobachtet. Kein Zittern am Heck aber die Servos spielten wieder verrückt.
Also die Komponenten wieder so verbaut, wie sie waren. Noch mal hochlaufen lassen, nix, alles ruhig. :nuts:
Noch die Holzblätter wieder drauf, Spurlauf einstellen und hoffen, dass es die Tage nicht mehr regnet.
Gruß
Raoul

Lama V4

RCLine User

Wohnort: Rheinberg-Niederrhein

  • Nachricht senden

29

Dienstag, 10. März 2009, 20:05

hi Raoul, Glückwunsch Troubleshooter, hätte ich nach deinen Infos nie mit gerechnet, dass der Verursacher Funkstörungen waren, was fliegst du eigentlich 35MHZ? Mit 2,4GHZ kenne ich solche Probleme garnicht, könnte den Empfänger mit nem Kabelbinder auf dem Regler befestigen, egal :ok:
Bernd

• Blade Helis: 130x • nanoQX • mSR • Align: T-Rex 450 Sport FBL • T-Rex 500ESP FBL • T-Rex 600ESP FBL • Henseleit TDR •
• EFlite AS3xtra • MPX Stuntmaster • MPX FunJet • F27-Q Stryker • F27-Q Micro Stryker 180 • Reflex XTR2 • Spektrum DX8 DSMX •

slucon

RCLine User

Wohnort: Hennickendorf (bei Strausberg), etwas östlich von Berlin

Beruf: Elektroingenieur, entwickle und baue moderne elektrische Schweißgeräte

  • Nachricht senden

30

Dienstag, 10. März 2009, 20:27

genau... 2,4 GHz :ok: und du kannst das getrost vergessen mit den Störungen, blos hast dann auch keine Ausrede mehr, wenn er dir runter knallt :D

Grüße Stephan
Lipoblitzer und vieles mehr... meine kleine Heliseite...

Lama V4

RCLine User

Wohnort: Rheinberg-Niederrhein

  • Nachricht senden

31

Dienstag, 10. März 2009, 20:28

Zitat

Original von slucon
genau... 2,4 GHz :ok: und du kannst das getrost vergessen mit den Störungen, blos hast dann auch keine Ausrede mehr, wenn er dir runter knallt :D

Grüße Stephan


verkaufe DX7 NEU :D
Bernd

• Blade Helis: 130x • nanoQX • mSR • Align: T-Rex 450 Sport FBL • T-Rex 500ESP FBL • T-Rex 600ESP FBL • Henseleit TDR •
• EFlite AS3xtra • MPX Stuntmaster • MPX FunJet • F27-Q Stryker • F27-Q Micro Stryker 180 • Reflex XTR2 • Spektrum DX8 DSMX •

Kirk

RCLine User

  • »Kirk« ist der Autor dieses Themas

Wohnort: Hagen / Westf.

Beruf: Mediengestalter

  • Nachricht senden

32

Dienstag, 10. März 2009, 20:39

Ja, ich habe noch die gute alte FX 18.
Aber jetzt auf 2,4 GHz? Nee. Noch nicht. Läuft ja. Wenn wird es mal die FF 7 oder 10. Oder das, was es dann gibt. Aber jetzt nach der Anschaffung von dem Rex wieder so viel Geld raushauen? Nö, das hat noch Zeit.
Ausreden brauche ich nicht, wenn er runter fällt. ;) War ja meine Schuld. Hätte ja einfach nur drücken müssen, nicht ziehen. Aber so ist das, einmal kurz abgelenkt und schon ist die Konzentration hin. Tja, 60 Euro Lehrgeld.
Wie heißt das so schön; wer noch nicht runtergefallen ist, ist kein Modellflieger. :O
Gruß
Raoul

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kirk« (10. März 2009, 20:40)