Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 10. Januar 2011, 19:41

Servo und/oder Gyro geschrottet???

Hallo,

ich habe mir einen gebrauchten KDS450 (S?) gekauft. Er war sicher schon mal abgestürzt, hat jetzt Haupt- und Heckrotor aus Alu.

Ich war auch schon mit ihm in einer Halle, wo er von unabhängigen Piloten begutachtet und geflogen wurde. Es wurde festgestellt das der Heckrotor besser getrimmt werden muss. Außerdem ist das Heckrohr verdrehbar.

Prima, dachte ich und habe das Heckrohr samt Halter ausgebaut. Dafür habe ich den Stecker aus dem Gyro gezogen. Dann eine Lage Panzerband um das Heckrohr und wieder alles zusammengebaut.

Aber beim einschalten gab es keine Reaktion mehr vom Heckservo. :wall:
Habe dein anderes angehängt, aber statt in die Mittelposition zu fahren, wird der Servo in eine Richtung maximal ausgelenkt und scheinbar noch ein bisschen weiter.

Meine Hauptfrage ist: Kann ein Gyro durch das Geschaukel beim schrauben kaputtgehen??? Oder was kann da passiert sein?

Vielen Dank im voraus,

Hasko

2

Montag, 10. Januar 2011, 20:01

RE: Servo und/oder Gyro geschrottet???

Kann dir jetzt nicht genau sagen, was er hat und auch nicht vergleichen, da meiner erst Ende der Woche kommt. (Bekomme einfach keine Zeit ihn abzuholen)

Aber vom Schaukeln geht bestimmt kein Gyro kaputt. Hast du mal geschaut ob der Stecker vielleicht nicht richtig drin ist. Oder hast du am Kabel vom Gyro gezogen und er hat nun einen Wackler?

Hier gibt es eine Anleitung vom Gyro ist wohl der KDS800 bei dir:
http://www.tempohobby.de/downloadbereich…sanleitung.html
Minicopter Diabolo 800 Black Edition
Henseleit TDR II
/ TDF
SAB Goblin 700 Black Thunder
Align T-Rex 800E Pro
Jeti DS16 Carbon Edition

Elprog Pulsar 3+

satsepp

RCLine User

Wohnort: Bayern, Bayerisch Eisenstein

  • Nachricht senden

3

Montag, 10. Januar 2011, 21:09

Ist der Stecker richtig herum drinnen?

Probiere statt dem Gyro mal das Servo direkt an Gierausgang vom Empfänger, eventuell ist ja da Servo gestorben.

Sepp
Verein : MFC-Zell
Hangar: Einige 450er, Voodoo 600 + TDR mit SK720
Motto : PITCH OR DIE
Videos : Videos

4

Mittwoch, 12. Januar 2011, 21:27

So, habe das jetzt mal probiert mit dem Servo direkt in den Empfänger gestöpselt. Bei Kanal 4 ist gar nichts passiert und bei Kanal 1 bewegt sich wenigstens der Servo.
Also ist zumindest der Servo intakt.

Hat jemand noch Ideen???

CrashCow

RCLine Neu User

Wohnort: Erding

Beruf: Beheimatet in Elektrik & Elektronik + Programmierung

  • Nachricht senden

5

Montag, 17. Januar 2011, 13:00

Hallo,

hast du inzwischen Dein Problem gelöst?


Gruß Olli
:angel:Grüße von der Bavarian Hoverforce :angel:

KDS 450 SV Pro
Scorpion Comander 60A V2 Heli
TS: DES 488 MG BB
Heck: KDS 590N + KDS 900 Gyro
Motor: KDS‐WS2838 Motor 3650KV
DX6i
Blade 120 SR

6

Dienstag, 18. Januar 2011, 20:08

:nuts: :nuts:Ja :nuts: :nuts: :nuts:
Wenn man gleich ans schlimmste denkt, übersieht man halt leicht das offensichtliche. Koaxliebhaber war der Sache schon ganz nah. Der Stecker war zwar richtig drin, aber nicht richtig rum.:dumm: :dumm: :dumm: :dumm: