CorpseGuard

RCLine User

  • »CorpseGuard« ist der Autor dieses Themas

Wohnort: Mülheim an der Ruhr

Beruf: Müllkutscher

  • Nachricht senden

1

Dienstag, 5. April 2016, 19:38

Kann ein servo wobbeln verursachen?

Wie oben beschrieben stelle ich mir diese Frage. Mein hk450gt wobbelt ja extrem. Das erhöhen und verringern der Drehzahl brachte nix. Werte senken in der KBar brachte auch nicht. Neues Klebepad unterm Fbl verbesserte das Verhalten.

Aus diesem Grund habe ich nochmal nen bissl rumgesucht. Beim bewegen der Servos stellte ich ein knarzendes Geräusch am Nickservo fest. Servos tgy-306 hatte ich mal gebraucht erstanden. Das servo lässt sich nur ein wenig schwerer bewegen als die anderen 3. geöffnet und einfetten brachte auch nix.

Kann dieses zum dem wobbeln führen das beim erhöhen der Drehzahl stärker wird?

Mfg

Dennis
LG
Dennis

Bitte weitergehen!

Hier gibt es nichts zu sehen!!!

Ich bin keine Signatur. Ich putze hier nur!!!

2

Mittwoch, 6. April 2016, 00:08

Hallo Dennis,

dein Problem hast du recht unspezifisch beschrieben... was ist "wobbeln"? Wann und wie "wobbelt" er denn - am Boden bereits?

Dein Heckservo scheint gut mit dem FBL-System zusammenzuarbeiten. Also "wobbeln" über Nick oder Quer - oder gar beides?

Reduzieren der Vibrationen scheint zu helfen.
Dann folgt die Frage, wo die Vibrationen herstammen könnten...

Da du das Servo ja bereits geöffnet hattest, scheinst du nichts Auffälliges entdeckt zu haben. Vielleicht nochmal der Test am Boden: alle Servos bewegen sich bei pitch/nick/roll gleichmässig (schnell)? Ideal wäre, ein verdächtiges Servo mal durch ein Ersatzservo auszutauschen... hilft dir vermutlich nicht weiter...

Wenn Servodefekt unwahrscheinlich: dann kann es eigentlich nur an Vibrationen durch drehende Teile liegen (oder an zu sparsamen Einstellungen des FBL-Systems, aber eher unwahrscheinlich... kenne das k-bar aber nicht explizit.)

Da du so liebevoll von deinem "HK"-450er sprichst: ich tippe auf Vibrationen...

Bei HK-Komponenten kann alles was sich dreht verbogen/ verzogen sein... nagelneu aus der Tüte...

Alles, was sich dreht: HRW, BLW, TT, HeRoW, HZR sogar das HAG (Heckabtriebsgetriebe).

Da hilfts nix: soweit auseinandernehmen, dass man alle drehenden Teile mal einzeln drehen sieht und sicher ist, dass da keine Unwucht drinsteckt...

beste Grüße
Ralf
100.150.200.300.450.500.550.600

CorpseGuard

RCLine User

  • »CorpseGuard« ist der Autor dieses Themas

Wohnort: Mülheim an der Ruhr

Beruf: Müllkutscher

  • Nachricht senden

3

Mittwoch, 6. April 2016, 05:56

Das hab ich alles schon durch mit den drehenden Teilen :)
Servo hab ich jetzt mal getauscht. Hatte noch eines im Tricopter. Werde ich später testen.

Das wobbeln tritt nicht am Boden auf. Erst wenn der pitchknüppel über die Hälfte geht. Deshalb hatte ich jetzt alles auf das Servo geschoben da dieses ja etwas schwerer geht.

Das wobbeln sieht so aus das der ganze Heli in der Luft anfängt zu Eiern.
Habe eigentlich schon alles getauscht vom Hauptzahnrad bis zu den Blättern.

Werde ihn später nochmal testen mit dem neuen Servo wenn das Wetter es zu lässt. Jetzt werde ich mich erstmal zum Zoll bewegen und mein Päckchen abholen :)
LG
Dennis

Bitte weitergehen!

Hier gibt es nichts zu sehen!!!

Ich bin keine Signatur. Ich putze hier nur!!!

4

Mittwoch, 6. April 2016, 14:57

Um die eigentlich gestellte Frage zu beantworten: klar! :)

Wenn du also schon alle beweglichen (und die bewegten) Teile kontrolliert hast (Haupt- und HeRo-Blätter gewuchtet?), dann scheint bei der Kommunikation von Servos zu K-bar etwas nicht zu stimmen...
(Klugscheissmodus: mit dem reinen Tauschen allein muss das Problem nicht unbedingt gelöst sein ... wenn die "fabrikneuen" Teile genauso verbogen sind wie die eingebauten...)

Ich gehe mal davon aus, dass du das FBL richtig eingestellt hast... (nichts übersehen? - evtl. kommen die Servos mit der Ansteuerfrequenz nicht klar?)

Dann hoffe ich mal, dass der Zoll einen 3er-Satz Servos für dich übrig hat...
Es kann durchaus an dem einen verdächtigen Servo liegen.

Aber ich hatte mal einen Fall (auch HK-Servos, ich gebs ja zu...), dass jedes Servo für sich allein völlig unproblematisch lief - nur alle 3 zusammen konnten nicht miteinander... eines störte das andere... das muss man erstmal rausfinden!
Wenn du einen Servo-Tester hast, würde ich mal alle ausbauen und gemeinsam ein bisschen laufen lassen. Oder die 3 neuen ausprobieren... :)

Kann also innerhalb eines Servos ein mechanisches Problem sein - könnte aber auch die Elektronik eines Servos schlecht entstört sein oä.
100.150.200.300.450.500.550.600

HIND 24

RCLine User

Wohnort: Spandau, bei Berlin

Beruf: Angestellter

  • Nachricht senden

5

Mittwoch, 6. April 2016, 18:26

@Dennis: stell doch Dein Vid hier ein, damit raro sieht was Du meinst.

@raro: laut Vid vom Dennis, zu kleine Drehzahl für einen 450er Heli aus meiner Sicht

@Denis: hast Du nach der Drehzahländerung auch die Stabiwerte angepasst? Ich kenne mich leider mit Deinem Stabi nicht aus. Hast Du Deinen Pitch schön diagonal geproggt auf der Funke ?

Dein Prob kann wirklich viele Ursachen haben Dennis. Wenn ein TS-Servo knirscht, dann alle 3 auswechseln, sorry, ist so. Wie stehts mit den Gummiringen im Blatthalter? Probier doch da mal die Align Gummiringe aus. Und wie stehts mit den Lagern im HR-Blatt-Halter ?

Und, das Du die Wellen überprüft hast, streite ich nicht ab. Aber Deine Methode , welche eigentlich?....war sicher nicht die Richtige, um sicher zu gehen, dass die Wellen i.O. sind. Ich könnte mich ärgern, vorm Serverzusammenbruch hatte ich hier mal 2 Vid´s eingestellt, womit man ganz schnell eine krumme HR-Welle erkennt und Blattlagerwelle. Ich muss dann mal suchen in meinen Analen.
mfg von der Spree

Maik

Logo 600 SE
T-Rex 450 Pro

Blade 230S
Parrot Bebop 2 FPV
MCPX, wird bald ausrangiert
DX-10T
http://heli-team-berlin.de/



In a world without walls, who needs windows and gates ?

6

Mittwoch, 6. April 2016, 18:58

...ich weiss ja nicht, wie gut Dennis fliegt/ baut...



Zu geringe Drehzahl? Da würde ich mir eher ein unstabiles Heck, nicht eine unstabile TS vorstellen.

Jetzt hat er ja schon mal ein Servo getauscht - nach dem nächsten Testflug kann man mehr sagen.

Wenn nicht, tauscht er mal alle drei TS-Servos. Wenn nicht, tauscht er mal das FBL. Wenn nicht zerlegt er die Kiste und examiniert jede einzelne drehende, gedreht werdende und am drehen mittel und unmittelbar beteiligte Komponente und checkt alle Schrauben an drehenden und gedreht werdenden Teilen...
:nuts:
lg
100.150.200.300.450.500.550.600

CorpseGuard

RCLine User

  • »CorpseGuard« ist der Autor dieses Themas

Wohnort: Mülheim an der Ruhr

Beruf: Müllkutscher

  • Nachricht senden

7

Mittwoch, 6. April 2016, 20:44

So mal eben nen nachtrag. Nach dem getauschten Servo kann ich einen erfolg berichten ^^ zwar lag es nicht am Servo sondern an meiner Dummheit sag ich mal :D
Nach dem Tstflug war es immernoch da das komische wobbeln. Dann wieder rein und nochmal das stabi angeschlossen und mit der Vstabi software ALLE einstellungen durchgegangen. UND ZACK da sah ich es. Bei der Stickstellung wo das Wobbeln auftauchte stand das nickservo nicht 100% so wie die anderen beiden. Dieses eben angeglichen und nochmal geschaut.

BÄM wobbeln weg :D Lag also an nem schiefen Auge und ner schrägen TS aber nur ein klein wenig.

Hätte schon eher rückmeldung gegeben aber leider kamen noch der defekte Roller und der Unfall mit dem Skateboard meiner Tochter dazwischen. :D

Jetzt eiert nur noch das Heck ain wenig aber das bekomme ich jetzt auch noch wech
LG
Dennis

Bitte weitergehen!

Hier gibt es nichts zu sehen!!!

Ich bin keine Signatur. Ich putze hier nur!!!