Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 14. September 2010, 22:24

Starke Vibrationen beim auslaufen des Rotors! + Hilfe bei Reglereinstellungen

Hi Leute,

hatte gerade mal wieder Zeit um meinen Heli zu testen und nun habe ich enorm Vibrationen wenn der Rotorkopf ausläuft. Die sind so stark, dass es mir sogar den Heli um 180° gedreht und den Riemen gelockert hat.

Wenn ich mit einer normalen Gaskurve: 00; 25; 50; 75; 100 fliege, dann liegt der Heli ganz satt und ruhig in der Luft. Der Spurlauf stimmt und es gibt keine Vibrationen.

Wenn ich aber in den 2ten Flugmodus wechseln will, sprich auf folgende Gaskurve: 100; 85; 80; 85; 100 dann fängt der Heli auch in der Luft an enorm zu vibrieren.

Reglereinstellungen
Da ich nicht weiß, ob meine Reglereinstellugen so stimmen, schreibe ich diese mal auf und vl. findet ihr hier einen Schweinehund begraben.

Throttle Setting: Auto Throttle Range (mögliche Einstellungen: 1.1ms to 1.8ms; Hard Acc, Soft Acc)
Throttle Type: Normal - Disable Governor Mode (mögliche Einstellungen: Gov Mode 2-4 pole Motors, 6-10 pole, und 12-14 pole Motors; habe den 1500kv von GAUI drinn k.a. wieviele Pole der hat?!)
Direction and Cutoff Type: Clockwise Rotation (mögliche Einstellungen: Counterclockwise Rotation; Soft Cutoff; Hard Cutoff)
Timing Mode Setting: 7° for 6-8 Pole Motors (mögliche Einstellungen: 1° for 2-4 Inrunner Motors; 15° for 10-14 pole Outrunner Motors; 30° for 10-14 pole high-rpm Outrunner Motors)
Pulse Width Modulation Setting: For low RPM and low pole count motors (mögliche Einstellungen: For most out runner motors)


Der Akku ist fest, der kann es nicht sein. Was meint ihr was das sein kann???

Eventuell die Dämpfergummis beim Hauptrotorkopf?

Bin ratlos.. und ersuche um eure Mithilfe.

Lg.
Stefan

PS: Ich weiß, dass es viel zu lesen ist, aber ich bitte euch dennoch euch die Zeit zu nehmen und vl. kann mir ja wirklich einer helfen.
Alles muss Raus! Also zuschlagen!

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »tribun« (14. September 2010, 22:38)


2

Mittwoch, 15. September 2010, 07:59

Läuft der Heli im Stand ohne Rotorblätter vibrationsfrei?

Schüttelt sich der Heli auch beim Hochlaufen?

Sind die Rotorblätter ausgewuchtet?

Sind die Schrauben in den Blatthaltern für die Rotorblätter gleichmäßig stark angezogen und nicht zu schwach angezogen?

Knicken die Rotorblätter beim Anlaufen des Motors etwas ein?

Bremse aktiviert?
Tarot 500, T-Rex 500

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kue« (15. September 2010, 08:01)


Old_Zitterhand

RCLine User

Wohnort: Kempten (Allgäu)

  • Nachricht senden

3

Mittwoch, 15. September 2010, 13:53

Zieh mal die Schrauben in den Blatthaltern mehr an und schau wie es dann ist...
*** Wenn man anfängt den Blattspurlauf am Ventilator, Rasenmäher und Mixer zu kontrollieren ist man süchtig! ***

4

Mittwoch, 15. September 2010, 15:32

Zitat

Original von Kue
Läuft der Heli im Stand ohne Rotorblätter vibrationsfrei?

Schüttelt sich der Heli auch beim Hochlaufen?

Sind die Rotorblätter ausgewuchtet?

Sind die Schrauben in den Blatthaltern für die Rotorblätter gleichmäßig stark angezogen und nicht zu schwach angezogen?

Knicken die Rotorblätter beim Anlaufen des Motors etwas ein?

Bremse aktiviert?


Im Stand ohne Rotorblätter läuft er ohne Vibrationen.

Beim Hochlaufen verhält er sich normal und schüttelt auch nicht

Blatterhalter werde ich gleich mal ausprobieren vl. ist das die Ursache gewesen

Die Rotorblätter sind handfest angezogen und sie knicken NICHT ein, ich hab sie extra etwas fester angezogen, dass sie mir nacher nicht möglicherweise in das Heckrohr einfahren.

Was denkt ihr denn über meine Reglereinstellungen??? Sollte ich vl. mal den Gov-Mode für 6-8 polige Motoren ausprobieren?
Alles muss Raus! Also zuschlagen!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tribun« (15. September 2010, 15:32)


Old_Zitterhand

RCLine User

Wohnort: Kempten (Allgäu)

  • Nachricht senden

5

Donnerstag, 16. September 2010, 00:30

Aber grundsätzlich schütteln sich meine Helis auch etwas beim Auslaufen des Rotors. Was hilft ist 5-6 Grad negativer Pitch.
Der Rotor steht dann viel schneller, es rüttelt nicht. Selbst wenn, bliebe der Heli wo er ist. :ok:
*** Wenn man anfängt den Blattspurlauf am Ventilator, Rasenmäher und Mixer zu kontrollieren ist man süchtig! ***

BOcnc

RCLine Team

Wohnort: 26349 Jade

  • Nachricht senden

6

Donnerstag, 16. September 2010, 08:00

Zitat

Original von Old_Zitterhand
Zieh mal die Schrauben in den Blatthaltern mehr an und schau wie es dann ist...


Moin,

die Blätter sollten nicht zu fest angezogen sein und sich bewegen lassen. Beide Blätter gleich fest. Die müssen sich ausrichten können. Wenn sich ein Blatt besser ausrichtet als das andere hat man die Unwucht.

Ich lasse die immer mit positiv Pitsch auslaufen dann schüttelt sich nichts.

Gruß
Werner
Ich habe nicht genug Geld um billig einzukaufen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dk7bo« (16. September 2010, 08:01)


7

Donnerstag, 16. September 2010, 09:20

Wie fest soll ich denn die Hauptrotorblätter anziehen? Ich habe sie jetzt so fest, dass sie wenn ich die Paddelstange in eine Richtung bewege nicht von selbst zusammen klappen...

Lg.

PS: Heute komm ich dazu, die Schrauben der Blattlagerwelle zu kontrollieren, ich geb dann nach dem Probeflug bescheid (wenns nicht die ganze Zeit regnet)
Alles muss Raus! Also zuschlagen!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tribun« (16. September 2010, 09:21)


BOcnc

RCLine Team

Wohnort: 26349 Jade

  • Nachricht senden

8

Donnerstag, 16. September 2010, 09:32

Ich glaube du hast die Blätter richtig fest gemacht.

Ich schraube die fest und löse die dann ca 1/8 Umdrehung.

Gruß
Werner
Ich habe nicht genug Geld um billig einzukaufen.

Heliheinz

RCLine User

Wohnort: Karlsruhe

  • Nachricht senden

9

Samstag, 18. September 2010, 10:59

Hi,

also ich denke auch, dass das Problem an den Blättern liegt. Der Regler hat damit nichts zu tun (Wenn der Rotor schneller dreht wie der Motor der ja aus ist, bist du ja quasi am "Autorotieren") von daher kannst du schon mal den Rotorkopf als Ursache ausschliesen. Da er beim Hochfahren und null Pitch und bis zu einer gewissen Drehzahl ruhig läuft kommen eigentlich auch sämtliche wellen, Lager... nicht in Betracht. Was bleibt??? Die Blätter:ansage:

Ich tippe darauf, das die Schwerpunkte nicht genau stimmen, weshalb du auch erst bei Pitch, bzw. mehr Drehzahl deine Schüttelanfälle bekommst!


Grüße, Heinz

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Heliheinz« (18. September 2010, 11:01)


10

Samstag, 18. September 2010, 11:40

Kann eine falsche Reglereinstellung wie eine Bremse wirken?
Tarot 500, T-Rex 500

Old_Zitterhand

RCLine User

Wohnort: Kempten (Allgäu)

  • Nachricht senden

11

Samstag, 18. September 2010, 12:01

Bei Elektroautos durchaus. Hier besteht ein ein direkter Kraftschluss zwischen Getriebe und Motor in beiden Richtungen. Man nutzt den Motor ganz gezielt zum Bremsen.

Bei den Helis, die ich kenne ist das Prinzip immer das Gleiche: Der Freilauf überträgt die Kraft nur in eine Richtung. Ist der Motor langsamer als der Rotor rutscht die Welle durch. Autorotationsflüge sind das Extrem. Der Motor steht, der Rotor dreht weiter.
Wäre z.B. die Poleinstellung am Regler falsch oder z.B. ein Pol nicht OK, fehlt dem Motor subjektiv einfach Leistung aber der Rotor stockt nicht. Wäre das so wäre der Freilauf wohl nicht OK.
*** Wenn man anfängt den Blattspurlauf am Ventilator, Rasenmäher und Mixer zu kontrollieren ist man süchtig! ***

12

Samstag, 18. September 2010, 14:20

Wenn ich die Blätter auf meine Blattwaage gebe, dann sind die genau gleich shwer. Also absolut im Gleichgewicht. Ich werde einfach mal neue Blätter probieren. Aber die muss ich erst bestellen. Ich gebe bescheid, sobald ich es probiert habe!

Lg.
Stefan
Alles muss Raus! Also zuschlagen!

13

Samstag, 18. September 2010, 15:02

Der Schwerpunkt ist noch zu überprüfen.
Tarot 500, T-Rex 500

14

Montag, 20. September 2010, 08:26

Hi,

wollte nur kurz bescheid geben, dass es höchstwahrscheinlich an der Drehzahl gelegen ist. Die Drehzahl war viel zu hoch und die Blätter waren nicht auf die hohe Drehzahl ausgelegt.

Gruß,
Stefan
Alles muss Raus! Also zuschlagen!

15

Montag, 20. September 2010, 13:50

Aber Du hast doch beim AUSLAUFEN des Rotors das Problem gehabt ...
Tarot 500, T-Rex 500

Old_Zitterhand

RCLine User

Wohnort: Kempten (Allgäu)

  • Nachricht senden

16

Montag, 20. September 2010, 21:44

@Tribun: Schau mal in den Thread bezüglich des Problems mit dem BL500M. Als sich das Problem bei mir einstellte hatte ich ähnliche Effekte wie Du und dachte erst es liegt am Rotorkopf oder den Blättern. Prüf mal ob der Außenläufer kein radiales Spiel hat oder im Flug, speziell beim Abstieg, mit höheren Drehzahlen kreischt.
*** Wenn man anfängt den Blattspurlauf am Ventilator, Rasenmäher und Mixer zu kontrollieren ist man süchtig! ***