Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

SmileyChris

RCLine User

  • »SmileyChris« ist der Autor dieses Themas

Wohnort: Bad Schönborn

Beruf: Industriemechaniker

  • Nachricht senden

1

Montag, 13. Dezember 2010, 16:45

brutales, metallisches Kreischen im 550er Rex

Hallo Freunde,
ich bin nun schon einige Male mit meinem neuen 550er fliegen gewesen. Dabei ist mir eins leider unangenehm aufgefallen - ein ziemlich grelles, metallisches Kreischen das aus Richtung Rotorkopf zu kommen scheint. Bei einem Flug hörte das Kreischen plötzlich auf, jedoch begann es wieder als ich den Heli auf dem Boden aufgesetzt habe. Oder im Flug während Entlastungen, d.h. wenn ich im Schwebeflug Pitch rausgenommen habe hat es wieder angefangen zu kreischen. Das Geräusch kommt nicht von den Zahnrädern, es muß wohl eins der Lager sein. Nur welches ? Also HZR entfernt, Kopf abgenommen und mal nur den Motor hochlaufen lassen. Der jedoch schnurrt wie ein Kätzchen, ist es also nicht. Da ich nicht weiß wie ich alle anderen Lager separiert testen soll, hab ich also alles wieder montiert, und jedes Lager, sowie überall wo sich Metall an Metall bewegt gefettet.
Leider brachte das nichts... Das Kreischen ist immer noch vorhanden. Bis etwa 1800U/m ist alles ruhig. Aber dann kurz vor der Abhebedrehzahl (ca.2060) ist es wieder zu hören.
Ich weiß jetzt nicht weiter. Ich will weder den Heli in Kriechöl ertränken, noch alle Lager pro forma gegen neue tauschen. Gibt es beim 550er ne bekannte Schwachstelle ? Könnte es auch was anderes als ein Lager sein, etwa die Taumelscheibe oder so ? Wie gehe ich bei der Fehlersuche jetzt am besten vor ?
Danke und Gruß, Chris
Align T-Rex 550 FBL (MB)
CopterX450 FBL (MB)
E-Flite Blade 120SR
Spektrum Dx6i

2

Montag, 13. Dezember 2010, 18:19

....bei mir waren das die Lager des 600M Motors, zwei Flüge später kam er dann vom Himmel da sich die Lager gänzlich aufgelöst hatten - war aber bei meinem 600ESP, hat den gleichen Motor

SmileyChris

RCLine User

  • »SmileyChris« ist der Autor dieses Themas

Wohnort: Bad Schönborn

Beruf: Industriemechaniker

  • Nachricht senden

3

Montag, 13. Dezember 2010, 20:42

8( Uh, das ist aber ne unangenehme Überraschung... Aber wie gesagt, der Motor alleine läuft ruhig auf Nenndrehzahl, wohlgemerkt ohne Last. Wenn ein Lager kaputt wäre, würde man das sicher auch im normalen Lauf ohne Last hören, oder ? Demnach könnte ich den Motor schonmal ausschließen.
Gruß Chris
Align T-Rex 550 FBL (MB)
CopterX450 FBL (MB)
E-Flite Blade 120SR
Spektrum Dx6i

RickS

RCLine User

Wohnort: Aschaffenburg

  • Nachricht senden

4

Montag, 13. Dezember 2010, 21:32

Zitat

Original von SmileyChris
Wenn ein Lager kaputt wäre, würde man das sicher auch ohne Last hören


Nicht unbedingt. Wenn das Lager nicht belastet wird muß man es nicht zwangsläufig hören.
TDR
T-Rex 600
T-Rex 600 Long Ranger
T-Rex 500 BO105

e-flite Super Cub
Pitts M12

aprilia

RCLine User

Wohnort: KÄRNTEN

  • Nachricht senden

5

Montag, 13. Dezember 2010, 22:26

hast du das geräusch sofort oder erst wenn alles warmgelaufen ist?wenn du an der motorwelle rüttelst sollte vielleicht etwas spiel zu spüren sein! m.f.g.

6

Dienstag, 14. Dezember 2010, 11:06

Zitat

Original von Degan

Zitat

Original von SmileyChris
Wenn ein Lager kaputt wäre, würde man das sicher auch ohne Last hören


Nicht unbedingt. Wenn das Lager nicht belastet wird muß man es nicht zwangsläufig hören.


Genau das. Ich hab einen 450er gesehen, da hat der Motor (zum Glück kurz vor der Landung) zum kreischen begonnen. Schnell gelandet, Und der Motor hat blockiert. Die Welle hatte schon Anlaßfarben.
Kennst du nicht das Phänomen mit PC-Lüftern, der Lüfter rattert, du trittst dagegen, danach ist Ruhe ? Genau sowas könnte es sein. Ich vermute, daß sich die Welle im Lager dreht und nicht mit dem Lager. Hast du Anlaßfarben an der Welle ?

Es gibt für den 600M einen Satz mit Welle und Lager, ich würde sie sicherheitshalber tauschen, bevor du einen "Kolbenreiber" hast oder der Motor dir um die Ohren fliegt. Ich beobachte meinen 600M im 550er auch, da hat für mein Gefühl die Welle ein wenig zuviel Spiel im Lager. Werd ich evtl. mal mit blauem Loctite mit dem Lager verbinden.

Kreischen hörst du nur bei höheren Drehzahlen, also eher Motor oder Heckantrieb. Am Hauptrotor oder an der TS würdest du eher Rattern hören.
Mein Spektrum Know-How gibts weiterhin bei RC-Heli und RC-Groups.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mukenukem« (14. Dezember 2010, 11:08)


SmileyChris

RCLine User

  • »SmileyChris« ist der Autor dieses Themas

Wohnort: Bad Schönborn

Beruf: Industriemechaniker

  • Nachricht senden

7

Dienstag, 14. Dezember 2010, 11:40

Hallo zusammen,
und Danke für Eure Antworten erstmal. Den Heli habe ich akribisch genau nach Anleitung gebaut, und die gibt auch diese beiden Unterlegscheiben vor die auf dem oberen Hauptrotorwellenlager aufliegen. Durch diese beiden scheiben ist der gesamte Rotorkopf so gut ausgeblockt, daß praktisch kein vertikales Spiel vorhanden ist. Trotzdem läuft das Ganze rund und "klemmt" auch nicht. Was den Motor angeht, den habe ich noch nicht ausgebaut, werde ich vielleicht mal heute mittag machen. Gibt es irgendwo ein gutes Manual wie man diesen zerlegt ? Dann schau ich mir mal die Welle an.
Besagtes Kreischen beginnt immer erst ab einer gewissen Drehzahl, knapp vor den 2000U/min. Wie gesagt, es kam auch schon vor, daß das Kreischen verschwand, aber beim kleinsten Lastwechsel (leichtes Pitch rausnehmen, oder Aufsetzen auf dem Boden) wieder auftrat. Könnte das nicht gegen den Motor sprechen ? Sollte ich vielleicht mal ein der beiden Unterlegscheiben rausnehmen und der Rotorwelle etwas mehr "Luft" verschaffen ?
Danke und Gruß, Chris
Align T-Rex 550 FBL (MB)
CopterX450 FBL (MB)
E-Flite Blade 120SR
Spektrum Dx6i

8

Dienstag, 14. Dezember 2010, 13:13

Die Scheiben solltest du so beilegen, daß zwar kein Spiel ist, aber auch kein Zug drauf. Wenn es sauber läuft, dann paßt es. Luft sollte die Welle keine haben.

Das Geräusch spricht für den Motor. Wie gesagt, mit 2000 U/min (oder 2500) kriegst du kein kreischen zusammen, das wäre eher ein rattern. Dafür brauchst du viel mehr Drehzahl (und die gibts nur beim Motor und beim Heckantrieb) ;)


Du konntest auch noch die Lager auf der Heckabtriebswelle checken. Aber der Motor ist leichter zu demontieren. Ich würde mal sagen, zu 90% ist es der Motor. Dann schau dir mal (von außen) die Welle am Lager an. Wenns verfärbt ist, dann war es heiß.

Wieviele Flüge hast schon drauf ? Schon einen Crash gehabt ?

Hier gibts einiges zum 500er Motor, der ist ähnlich aufgebaut:
http://www.rclineforum.de/forum/thread.p…n&hilightuser=0

Nur würde ich nix hämmern, wenn du die Lager noch verwenden willst.
Mein Spektrum Know-How gibts weiterhin bei RC-Heli und RC-Groups.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »mukenukem« (14. Dezember 2010, 13:24)


SmileyChris

RCLine User

  • »SmileyChris« ist der Autor dieses Themas

Wohnort: Bad Schönborn

Beruf: Industriemechaniker

  • Nachricht senden

9

Mittwoch, 15. Dezember 2010, 18:57

Hallo,
einen Crash hatte der Heli noch nicht, sind bisher erst ca. 8-9 Schwebeflüge drauf. Gestern habe ich mal den Motor ausgebaut und angesehen, zerlegen - war mir jetzt zu heiß, da ich keine Eratzteile hier habe. Und ich denke zerstörungsfrei wird man das Teil kaum zerlegen können... Der Motor sieht soweit aus wie aus der Fabrik. Keine Anlaßfarben an der Welle, soweit ich das sehen konnte. Der Motor läßt sich sauber und gleitend drehen, hat allerdings ein hohes Rastmoment. Ein Blick mit Taschenlampe und Lupe ins innere zeigt, daß sich der innere Lagerring jeweils mitdreht, also wohl fest an der Welle anliegt. Für mein Laienverständnis soweit alles in bester Ordnung. Ein Testlauf bei voller Drehzahl ohne Blätter hat mir das Kreischen leiser erscheinen lassen, allerdings kann ich mich hier auch täuschen da ich es immer nur im Freien gehört hab.

Wenn sich die Jungs von G-Force endlich mal melden würde, dann tät´ ich ja die neuen Lagerböcke mit Drucklagern bestellen. Somit könnte ich dann auch die Rotorwellenlager ausschließen. Aber die haben scheinbar Zeit. Viel Zeit...
Viele Grüße, Chris
Align T-Rex 550 FBL (MB)
CopterX450 FBL (MB)
E-Flite Blade 120SR
Spektrum Dx6i

10

Mittwoch, 15. Dezember 2010, 22:32

Hallo,

wie hast du Kontakt mit G-Force? Ich versuche seit der Ankündigung der Lager diese irgendwo (weltweit!?) zu bekommen. Bisher erfolglos.
Über eine Lieferquelle wäre ich echt dankbar.

Grüße
Uwe

SmileyChris

RCLine User

  • »SmileyChris« ist der Autor dieses Themas

Wohnort: Bad Schönborn

Beruf: Industriemechaniker

  • Nachricht senden

11

Mittwoch, 15. Dezember 2010, 22:53

Zitat

Original von uwe_w
Hallo,

wie hast du Kontakt mit G-Force? Ich versuche seit der Ankündigung der Lager diese irgendwo (weltweit!?) zu bekommen. Bisher erfolglos.
Über eine Lieferquelle wäre ich echt dankbar.

Grüße
Uwe


Ich hab sie einfach direkt angeschrieben. Aber wie gesagt - noch keine Antwort bekommen.
Gruß Chris
Align T-Rex 550 FBL (MB)
CopterX450 FBL (MB)
E-Flite Blade 120SR
Spektrum Dx6i

12

Donnerstag, 16. Dezember 2010, 12:26

Hast du beide Lager am Motor kontrolliert ?

Laß mal den Motor mit verschiedenen Drehzahlen alleine laufen (zwar eingebaut, aber ohne, daß das Ritzel das HZR berührt). Am besten mit einer 0-100 Gaskurve.

Dann bleibt noch das Heck....
Mein Spektrum Know-How gibts weiterhin bei RC-Heli und RC-Groups.

SmileyChris

RCLine User

  • »SmileyChris« ist der Autor dieses Themas

Wohnort: Bad Schönborn

Beruf: Industriemechaniker

  • Nachricht senden

13

Donnerstag, 16. Dezember 2010, 18:19

Ja, beide Lager geprüft. Und den Motor hab ich auch schon leer hochdrehen lassen. Keinerlei "kaputte" Geräusche...
Gruß Chris
Align T-Rex 550 FBL (MB)
CopterX450 FBL (MB)
E-Flite Blade 120SR
Spektrum Dx6i

SmileyChris

RCLine User

  • »SmileyChris« ist der Autor dieses Themas

Wohnort: Bad Schönborn

Beruf: Industriemechaniker

  • Nachricht senden

14

Freitag, 17. Dezember 2010, 20:15

So, update.
Heute habe ich den Kopf nochmal abgenommen, und diese beiden Unterlegscheiben etwas abgeschliffen. Dürften nur ein paar hundertstel gewesen sein. Außerdem habe ich diese Hülse, die im Freilauf steckt an der oberen Fläche zum Rotorwellenlager gefettet.
Und - ich habe jetzt ein schrägverzahntes Getriebe. Damit war ich vorhin kurz zum schweben draußen, es ist echt affig kalt. Und das Kreischen ist weg. Aber nicht nur das, der gesamte Antrieb hat jetzt einen leiseren Klang, und die Blätter erzeugen ein schön bassiges "flappflappflappflapp" !
Woran es jetzt genau lag - keine Ahnung. Aber ich hoffe es bleibt so und jetzt is Ruhe :ok:
Gruß zusammen, Chris
Align T-Rex 550 FBL (MB)
CopterX450 FBL (MB)
E-Flite Blade 120SR
Spektrum Dx6i

Old_Zitterhand

RCLine User

Wohnort: Kempten (Allgäu)

  • Nachricht senden

15

Sonntag, 19. Dezember 2010, 22:39

Siehe hier: Klick

Exakt das gleiche Problem hatte ich nur wenig später auch mit einem BL600M. Bei den ALIGN Motoren sind Wellen und Lager durch die Bank weder gepresst noch verklebt. Auf Dauer gibt es dann Probleme weil die Welle durchrutscht und sich aufarbeitet.
Warnzeichen ist das beschriebene Kreischen bzw. Zwitschern in bestimmten Drehzahlbereichen und bei Lastwechseln Richtung negativen G-Bereich.

Wenn es das Phänomen ist, scheint es bei Einsatz einer Schrägverzahnung zunächst erledigt, da die Motorwelle axialen Druck kriegt. Dauerlösung ist das dann leider nicht. Leider eher das Gegenteil. Bei Schrägverzahnung verkantet die Motorwelle wenn die Welle abnimmt und es kommt zum Gau. (Motor steht aprupt, Magneten beschädigen ggf. die Spule)

Meine Empfehlung ist, das Motorlager nach jedem Flug auf radiales Spiel zu prüfen.
Hast Du Spiel kriegt man Motorwelle und Lager für 15€. Austausch ist kein Problem und funktioniert gleich wie beim, im genannten Post, beschriebenen BL500M.
Spätestens bei der neuen Welle sollte man dann aber Lager und Welle verkleben. Ich für meinen Teil würde auch einen neuen BL600M sofort öffnen und Motorlager und Welle verkleben.
-Autorotoationslandungen aus der Not sind einfach nichts für mein schwaches Herz. :D
*** Wenn man anfängt den Blattspurlauf am Ventilator, Rasenmäher und Mixer zu kontrollieren ist man süchtig! ***

16

Montag, 20. Dezember 2010, 12:48

Lagerwechsel steht jetzt auch bei allen meinen Rexen an. Der 250er pfeift schon, und der 450er hat deutlich Spiel. Hast du wieder Stahlkugellager verbaut ? Oder vielleicht doch Keramik ?

Ich habe vor, blauen Loctite zu verwenden (dann tu ich mir beim nächsten Zerlegen nicht so schwer. Oder doch den grünen Wellenkleber ? Beide Lager oder nur das obere (sichtbare), wegen der Dehnung ?
Mein Spektrum Know-How gibts weiterhin bei RC-Heli und RC-Groups.

Old_Zitterhand

RCLine User

Wohnort: Kempten (Allgäu)

  • Nachricht senden

17

Montag, 20. Dezember 2010, 17:16

Ich tausche (und verklebe) beide Lager. -Mit Loctite 243 (blau). Reicht und geht beim nächsten Wartungsintervall auch wieder auf.
Von Keramiklagern halte ich bei BL-Motoren nichts. Bei zwei Versuchen hat das obere Lager jeweils nach TicTocs das zeitliche gesegnet. Keramiklager sind nichts für den Betrieb unter starken Lastwechseln und Vibrationen. Ich nehme jetzt einfach wieder die Lager die beim Welle-Lager-Set von ALIGN dabei sind.
*** Wenn man anfängt den Blattspurlauf am Ventilator, Rasenmäher und Mixer zu kontrollieren ist man süchtig! ***

18

Dienstag, 21. Dezember 2010, 09:42

:ok:
Danke !

Dann wird es wieder Stahl. Das Wellen-Lager Set hab ich eh schon da. Bin nur gespannt, wie ich die Welle beim 250er rausbekomme, mal mit Wärme probieren, die ist nur in die Glocke geklebt/gepreßt.
Mein Spektrum Know-How gibts weiterhin bei RC-Heli und RC-Groups.

SmileyChris

RCLine User

  • »SmileyChris« ist der Autor dieses Themas

Wohnort: Bad Schönborn

Beruf: Industriemechaniker

  • Nachricht senden

19

Dienstag, 21. Dezember 2010, 11:47

Auwei...
Ihr habt mir ein ganz schon schlechtes Gewissen gemacht jetzt

Aber wenn wir gerade dabei sind, Es gibt ja mittlerweile von mehreren Herstellern Gegenlager für den Motor. Also dieses Lager, das über dem Ritzel nochmal eingreift. Blöd nur, daß die originale Motorwelle so kurz ist, daß da grad mal das Ritzel draufpaßt. Wenn ich also die Lager tauschen wurde, dann kämen auch gleich eine längere Welle und dieses Gegenlager rein. Nur woher bekomme ich eine längere Motorwelle ? Die, die angeboten werden sind ja alle auf Standard-Maß...
Noch eine Kleinigkeit zu Loctite, ich bin Metaller und arbeite täglich damit;

das bekannte "blaue" Loctite, ist das gängige 243er. Es gibt zwar mehrere "blaue", aber sie unterscheiden sich nicht seeehr groß. Es gibt diverse Unterschiede in der Spaltfüllung etc. . Das 243er also ist primär für Schraubensicherungen gedacht, härtet spröder aus als andere Varianten. Ebenso besitzt es ein relativ geringes Losbrechmoment, ist daher weniger geeignet für Teile, die "arbeiten". Dafür besitzt es eine hohe Temperaturbeständigkeit von 180°.

Wesentlich besser geeignet sind die Varianten 638 bzw. 648, "Fügen Welle/Nabe". Das ist grün, hat einen stark stechenden Geruch und ist dickflüssig wie Harz. Dennoch kriecht es bis zur Aushärtung in kleinste Spalten. Es ist temperaturbeständig bis 150 bzw. 175°. Der Hersteller gibt eine maximale Spaltgröße von anderthalb und zweieinhalb Zehntel vor, in der Praxis kann es aber problemlos auch mal etwas mehr sein. Der immens große Vorteil des "grünen" ist, daß es zähelastisch aushärtet. Damit kann es praktisch alle Arten von Belastungen aufnehmen und hält trotzdem bombenfest. Ich kenne Leute, die es am Motorrad am Motor eingesetzt haben. Und selbst nach Jahren haben sich die Schrauben nicht losvibriert.
Daher halte ich das 648er (175°) für die erste Wahl wenn es darum geht Lager auf einer Welle zu verkleben. Und sollte man es tatsächlich mal wieder entfernen wollen, reicht es punktuell (Lötkolben) Hitze einzubringen, welche die Verblekung zerstört.
Viele Grüße, Chris
Align T-Rex 550 FBL (MB)
CopterX450 FBL (MB)
E-Flite Blade 120SR
Spektrum Dx6i

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SmileyChris« (21. Dezember 2010, 11:50)


20

Dienstag, 21. Dezember 2010, 13:43

Also meinetwegen brauchst keines haben. Ich denke, der blaue reicht, da muß ja nicht wirklich Kraft übertragen werden zwischen Welle und Lager. Für Ritzel, klar, da ist der Welle/Nabe das richtige (wie beim 250er), aber bei den größeren tu ich zwischen Ritzel und Welle auch nur den blauen (zusätzlich zur gesicherten Madenschraube), damit sich da nix bewegt.
Mein Spektrum Know-How gibts weiterhin bei RC-Heli und RC-Groups.