Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 5. November 2002, 20:35

Ikarus 1000 mAh Li-ionen Akku defekt


Hallo Leute,
ich fliege mit CD-Rom Motor und Standard Pic.
Seit August habe ich mir den 1000 mah Li-Ionen Akku mit Ladergerät geleistet.
Mein Pic zieht nach meinen Messungen durchschnittlich 2,5 - 2,8 A maximal 3,5 Ampere.
Ich hatte hier im Forum bereits berichtet, daß die Flugzeit anfänglich nur 12- 14 Minuten betrug.
In den 3 Monaten ist die Flugzeit kontinuierlich zurückgegangen. Gestern nur noch 6 Minuten. Insgesamt wurde der Akku ca. 50 mal geladen.
Heute habe ich nochmal geladen.
Nachdem Abklemmen vom Ladegerät hatte ich an den Klemmen 0 Volt
Ich habe das Paket jeztt auseinander genommen.
Man kann die drei Zellen erkennen, welche über eine Elektronik verschaltet sind. Auch direkt am Ausgang der Platine liegen 0 Volt an.
Die Zellen einzeln vermessen, haben aber 4,11 und 4,06 und 4,11 Volt.
Mich würde jetzt interessieren, ob die schlechte Flugzeit und damit geringe Kapazitätsabgabe mit der Elektronik zu tun hat, oder ob die Zellen, selbst wenn die Elektronik wieder funktionieren würde, sowiso
hinüber sind.
Was kann ich an der Elektronik messen, um rauszufinden, welches Bauteil ausgefallen ist???
Kann ich die Zellen ohne Elektronik betreiben ???
Wenn ich nach der Reparatur wieder nur 6 Minuten habe, ist der Akku eh nur für den Mülleimer geeignet.

Falls der Akku nur noch für den Müll geeignet ist, stellt sich die Frage, ob ich nochmal 68€ für einen neuen Akku investieren soll, mit dem Risiko daß ich wieder den gleichen Mist bekomme.
Wie sind Eure Erfahrungen mit den Ikarus Akkus??

Kann ich die bei mamo Modelltechnik angebotenen Li-xx Zellen mit dem Ikarus Lader laden??
Dann könnte ich diese mal probieren.

Ich hoffe Ihr habt Lust, das Li-ionen Problem mal zu diskutieren.

Gruß
Willi


P.S.
Auf meiner Hompage, http://willi.reese.bei.t-online.de, Infos über Piccolo mit CD-Rom Motor  und Eco 8





Letzte Änderung: Wilfried Reese - 05.11.02 20:35:36
Willi

2

Dienstag, 5. November 2002, 21:06

Re: Ikarus 1000 mAh Li-ionen Akku defekt


Also,

den Fehler habe ich gefunden. Vor der minus Klemme sitzt eine 10 Amperer SMD Sicherung, und die ist hin.

Damit kann man eigentlich sagen, daß der Leistungsverfall der Zellen unabhängig von dem Sicherungsproblem passiert ist. D.h. der Akkupack ist nicht mehr verwendbar, da er nach einer Reparatur immer noch
nur 6 Minuten Flugzeit hätte.

Bleiben die Fragen offen, wie ihr mit Euren Akkus zufireden seid, und ob ich mit dem Ikarus Lader die mamo Modelltechnik Zellen laden kann.

Gruß

Willi
Willi

Ingo_Fehr

RCLine User

Wohnort: D-14195 Berlin

  • Nachricht senden

3

Dienstag, 5. November 2002, 21:25

Re: Ikarus 1000 mAh Li-ionen Akku defekt


Meines Erachtens nach sollte man die LiIos immer parallel laden und seriell fliegen. Du hast ja auch von Spannungsunterschieden berichtet... beim parallel laden wär das nicht passiert. Daher emfehle ich
dir für deine zukünftigen LiIos ein Labornetzteil. Gibbet bei Conrad für 50€. Die Mamo-Zellen sind nach der Beschreibung gut geeignet. Zur not kannste die auch mim Ikarus-Lader laden.
Achso fast vergessen: Herzliches Beileid. Bevor du den Pack in die Tonne trittst, schicke ihn mir. Ich mail dir dann meine Adresse und bezahle auch Porto+kleines Dankeschön.
Gruß Ingo
Ingo ist im Internet!! http:\familiafehr.bei.t-online.de