skylow

RCLine User

  • »skylow« ist der Autor dieses Themas

Wohnort: Nähe Limburg/Lahn

Beruf: Mediengestalter

  • Nachricht senden

1

Samstag, 3. November 2007, 19:14

Extreme Motoren ohne Leistung?

N'abend zusammen,
irgendwie ist gerade mal der Wurm drin.
Nach ein paar wochen mit nur sporadischen Fliegen habe ich meine LamaIV mal einer gründlichen "Inspektion" unterzogen.
Alles zerlegt, Wellen auf 100% gerichtet, Blätter gewuchtet und Alles gründlich gereinigt.
So weit, so gut, dachte ich mir.
Jetzt noch ein paar Tropfen Siliconöl auf die Lager und der Kleine fliegt wieder besser als neu. Stimmt soweit auch. Keine Vibrationen hübsches Flugbild. :D
UND KEINE LEISTUNG MEHR AM MOTOR. :angry:
Habe zwei relativ neue 800er Akkus. Daran sollte es also nicht liegen.
Ich habe da so eine Befürchtung. Ich habe den beiden Motörchen oben an der Naben jeweils eine Pft Silikonöl spendiert. Das hätte ich wohl lieber lassen sollen, oder? :wall:
Wenn ich die Motoren ausbaue und dann laufen lasse, laufen sie, wenn ich sie auf den Kopf stelle etwas schneller.
Oh ihr Gurus, was soll ich tun?
Demonitieren und Waschbenzin vielleicht? :nuts:
Bin für jeden Tipp dankbar.

Wünsch Euch noch was,
Stefan
S.R.B. Quark :ok: z. Zt. als Hughes 300 mit pseudo Carbon Blättern :)
Walkera CB180Q ohne Artilerie
Lama V4 Bell UH-D Umbau mit 11,1 V :evil:
Jetzt Big EC 135 mit E-Sky 4in1 und 3S Lipo.
Fliecht wied Sau :nuts:

ulfb

RCLine User

Wohnort: noch ungeklärt

  • Nachricht senden

2

Samstag, 3. November 2007, 19:34

Hi,

am Öl sollte es eigentlich nicht liegen, wenn es nicht ein 1/2 Liter war .. meine bekommen auch ab und zu ein Tröpfchen.

Hast du die original Motoren noch? Steck die mal wieder kurz ran und vergleich mal ..
Gruß, Ulf.

think positiv - flaps negativ

skylow

RCLine User

  • »skylow« ist der Autor dieses Themas

Wohnort: Nähe Limburg/Lahn

Beruf: Mediengestalter

  • Nachricht senden

3

Samstag, 3. November 2007, 20:13

Einen hab ich mit Sicherheit noch.
Allerdings Heute nicht mehr. Frauchen ruft nach mir. :-)(-:
Aber Danke erstmal.
Aber an der 4 in 1 kann es wohl nicht liegen?
S.R.B. Quark :ok: z. Zt. als Hughes 300 mit pseudo Carbon Blättern :)
Walkera CB180Q ohne Artilerie
Lama V4 Bell UH-D Umbau mit 11,1 V :evil:
Jetzt Big EC 135 mit E-Sky 4in1 und 3S Lipo.
Fliecht wied Sau :nuts:

4

Samstag, 3. November 2007, 22:09

Rätselraten: Sind die Antriebsräder richtig auf den Wellen befestigt? Wenn sie durchrutschen (gab es alles schon) kann der Heli auch keine Leistung erzeugen.
Tarot 500, T-Rex 500

skylow

RCLine User

  • »skylow« ist der Autor dieses Themas

Wohnort: Nähe Limburg/Lahn

Beruf: Mediengestalter

  • Nachricht senden

5

Samstag, 3. November 2007, 22:41

Neh, durchrutschen is nicht.
Sitzt Alles bombenfest.
Mir scheint, trotz dass Alles leichtgängig ist, dass keine Kraft am Motor ist.
Wobei mir auch die Drehzahl im ausgeauten Zustand recht niedrig vorkommt.
S.R.B. Quark :ok: z. Zt. als Hughes 300 mit pseudo Carbon Blättern :)
Walkera CB180Q ohne Artilerie
Lama V4 Bell UH-D Umbau mit 11,1 V :evil:
Jetzt Big EC 135 mit E-Sky 4in1 und 3S Lipo.
Fliecht wied Sau :nuts:

6

Samstag, 3. November 2007, 23:21

Nochmal ne dopfe Frage: sind die Akkus frisch geladen oder liegen die auch schon ein paar Wochen rum?
Tarot 500, T-Rex 500

skylow

RCLine User

  • »skylow« ist der Autor dieses Themas

Wohnort: Nähe Limburg/Lahn

Beruf: Mediengestalter

  • Nachricht senden

7

Samstag, 3. November 2007, 23:29

Die Akkus waren frisch geladen.
Könnten es vielleicht die Kohlen sein?
Und wie bekomm ich dir raus?
Habsch noch net gemacht.
S.R.B. Quark :ok: z. Zt. als Hughes 300 mit pseudo Carbon Blättern :)
Walkera CB180Q ohne Artilerie
Lama V4 Bell UH-D Umbau mit 11,1 V :evil:
Jetzt Big EC 135 mit E-Sky 4in1 und 3S Lipo.
Fliecht wied Sau :nuts:

Jörg Nickel

RCLine User

Wohnort: 31228 Peine-Stederdorf www.mfg-wipshausen.de

Beruf: Tischlermeister

  • Nachricht senden

8

Sonntag, 4. November 2007, 09:50

wenn das Öl bis auf den Kollektor gelaufen ist, wirkt es Leitend unter den Polen. Da geht dann ein Grossteil der Leistung drauf. Bürsten ausbauen und mit (ich würde Alkohol Isopropanol/Spiritus oder auch Waschbenzin versuchen, keine Verdünnung/Aceton) spülen. Die Extreme-Motoren sind aber Kugelgelagert und benötigen keine Schmierung.
Nach 10 Jahren Fläche nun gut 25 Jahre Heli. Zur Zeit div. Henseleit einige Vario! Auch Tragschrauber und T-Rex 1 Tandem!
meine CH47 Chinook

skylow

RCLine User

  • »skylow« ist der Autor dieses Themas

Wohnort: Nähe Limburg/Lahn

Beruf: Mediengestalter

  • Nachricht senden

9

Sonntag, 4. November 2007, 11:38

Das war meine Vermutung auch.
Vielleicht sind auch einfach nur die Kohlen runter.
Werde gleich mal in den Keller und mir die Geschichte mal anschauen.
BTW wie baue ich die Kohlen aus? :shake:
S.R.B. Quark :ok: z. Zt. als Hughes 300 mit pseudo Carbon Blättern :)
Walkera CB180Q ohne Artilerie
Lama V4 Bell UH-D Umbau mit 11,1 V :evil:
Jetzt Big EC 135 mit E-Sky 4in1 und 3S Lipo.
Fliecht wied Sau :nuts:

-KOMET-

RCLine User

Wohnort: Kreis Bergstraße

  • Nachricht senden

10

Sonntag, 4. November 2007, 13:03

MfG Claus
---------
:ok:Warbirds & Jets der 50-60iger :ok:

skylow

RCLine User

  • »skylow« ist der Autor dieses Themas

Wohnort: Nähe Limburg/Lahn

Beruf: Mediengestalter

  • Nachricht senden

11

Sonntag, 4. November 2007, 13:16

:D :D :D :D :D
In Isopropanol muss Red Bull sein.
Kohlen Raus - Kollektor penibel mit Iso und Wattestäbchen und viel Druckluft gereinigt - Kohlen wieder rein - sanft eine Minute einlaufen lassen - Motoren eingebaut - Testflug - beim Start schon fast durch die Decke marschiert.
Nun steigt er wieder, Gott sei Dank.
Was lerne ich daraus? Nicht überall tut Silikonöl gute Wirkung. :wall:
Danke für Eure Hilfe.

Wünsch noch nen schönen Sonntag, :w
Stefan
S.R.B. Quark :ok: z. Zt. als Hughes 300 mit pseudo Carbon Blättern :)
Walkera CB180Q ohne Artilerie
Lama V4 Bell UH-D Umbau mit 11,1 V :evil:
Jetzt Big EC 135 mit E-Sky 4in1 und 3S Lipo.
Fliecht wied Sau :nuts: