1

Donnerstag, 3. Dezember 2009, 21:20

sinnvolles Tuning original 4g3 Double Brushless

meinem 4g3 fehlt es irgendwie ganz schön an Dampf, mit dem original Akku reicht es vielleicht noch für 30 Sekunden schweben, mit dem cj power 4 min an 3d ist nicht zu denken, einen Pitchstoß und der Bricht derart ein, daß dies eigentlich die hauptabsturzsache ist.

Ob ich all meine Akkus gekillt habe durch tiefentladung kann gut möglich sein, da geht gar nix mehr beim cj bei 3.7V ohne LAst.

Oft scheint es so als ob der Motor gerade anlaufen will, schaltet sich dann aber ab. Wenn er es erstmal geschafft hat hochzudrehen dann schaltet er sich nicht aus. Freilaufend hat er die Probleme nicht. Mit Änderung des Zahnflankenspiel konnte ich keine Verbesserung erzielen.

Was mich auch wundert, das original Ladegerät knallt mir die Akkus recht schnell voll, bis c.a. 4V. Lade ich mit einem besseren Lader auf die üblichen 4,2 dauert der Ladevorgang ewig und er schaufelt doch noch einige mah nach.

So welches tuning wäre denn kostengünstig und trotzdem effektiv um für ein bischen mehr dampf zu sorgen.
Anderes Ritzel, anderer Akku, Motor? Welcher Motor würde sich denn mit dem original Regler Vertragen? Vielleicht 2s?
Hab die Carbon Blätter inzwischen drauf, vielleicht sind die auch zu schwer?

ernie_baronick

RCLine User

Beruf: Promotionsstudent

  • Nachricht senden

2

Donnerstag, 3. Dezember 2009, 23:27

1) 4g3 Thread lesen
2) Motor - HP06S oder HP08S
3) 16er Ritzel
4) Zippy oder SLS Lipos - SLS bekommt man zur Zeit aber noch nicht als Einzelzellen
5) Grundeinstellungen prüfen - evtl. zu geringe Gas- und zu hohe Pitchkurven...
Gruß
Sebastian

3

Freitag, 4. Dezember 2009, 23:36

hi, Gas ist hoch genug 100%flat und pitch schon recht niedrig. Aber das mit den sls lipos, die es noch nicht als einzelzellen gibt hat mich irgendwie dazu bewegt heute aus nem neuen 850 mah 25c Hyperion akku ne zelle zu entfernen. Dann dachte ich erst na also geht doch, endlich wieder mehr power. NAch 3min säuft das teil völlig ab.
Also scheint mir doch der motor hin zu sein (003). Kann man den irgendwie öffnen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SkyIsTheLimit« (4. Dezember 2009, 23:37)


ernie_baronick

RCLine User

Beruf: Promotionsstudent

  • Nachricht senden

4

Samstag, 5. Dezember 2009, 11:01

Den Motor zu öffnen wird dir nicht helfen - besorg dir nen HP06 in einem der gängigen Shops und du wirst überrascht sein, wie gut der 4g3 geht!

*edit*

Überprüfe mal deine Steckverbindungen - gerade die original Walkera Akku Stecker haben bei meinen Helis immer für extrem schlechte Fluzeiten gesorgt. Seitdem ich 0,8er Goldis verwende hatte ich nie wieder Probleme...
Gruß
Sebastian

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ernie_baronick« (5. Dezember 2009, 11:03)


5

Samstag, 5. Dezember 2009, 11:56

Und entferne die Stecker/Buchse - Verbindung zwischen Regler und Motor. Löte die Kabel direkt zusammen und isoliere mit Schrumpfschlauch.
Viele Grüße
Dirk

6

Sonntag, 6. Dezember 2009, 11:32

danke leut, löten hat sogar was gebracht. ist nicht so, daß er jetzt mehr power hat als jemals zuvor, aber immerhin schwebt er jetzt fast doppelt so lange....

war schon kurz davor mir nen getunten 4g6 zu bestellen (bei terence mit hp08s und xp07 regler (hat der eigentlich nen bec?) schon verbaut. nachdem ich dieses video geshen hab:

http://www.youtube.com/watch?v=rAOCQaAo5Kg

Allerdings bin ich beim recherchieren auf den 4#6 gestoßen der bald rauskommt und wo ich mir vorstellen könnt, daß der ohne funke unter $90 kosten wird zwar fixed pitch ist, dafür etwas kleiner und hat schon ne verbesserte gyro 4 in 1 einheit drin....

ernie_baronick

RCLine User

Beruf: Promotionsstudent

  • Nachricht senden

7

Sonntag, 6. Dezember 2009, 12:54

Zum 4g6 lies dir mal die aktuellen Threads durch - der XP07A hat ein BEC...
Der 4#6 wird ziemlich gleichgroß sein wie der 4g6, da sich dieser vom 4g6 eigentlich nur in der Elektronik und im Rotorkopf unterscheidet...
Gruß
Sebastian

8

Sonntag, 6. Dezember 2009, 15:01

geil herzlichen dank nochmal, heckmotorstecker jetzt auch nochmal direkt verlötet, der lief bisher immer gut also hatte ich den noch gelassen.

jetzt hat er wieder richtig power, daß ich erstmal gar kein weiteres tuning brauche...

ernie_baronick

RCLine User

Beruf: Promotionsstudent

  • Nachricht senden

9

Sonntag, 6. Dezember 2009, 15:44

:ok:
Gruß
Sebastian