Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

keksdieb

RCLine Neu User

  • »keksdieb« ist der Autor dieses Themas

Wohnort: nähe Rendsburg

  • Nachricht senden

1

Samstag, 29. Mai 2010, 14:31

Problem mit Nine Eagles Kestrel 500 sx

Moin moin...

Ich hab hier eine Kestrel 500 SX von Nine Eagles, der ja immer so hochgelobt wurde.

Bisher bin ich vom Flug auch überzeugt gewesen, allerdings hatte ich nun einen Crash und musste den Rotorkopf mit der Paddelstangenhalterung wechseln.

Dafür wird bei der Kestrel 500 SX gleich die ganze Hauptrotorwelle ausgewechselt.

Diese hab ich nun bestellt, und es kam zügig das neue Bauteil.
Beim Vergleich mit dem defekten Rotorkopf viel mir auf, dass die Gabelführung für das Gestänge nicht mehr vorhanden ist. In dem alten Rotorkopf gab es zwei Gabelführungen, die das Gestänge von der Taumelscheibe zum Rotorkopf geführt haben.

Jetzt sind da nur noch zwei Zapfen, die das Gestänge führen sollen. Aber wie ich es beim Einbau Drehe, die Taumelscheibe steht komplett schief, wenn alle Gestänge eingebaut sind.
Ich habe leider keine Anleitung zu dem Thema gefunden, vielleicht hat heir jemand Erfahrung mit dem neuen Rotorkopf gemacht und kann mir unter die Rotorblätter greifen.

Der Support von Nine Eagles ist ja sehr schlecht, was Dokumentation und Zeichnungen angeht...!

Vielen Dank für die Hilfe,

Gruß
Tilo
Never touch a running Keksdieb

2

Samstag, 29. Mai 2010, 19:00

Hallo,


wenn statt der "Gabelführung" jetzt nur ein ein Teil mit zwei Zapfen vorhanden ist, so wird dieses Teil an der selben Stelle eingebaut und zwar so, daß die Zapfen bei der Drehbewegung der Rotorwelle die Gestänge "Taumelscheibe zu Rotorkopf" mitnehmen.

Das ganze funktioniert dann im Prinzip genauso.



Grüße aus Heere
eSky "Xtreme", Mini-Tandem
Walkera HM38, CB100, 4#3b, 53#1, CB180D, CB180Z
eFlite mCX, S300, mSR, Rescue Tandem,
Reely V5 "SAR"-Umbau :tongue:
KDS450S, Blade 400
LMH 120
S.R.B. Quark
[SIZE=3]Suche: Walkera WK-2801[/SIZE]

3

Sonntag, 15. August 2010, 12:40

RE: Problem mit Nine Eagles Kestrel 500 sx

Hallo Keksdieb!
Bin zufällig auf Deinen Eintrag gestoßen. Konntest Du das Problem lösen? Ich habe jetzt ähnliche Schwierigkeiten. Das Problem ist die schiefstehende Taumelscheibe, die bei mir zurfolge hat, dass beim Steuerbefehl NICK VORNE, die Scheibe auf der Rotorachse verkantet, so dass der Stift aus der Taumelscheibenführung gerissen wird und mir auch schon die Führungsstifte (Mitnehmerstifte) am Rotorkopf abgerissen sind. Durch diverse Einstellungen lässt sich dieser Effekt zwar reduzieren, Problem ist dann aber, dass der Heli nicht mehr vorwärts fliegen kann.
Wenn Du eine Lösung gefunden hast ==> Vielen Dank für einen Tipp
Gruß Rookie

erdnuckel2

RCLine User

Wohnort: Nuernberg

  • Nachricht senden

4

Sonntag, 15. August 2010, 21:05

Kestrel Rotorkopf

Hallo!

Nach allem was ich dazu sagen kann, handelt es sich um einen Designfehler im Rotorkopf, insofern die Entfernung zwischen diesen Stiften bzw. frueher den "Gabeln" einfach etwa 1.5mm zu wenig zu den Kugelgelenken der TS-Gestaenge bei Vollausschlag betraegt.

Loesen liese sich das ganze wohl mit laengeren Verbindungsstuecken (dh Gestaenge) von der TS zum Blatthalter, aber dies ist so einfach leider nicht machbar.

Ein FreeSpirit pilot im RCG Forum hat mir den folgenden Tip gegeben (und ich habe ihn noch nicht befolgt, werde dies aber in naeherer Zukunft austesten:
Die Arme der TS in kochendem Wasser erhitzen, so dass sie biegbar werden, und wenn sie es sind, die Arme leicht nach aussen biegen. Laut der Aussage dieses Fliegers kann man dabei eine Biegung verursachen, die ausreicht, dass die Beruehrung auch bei Vollausschlag der Servos (sogar in der 100% Einstellung) nicht mehr erfolgt ... aber die Gestaenge von den Servos zur TS muessen angepasst werden.
Ich selbst kann dies noch etwa 2Wochen lang nicht testen, werde aber berichten, was der Versuch fuer mich bringt.

Im Moment verwende ich einen Alurotorkopf von Skytec, bei dem dieses Problem - zumindest in der 70% Einstellung - nicht mehr auftritt (bei 100% Einstellung und Vollausschlag leider immer noch). Der hat auch immer noch "Gabeln" statt NUR Stifte und ist fuer mich ... da ich den FS nur auf 70% fliege ... die eleganteste Loesung.
(naeheres dazu findet ihr bei Hardy [www.helischrauber.de])

:w aus USA